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How to Use This Manual 

MedQuist instructional design is consistent with adult learning 
theory that stipulates experiential learning. Our instructional 
design is consistent with this idea in that it provides content 
delivery from an instructor and hands‐on exercises that learners 
can complete with the instructor or independently.  

Manuals contain: 

• objectives and summaries at the module and topic level. 

• content and exercises that improve job performance. 

• practice exercises that enhance the transfer of knowledge, 
skills, and abilities from the classroom to the workplace. 

Modules and Topics ‐ Each manual consists of modules that group 
topics relating to specific tasks and skills. Each module lists 
objectives to provide specific goals for learning. Modules also 
supply a listing of prerequisite knowledge necessary for 
completing the topics covered in the module. 

Performance and Application ‐ Each module ends with practice 
exercises designed to help you learn the material presented in the 
modules. 

Manual Features 

References ‐ References to keyboard keys are presented in bold 
type. Key combinations are referred to in the following format:  
Alt + A. This means hold down the Alt key and press the A key at 
the same time. Menu names and commands also appear in bold. 

Special text ‐ Information that you type or enter is presented in 
italics or on a separate line in a typewriter font. 
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Prompts ‐ Messages displayed by programs are surrounded with 
quotes and also appear in bold. For example, DOS displays the 
prompt: “Insert the disk to format.” 

Special symbols ‐ The following symbols indicate important notes: 

 This symbol points out a note of additional information. 

 This symbol calls your attention to a very important note or 
warning. 

 This symbol indicates a tip or shortcut for a procedure you just 
learned. 

Q This symbol indicates a note that is specific to MedQuist or a 
recommended setting for a field. Absence of this note indicates 
that the field setting is determined by client specifications or 
other requirements. 

 This symbol indicates a reference note. 
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About This Course 
Course Description 

This course covers creating and editing reports with SpeechQ 
Report Station. Participants also learn how to re‐open and re‐record 
reports, add addenda to reports, change passwords, set user 
preferences, check in and check out reports, and insert auto‐text. If 
applicable to the participants’ on‐the‐job work environment, this 
course also covers using barcode scanners to search for reports and 
assign orders. 

Course Purpose 

The purpose of this course is to provide participants with the 
required skills and knowledge to manage report workflow using 
SpeechQ Report Station.  

Course Audience 

This course is intended for system administrators who use SpeechQ 
Report Station. 

Course Prerequisites 

Prior to taking this course, participants must have taken the 
following courses: 

• Speech Recognition Introduction 

• SpeechQ Workflow Introduction 

• SpeechQ Introduction 

Course Objectives 

After completing this course, you will be able to: 

• apply key SpeechQ concepts. 

• log on to and navigate SpeechQ Report Station. 
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• complete initial setup. 

• work with reports.  

• use resident and attending roles.  

• use dictation features. 

• use medical transcriptionist roles and transcription features.  

• set user preferences, add report properties, apply filters,and 
select columns.  

• use Command Explorer, auto‐texts, and the ConText 
Lexicon. 



Applying Key SpeechQ Concepts 

10 Using SpeechQ Report Station  

Module 1:  

Applying Key SpeechQ Concepts 
Module Description 

This module covers applying key SpeechQ concepts that provide 
prerequisite knowledge for SpeechQ Report Station users. Concepts 
that this module covers include roles and work groups, recording 
with speech recognition, and workflows. 

Module Performance Objectives 

After completing this module, you will be able to: 

• understand roles and work groups. 

• record with speech recognition. 

• define SpeechQ workflows. 

Module Prerequisites 

To understand the concepts and perform the tasks in this module, 
you should know how to: 

• use Windows 2000 or later version. 

Module Scenario 

Your hospital has recently installed SpeechQ for Radiology. Your 
tasks as a document author require you to use SpeechQ for creating 
reports. First, you need to learn to apply key concepts that help you 
understand how SpeechQ works. 
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Topic: 
Understanding Roles and Work Groups  

Defining Users and User Roles 

The term, “user”, is a person who interacts with the SpeechQ 
system. A user can have a number of personal properties that the 
SpeechQ system uses for identifying them. For example, each user 
has a unique logon name. 

All users have one or more user roles. User roles determine how 
users interact with the SpeechQ system. For example, user roles can 
determine the SpeechQ module with which you can work and the 
workflow phases in which you are involved.  

SpeechQ has the following predefined default user roles:  

User Role Description 

Resident  Works with the Report Station module. In the workflow, 
they are involved in the recording and review phases. 

Attending  Works with the Report Station module. In the workflow, 
they are involved in the recording and approval phases. 

Medical 
Transcriptionist 

Works with the Report Station module. In the workflow, 
they are involved in the transcription phase. 

Workflow 
Administrator 

Works with the Workflow Administration module. They 
add users, define workflow types, define work types, 
and define many other aspects of the workflow. They do 
not participate in the workflow. Their tasks include 
installing users, assigning access rights and user roles, 
work types, and many other aspects of the workflow. 

System 
Administrator 

Works with SpeechQ System Administration. They do 
not participate in the workflow. Their tasks include 
installing, configuring, and maintaining SpeechQ, as well 
as system maintenance, backup, and archiving. 
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User Role Description 

Patient 
Administrator 

Works with SpeechQ Patient Administration. They do 
not participate in the workflow. Their tasks include 
entering new patient and order data into SpeechQ 
Patient Administration. Patient and order data will 
subsequently be available to the users working with the 
Report Station module. 

ConText 
Administrator 

Works with SpeechQ Report Station. They take care of 
ConText Adaptation for users who do not have the time 
to perform it themselves. 

After successful logon, SpeechQ recognizes a userʹs assigned user 
role(s). The main window displays the userʹs Reports List with their 
assigned reports and provides the functions relevant to that user 
role. A document author can view buttons for creating new reports, 
starting recording, review, etc. Users with multiple roles can switch 
between user roles within a session without logging out.  

Defining Work Types and Work Groups 

SpeechQ uses the work type of a report and work groups as criteria 
for automatically routing a report for transcription.  

Defining Work Types 

The work type is one of the properties of a report. Each work type 
is associated with a template, a ConText (optional), and a radiology 
image. The template is a pre‐designed Word document that may 
contain generic text and fields. As the report progresses through 
the workflow, SpeechQ adds recognized, corrected or transcribed 
text to the template. When the Workflow Administrator configures 
the distribution matrix, SpeechQ establishes a direct relationship 
between work types and work groups. 

Defining Work Groups 

Work groups organize users who have similar skills and 
experience. For example, a Medical Transcriptionists work group 
contains all medical transcriptionists in the organization.  



Applying Key SpeechQ Concepts 

Using SpeechQ Report Station 13 

The Workflow Administrator assigns work groups to process 
certain work types when defining the distribution matrix.  

Every medical transcriptionist is assigned to one or more work 
groups. However, medical transcriptionists have one work group 
that is their primary work group from which they receive most of 
their work. The primary work group processes reports that best 
suit the medical transcriptionist’s skills. Assigning medical 
transcriptionists to more than one work group works as load 
balancing support. If some work groups are overloaded with work, 
SpeechQ assigns reports for the overloaded group to different work 
groups. SpeechQ reassigns these reports and they display on a 
userʹs Reports List with different color‐coding.  

Defining Automatic Report Distribution 

The automatic distribution of a report is a correlation between 
work type, work group, and the workload of the associated work 
groups. 

A Resident or Attending can specify a Medical Transcriptionist to 
work on their report. However, if none has been specified, SpeechQ 
automatically routes the report to a work group. SpeechQ adds the 
report to the worklists of all members of the work group. When a 
member of the work group starts processing the report, it becomes 
unavailable to any other member of the work group. 
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Defining Access Rights for Report Station Users 

Access rights define the tasks and activities a user can perform in 
the SpeechQ system. They are related to a specific user role. The 
Process Definition Tool defines access rights. 

SpeechQ installs with pre‐defined user roles that already have a 
specific set of access rights assigned to them. The Workflow 
Administrator can modify these user roles. The pre‐defined user 
roles for SpeechQ Report Station are:  

• Resident 

• Attending 

• Medical Transcriptionist 

Defining Resident Access Rights 

Residents are users who create reports with (recognition user) or 
without (dictation user) speech recognition. As a Resident, you 
have the access rights required to:  

• create and record reports.  

• edit sound files.  

• assign reports to Medical Transcriptionists.  

• review transcribed reports.  

• adapt your ConText. 

• change your personal properties.  

Defining Attending Access Rights 

Attendings are users who create reports with (recognition user) or 
without (dictation user) speech recognition and sign off final report 
documents. As an Attending you have the access rights required to: 
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• create and record reports.  

• edit sound files.  

• assign reports to Medical Transcriptionists.  

• approve and sign finalized reports. 

• change your personal properties.  

Defining Medical Transcriptionist Access Rights 

Medical Transcriptionists are users who transcribe reports from 
digital dictation. They also replace incorrectly recognized text for 
authors who have created reports using speech recognition. 
Medical Transcriptionists have the access rights required to:  

• transcribe reports.  

• correct errors in the report properties.  

• change your personal properties.  

Defining Workflows 

A workflow is the automation of a business process during which 
documents, information or tasks are passed from one workflow 
participant (user) to another for action, according to a set of 
procedural rules. The automation of the process ensures that 
documents are not lost when they are promoted through the 
different workflow phases.  

Residents, Attendings, and Medical Transcriptionists work together 
to process reports.  
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The following diagram shows a typical SpeechQ workflow. This 
simplified workflow focuses on major phases with a direct 
progression from one phase to the next: 

 

1. The Resident records the report and creates a sound file. If the 
Resident is a recognition user, speech recognition also takes 
place in this phase. SpeechQ promotes the report to the Medical 
Transcriptionist.  

2. The MT checks the report document for incorrectly recognized 
words or types out the sound file. SpeechQ promotes the report 
back to the Resident for review.  

3. The Resident reviews the report. If the Resident accepts the 
review, SpeechQ promotes the report for signing. Otherwise the 
report is routed back to the MT for further work. 

4. The Attending approves and signs the report. 
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5. The report is delivered, for example, a document is printed or 
the file is attached to an email.  

6. The report is completed and archived. 

Defining Phases and States 

A phase is a distinct part of the workflow where a user processes 
the report in a specific way. For example, recording, transcription 
and review are all workflow phases.  

Within each phase there are four predefined states: waiting, 
waiting (checked out), suspended, finished. The diagram below 
illustrates how these states follow on from each other and interact.  

When a report is ready for the next processing step, its state is 
waiting. As soon as this processing step is started (i.e. the report 
opens), the reportʹs state changes to waiting (checked out). If 
processing is interrupted, the state changes to suspended. When 
working is resumed, the state changes back to waiting (checked 
out).  

When a report reaches the state finished, it is promoted to the next 
phase.  
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Defining Phases 

The following table describes report phases in SpeechQ: 

Phase Description 

Recording  The Resident or Attending records a report, and SpeechQ 
creates a sound file. 

Transcription  The Medical Transcriptionist creates a text document 
manually from a sound file or compares the sound file 
with the recognition result, which is the text SpeechQ 
inserts into the document through speech recognition. 
The MT edits the document and replaces any incorrectly 
recognized words or phrases. 

Review  The Resident checks that transcription has been 
performed accurately. 

Approval  The Attending reviews a Residentʹs report before signing 
it. 

Adaptation  ConText Adaptation takes place. 

Delivery  There are two delivery phases: 

• RIS Delivery: SpeechQ sends the report to an 
external information system for storage (if you 
are not connected to a HIS/RIS, SpeechQ still 
executes this phase but with no result). If RIS 
Delivery fails, the report remains in the RIS 
Delivery phase with the state suspended. Once it 
is successful, the second Delivery phase, 
Document Delivery, occurs. 

• Document Delivery: SpeechQ delivers the 
report (printed, faxed or attached to an email). If 
delivery fails, it remains in the Document 
Delivery phase with the state “suspended”. 

Completion  A report is waiting for archiving, and eventually 
purging. 
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The transition from one workflow phase to the next is “routing”. 
The sequence of phases in a workflow is determined by its 
workflow definition. This means the workflow definition defines 
how SpeechQ routes documents from one phase to the next. 
Routing is also an automated process. 

Defining States 

The following table describes report states in SpeechQ: 

States Description 

Waiting  Indicates that the report has not yet been worked on in 
this phase. 

Suspended  Indicates that report has been opened for work, but 
closed again before it has been finished. 

Waiting (checked 
out) 

Indicates that a report has been opened (checked out) 
and is being worked upon at the moment. 

Finished  Indicates that a report is ready for promotion to the next 
phase. 

Using SpeechQ Offline  

The normal way of working with SpeechQ is creating and 
processing reports while connected to SpeechQ and the network, 
also referred to as online operation. However, you can also use 
SpeechQ offline. This means that a user is disconnected from 
SpeechQ, which may be convenient for users with a slow network 
connection. It also enables users to work on a laptop computer at 
home or any other location. 
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Working Offline 

Working offline means very little change in a userʹs working 
procedure. However, it is important to remember the following: 

• Existing reports must be checked out prior to disconnecting 
from SpeechQ in order to be available for offline work. 

 Disconnecting from SpeechQ does not check out reports 
automatically. 

• Reports cannot be promoted to the next phase while in 
offline operation. A user must reconnect to SpeechQ and 
check in a report for SpeechQ to be able to do this. 

• There are no patients/orders visible while working offline 
(except where assigned to a checked‐out report). 

• It is not possible to assign an order to a report while working 
offline. You must reconnect to SpeechQ and check in a 
report to do this. 

• If you create a new report while working offline, the ID code 
assigned to it will be taken from a preset list of codes 
provided by SpeechQ for each user. No more than 20 new 
reports can be created in any one offline session. 
Reconnection to SpeechQ automatically updates the preset 
list with fresh codes. 

• When you reconnect to SpeechQ after working offline, a 
message displays telling if any reports are checked out. You 
then have the option to check them in.  

 Checking out a report gives you exclusive access to a report. No 
other user, except for the Workflow Administrator, has access to 
that report. If necessary, the Workflow Administrator can undo 
your checking out of a report. However, any changes you have 
made to the report offline will not be added to SpeechQ.  
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If SpeechQ Administrator stops SpeechQ for maintenance while 
you are working offline, you are not affected. However, when you 
attempt to connect to SpeechQ again you may not be able to. You 
will receive a message that the server cannot be found. You must 
wait until SpeechQ is running again to check in reports. If SpeechQ 
Administrator stops SpeechQ for maintenance while you are 
working online, your PC will continue as if in offline operation.  

Command & Control 

The Command & Control function enables speech recognition users 
to control SpeechQ using their voice. This provides an alternative 
to using the mouse and/or keyboard. Commands are words or 
phrases to achieve an action. Control means using commands to 
navigate through windows, dialog boxes, documents, and so on. 

All available commands display in the Command Explorer bar, 
including alternative commands. For example, the command “New 
Report” has the alternatives “Click New Report”, “Create Report” 
and “Start Report”, all of which achieve the same result.  

You can use this function to navigate through patient, order and 
report lists as well as to make changes to documents. The 
availability of commands depends on the workflow phase and the 
speech recognition mode. 
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Topic: 
Recording with Speech Recognition 

Recording with speech recognition means that a Medical 
Transcriptionist does not need to physically type the speech an 
author records. SpeechQ automatically creates a written report you 
can check out and edit as necessary. 

Your recording style can increase the quality of the speech 
recognition. If you are new to dictation and speech recognition, 
remember that word pronunciation has a strong impact on the 
accuracy of speech recognition. When speaking into the 
microphone, keep the microphone at the same distance from your 
mouth at all times (approximately 1 inch/3 cm is recommended). 
Try to keep the volume of your voice constant, and speak smoothly. 
Articulate individual syllables where necessary.  

While recording your reports: 

• speak naturally. 

• articulate clearly. 

• do not over‐enunciate. 

• speak at a normal pace and tone, even during everyday 
phrases. 

• dictate logically contiguous passages fluently. 

• avoid excessive levels of background noise. 
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As a rule of thumb, what sounds good to human ears is also easy to 
recognize. Avoid over‐enunciation and unnatural extension of 
vowels. For example, deciding between ʺdeerʺ and ʺbeerʺ requires a 
clear pronunciation of the consonants, while a lengthy ʺeeʺ will not 
add any information at all. Good articulation emphasizes the 
distinctive features of words, while still maintaining a normal 
speaking rate. 

Logically contiguous passages, such as dates or numbers, should be 
dictated without long pauses. Looking up the last three digits of a 
phone extension or reference code once you have already started to 
dictate the number will most likely cause confusion with any 
human listener, and it does not help the recognizer. If unsure, have 
the information at hand before you start dictating. 

Keep in mind that SpeechQ is able to learn and adapt. Do not try to 
adjust your individual wording, but focus on a distinct articulation 
instead. A consistent dictation style makes the process easier. For 
example, there is no need to spell unique names if you use them 
frequently, but you must spell names with an ambiguous 
pronunciation. It can be useful to use the spelling alphabet. 

Your ConText is also equipped to recognize certain text 
conventions.  

Increasing Recognition Accuracy 

Recognition is based on standard English pronunciation and 
grammar. Both native and non‐native speakers of English should 
speak naturally. With the adaptation process, SpeechQ 
accommodates non‐native pronunciations. 

Initial voice training enables the recognition process to become 
familiar with your speech characteristics. It requires the user to 
read a series of sample texts.  
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 It is recommended that all speech recognition users dictate 
several texts during initial voice training in order to increase the 
initial accuracy rate of speech recognition.  

Defining Adaptation 

As you use speech recognition, SpeechQ adapts to your voice. Your 
recognition rate improves the more you use speech recognition. 
SpeechQ uses two types of adaptation: 

• Acoustic Adaptation: This is a process that automatically 
adapts SpeechQ to a userʹs voice characteristics. This process 
updates and improves the acoustic reference file (ARF). It is 
always running (if enabled) in parallel with recognition. 

• ConText Adaptation: This is a process that updates a userʹs 
language model and the ConText Lexicon. It uses reports 
that have been recognized and corrected, or adds words 
from documents that were not created using speech 
recognition. 

Defining ConTexts 

Your ConText includes a word list, also referred to as the ConText 
Lexicon, which is specific to your area of work. The ConText also 
contains the language model which provides statistical information 
about words and in what combinations they may display. SpeechQ 
for Radiology is delivered with a Radiology ConText. 

The more you work with speech recognition, the better SpeechQ 
adapts to your specific style of speaking. SpeechQ analyzes your 
recordings and updates the language model accordingly. The word 
list can also be expanded as needed by adding new words to the 
ConText Lexicon. Both the language model update and the 
detection of new words are performed during a process called 
ConText Adaptation. 
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The main principle of the ConText is “what you dictate is what you 
get”. Generally, whatever is spoken will be converted into text. 
However, there are some exceptions to this rule which increase the 
accuracy of the recognition: 

Exception Description 

Hesitations  Spoken hesitations do not display. For example, “um” 
and “ah” are not included in the text. 

Punctuation  For example, “period” and “comma” display as 
punctuation marks instead of words. 

 For a full list of punctuation, see “Punctuation” in 
the online Help file. 

New line, new 
paragraph 

 

In Microsoft Word, “New Paragraph” or “Next 
Paragraph” is equivalent to pressing the Enter key once. 

In Microsoft Word “New Line” or “Next Line” is 
equivalent to pressing Shift + Enter. 

Contractions  Common English contractions are included, for example, 
“itʹll” becomes it will. 

Numbers  Your ConText recognizes different numbering strategies 
depending on the textual environment, without the 
necessity of dictating punctuation or instructions. 

Dates  For example “oh two oh three nineteen ninety nine “ 
becomes 02/03/1999. 

Time  For example, “two thirty five p m” becomes 2:35 p.m. 

Ranges  For example, “five to seven millimeters” becomes 5‐7 
mm. 

Ratios  For example, “epinephrine one to ten thousand” 
becomes epinephrine 1:10,000. 
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Exception Description 

Enumeration  For example, “number one continue to monitor in the 
telemetry unit period number two recommend follow‐up 
in two weeks period” becomes: 

1. Continue to monitor in the Telemetry Unit. 

2. Recommend follow‐up in two weeks. 

Vertebrae 
numbering 

For example, “el five through ess one” becomes L5‐S1. 

Units of measure 

 

For example, “eleven point one centimeters by three 
point one centimeters” becomes 11.1 cm x 3.1 cm. 

Blood pressure  For example, “one sixty three over seventy” becomes 
163/70. 

Dosages  For example, “Lasix forty milligrams p o q a m” becomes 
Lasix 40 mg p.o. q.a.m. 

Ages  For example, “a seventy nine year old male” becomes a 
79‐year‐old male. 

Catheters  For example, “six French left Judkins four point oh 
bend” becomes 6 French left Judkins 4.0 bend. 

Dictating Punctuation 

When you disable automatic punctuation, SpeechQ recognizes the 
following punctuation during speech recognition: 

Punctuation 
Mark 

How to Say It 

.  period 

,  comma 
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Punctuation 
Mark 

How to Say It 

!  exclamation mark, exclamation point 

?  question mark 

:  colon 

;  semicolon 

(  parenthesis, open parenthesis, left parenthesis 

)  end parenthesis, right parenthesis 

ʺ...  quote, open quote 

...ʺ  end quote, end quote, close quote 

/  slash 

...‐...  dash, hyphen 

... ‐‐ ...  long dash 

&  ampersand, and, and sign 

(blank space)  blank, space 

For more complex punctuation, including special characters, use 
the spelling alphabet. 
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Enabling Automatic Punctuation 

When recording with speech recognition, you have the option to 
use the ConTextʹs automatic punctuation. This means that certain 
punctuation marks do not need to be dictated. SpeechQ determines 
when to insert these punctuation marks into the text. 

The available automatic punctuation marks are:  

period  . 

comma  , 
 

 If you decide not to use the automatic punctuation feature, the 
punctuation grammar of your ConText recognizes these 
punctuation marks. 
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To enable automatic punctuation, follow the steps below: 

1. Click Settings > User Preferences. The User Preferences dialog 
box displays: 

 



Applying Key SpeechQ Concepts 

30 Using SpeechQ Report Station  

2. Click the Speech Recognition tab. The Speech Recognition tab 
displays: 

 

3. Click OK. SpeechQ enables automatic punctuation. 

Automatic 
punctuation 
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Topic: 
Defining SpeechQ Workflows 

A workflow is the automation of the document creation process 
according to preset rules, which the process definition of a 
workflow defines. The process definition of a workflow describes 
all conditions involved in processing a document from start to 
finish: phases, the sequence of phases, the participants (users), the 
participantsʹ roles, the properties attached to reports, and 
applications involved in the document creation process. 

Within a workflow, a phase represents a distinct unit of work that a 
workflow participant who has the required user role performs.  

A SpeechQ workflow is made up of a series of phases. Reports 
progress through the workflow as SpeechQ automatically promotes 
them from one phase to the next. 

Different users participate in different phases depending on their 
user role. 

 For more information, see “Users and user roles”. 

Within each phase, a report may be in one of four states.  

 For a full list of phases and states, see “Phases and states”.  

SpeechQ is a highly sophisticated and flexible workflow solution. It 
provides workflows for different document creation processes. 
These workflows can be easily adapted by your Workflow 
administrator to suit the specific needs of your hospital. It is also 
possible for your Workflow Administrator to design workflows 
from scratch. 
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The following workflows are examples of how users can work with 
SpeechQ, they do not include every eventuality. The standard 
workflow type covers all these workflows: 

• Dictate‐Edit‐Sign 

• Standard speech recognition workflow 

• Standard dictation workflow 
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Using the Dictate-Edit-Sign Workflow 

The Dictate‐Edit‐Sign workflow type enables authors with the user 
role of Attending to create and finish reports in one session, 
without sending them for transcription.  

The recording phase of this workflow includes recording, speech 
recognition and correction. The user role involved in this workflow 
is Attending. 

1. The Attending selects an order and creates a report based on 
that order. 

2. The Attending records the dictation using speech recognition, 
and corrects their report document. 

3. The Attending signs the final report. 

 If the ConText Adaptation process detects unknown words in 
the final report, SpeechQ prompts the Attending to determine 
whether they want SpeechQ to handle the unknown words. 

4. SpeechQ delivers the report as specified in the report properties 
(printout, fax, email, or not delivered at all).  

5. The report is ready for archiving and purging. 
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Using Standard Speech Recognition Workflow  

Standard speech recognition workflow type is for creating a report 
with speech recognition enabled whereby correction of the 
recognized text is done in a different phase by a different workflow 
participant. In this workflow type, the report creation and 
processing involves different phases that require different user 
roles. The user roles involved are Resident or Attending, and 
Medical Transcriptionist. In addition, the routing between phases is 
complex. 

The following diagram displays a standard speech recognition 
workflow: 

 

1. The author selects an order and creates a report based on that 
order. 

2. The author records the dictation using speech recognition. 
When recording finishes, the report progresses to the 
transcription phase. 
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3. The Medical Transcriptionist checks the report for incorrectly 
recognized words and makes the necessary corrections. When 
correction finishes, the report progresses to the review phase. 

4. The author checks the report document. If the author rejects the 
report, it is returned to the MT for further work. 

The author accepts the report. If they are an Attending, they 
sign the report and it progresses, after adaptation, to the 
delivery phase. If they are a Resident, it progresses to the 
approval phase, where an Attending checks it and then signs it. 

5. SpeechQ prompts the author to handle any unknown words the 
ConText Adaptation process detects. The report itself 
progresses to the delivery phase. 

6. The report is delivered as specified in the report properties 
(printout, fax, email).  

7. The report is ready to be archived. 
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Using Standard Dictation Workflow 

The standard dictation workflow type is for creating a report using 
conventional digital dictation followed by manual transcription. In 
a standard dictation workflow type, the report creation and 
processing involves different phases that require different user 
roles. The user roles involved are Resident or Attending, and 
Medical Transcriptionist. In addition, the routing between phases is 
complex. 

The following diagram displays a standard dictation workflow: 

 

1. The author selects an order and creates a report based on that 
order. 

2. The author records the dictation. When recording finishes, the 
report progresses to the transcription phase. 
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3. The Medical Transcriptionist transcribes the report document. 
When transcription is finished, the report progresses to the 
review phase. 

4. The author checks the report document. If the author rejects the 
report, SpeechQ returns it to the MT for further work. 

The author accepts the report. If they are an Attending, they 
sign the report and it progresses to the delivery phase. If they 
are a Resident, it progresses to the approval phase, where an 
Attending checks and signs it. 

5. SpeechQ delivers the report as specified in the report properties 
(printout, fax, email). 

6. The report is ready for archiving. 

 SpeechQ for Radiology also supports transcription at the 
MedQuist transcription platform. 

Topic Summary 

•  
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Module Summary 
 

•  
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Performance and Application 

Performing Your Skills 

To perform the skills introduced in this module, complete the 
following exercises: 

1. What are the differences between phases and states? 
 

 

 

 

 

 

 

2. What can you do to increase the accuracy of speech recognition? 
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Module 2:  

Logging On to and Navigating 
SpeechQ Report Station 
Module Description 

This module covers logging on to and navigating SpeechQ Report 
Station. 

Module Performance Objectives 

After completing this module, you will be able to: 

• log on to SpeechQ Report Station. 

• navigate SpeechQ Report Station. 

Module Prerequisites 

To understand the concepts and perform the tasks in this module, 
you should know how to: 

• use SpeechQ Report Station. 

Module Scenario 

Your hospital has recently installed SpeechQ for Radiology. Your 
tasks as a document author require you to use SpeechQ for creating 
reports. First, you need to learn how to log on to and navigate 
SpeechQ. 
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Topic: 
Logging on to SpeechQ Report Station 

To log on and access Report Station, you need a logon name and a 
password. The logon name is a unique name the Workflow 
Administrator defines for each user. Logon names enable SpeechQ 
to recognize each user. The Workflow Administrator also defines 
each user’s initial password, which users can change at any time. 

 For more information, see “Changing Your Password”.  

If you mistype your logon name and/or password, you can enter it 
again. When your current password is close to expiring, SpeechQ 
might ask you to create a new password. You cannot re‐use an old 
password. If you do not set a new password before your existing 
password expires, you no longer have access to SpeechQ Report 
Station and you must contact your Workflow Administrator. 

To log on to Report Station, follow the steps below:  

1. Click Start > All Programs > SpeechQ > Report Station. The 
logon dialog box displays: 
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 Windows 2000 users can click Start > Programs > SpeechQ > 
Report Station. 

2. Enter your Logon name in the text box.  

3. Enter your Password in the text box.  

4. Click OK.  

Working Offline 

The Offline work only option displays if there is no connection to 
the Server at logon. Select it to work while disconnected from the 
Server. To work on existing reports, you must have already 
checked out those reports during your previous online session. You 
can attempt to reconnect to the Server at any time by clicking the 
Connect button on the standard toolbar. 

If you have more than one user role, then immediately after logging 
on you can select the user role you require for this session from the 
User Role menu. You must be connected to the SpeechQ system to 
change your user role. The user role you are currently logged on 
with displays a check mark next to it.  

SpeechQ Administrator can set the SpeechQ system to automatic 
logoff. This means that if you do not access the Report Station for 
the set number of minutes the program locks. The logon dialog box 
displays and you must enter your password before you can resume 
work. 
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To work offline, follow the steps below: 

1. Click Start > All Programs > SpeechQ > Report Station. The 
logon dialog box displays: 

 

2. Enter your Logon name in the text box.  

3. Enter your Password in the text box.  

4. Select the Offline work only option. 

5. Click OK.  
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Topic: 
Navigating SpeechQ Report Station 

SpeechQ is a professional dictation and transcription workflow 
application. SpeechQ automates the report creation process, from 
recording to the printed document. SpeechQ comes with a number 
of pre‐configured settings (user roles, work groups, work types) 
but is easily customizable to suit your individual needs.  

The Report Station module is used primarily by Residents, 
Attendings and Medical Transcriptionists to create and process 
reports. All users have their own settings that determine how they 
interact with the SpeechQ system.  

When you use SpeechQ via the Internet, security encryption 
protects all information and files.  

Navigating the Main Window 

The SpeechQ Report Station main window is your central starting 
point. Its main element is the work area, which is composed of two 
sections. The upper section is the view section, with the following 
views available: 

• Orders List view 

• Patients List view 

• Reports List view 

• Document view 

The lower section is the reference section. This section displays 
information relating to the view section, such as report properties, 
orders relating to a patient, patient properties etc. 
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In addition to the work area are the following elements, all of 
which can be manipulated to customize your overall view: 

Item Description 

Menu bar  Provides a list of menu options and commands. 

Toolbars  Provide functions relating to the workflow and working 
procedure. 

Command Explorer  Displays a list of spoken commands that enable you to 
work with SpeechQ Report Station without having to 
rely exclusively on the mouse or keyboard. 

Actions bar  Provides buttons for all available functions relating to a 
specific view. For example, when working in the Reports 
List view, you will find buttons for creating new reports, 
assigning orders to patients etc. 

Notice Board  Lists messages from SpeechQ, for example, regarding 
reports that are checked‐out or that are waiting for 
adaptation. 

Using Menus 

SpeechQ Report Station provides the following menus:  

• File menu 

• Actions menu 

• Toolbar menu 

• User Role menu 

• View menu 

• Settings menu 

• Window menu 
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• Instructions 

• Auto‐texts menu 

• Alternatives menu 

• PACS menu 

• Help menu 

Some of the functions contained in these menus may also be 
available via keyboard shortcuts.  

Using the File Menu 

The File menu displays the following commands: 

Command Description 

Log off  Logs you off and displays the SpeechQ Report Station 
logon dialog box for another user to log on. 

Reinitialize 
Microsoft Word 

Shuts down all instances of Microsoft Word and restarts 
the application. This can be used in cases where report 
documents are not responding to SpeechQ commands. 
This option is only enabled if no document is open in 
SpeechQ. 

 This also closes Microsoft Word documents outside 
SpeechQ. These should be saved and closed first, or 
you might lose your other Word documents. 

Exit  Logs you off and closes down the SpeechQ Report 
Station. 
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Using the Actions Menu 

The commands in the Actions menu correspond to the available 
buttons on the Actions bar. You can create more space for your 
work area by closing the Actions bar and working with this menu 
instead. 

Using the Toolbar Menu 

The commands in the Toolbar menu correspond to the functions 
currently available on the Standard and Microphone toolbars, 
giving you access to these functions without having to use the 
mouse.  

Using the User Role Menu 

The User Role menu displays the user roles assigned to you. The 
user role with which you are currently logged on displays a check 
mark next to it. You can change your user role within a session by 
selecting a different user role. 



Logging On to and Navigating SpeechQ Report Station 

48 Using SpeechQ Report Station  

Using the View Menu 

The View menu helps you organize your main window. A check 
mark indicates that an option is active. The various options are: 

Option Description 

Actions Bar  Shows or hides the Actions bar. 

Reference Section  Shows or hides the reference section. 

Command 
Explorer 

Shows or hides the Command Explorer bar. 

Notice Board  Shows or hides the Notice Board. 

Arrange Window  In the Document view, reverses the order of the document 
section and the reference section in the work area. 

Show Work Area  In the Document view, shows or hides the document 
section. 

Toolbar Only  In the recording phase, with the Document view open, this 
option reduces the SpeechQ window and leaves only the 
Recording toolbar visible. 
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Using the Settings Menu 

The Settings menu contains the following options that enable you 
to view and change your personal settings: 

Option Description 

User Preferences  Displays the User Preferences dialog box from which you 
can personalize your user settings. 

Default Report 
Properties 

Displays the Default Report Properties dialog box from 
which you can enable and set default properties for your 
reports. 

Auto‐texts 

 

Displays the Auto‐texts dialog box. Auto‐texts are pre‐
defined text modules that you can insert automatically into 
a report by saying a command or selecting them from the 
Auto‐text menu. 

Edit ConText 
Lexicon 

Displays the Edit ConText Lexicon dialog box, which 
enables you to delete and correct words in your ConText 
Lexicon. 

Handle Unknown 
Words 

In the Document view, displays the Handle Unknown 
Words dialog box, which enables you to add words from 
your report to your ConText Lexicon. 

New Auto‐text  When you select text in the Document view, this option 
opens the Auto‐texts dialog box and places the text in the 
Word document. In this way, you can create new Auto‐
texts using text from reports. 

Audio Wizard  Initiates the Audio Wizard from which you can adjust your 
audio settings. 

Initial Training  Initiates speech recognition training. 
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Using the Window Menu 

The Window menu lists views that are still open in the current 
session. If you open a view without closing the current view you 
can return to the previous view using this menu. The options are: 

Option Description 

Patients List  Opens the Patients List view. 

Reports List  Opens the Reports List view. 

Orders List  Opens the Orders List view. 

Reports that are currently open in the Document view are indicated 
as follows: 

Option Description 

[User role] 
Recording hh:mm 

Indicates a report open in the recording phase, where 
user role is the user role of the reportʹs author, and 
hh:mm displays the time when the report was opened, in 
hours and minutes.  

 The value for hh:mm should not be confused with 
the reportʹs creation time, as given in the Creation 
date field of the Report Properties/Standard tab in 
the reference section. 

Transcription ‐ 
hh:mm 

Indicates a report open in the transcription phase. 

[User role] Review ‐ 
hh:mm 

Indicates a report open in the review phase. 

Approval ‐ hh:mm  Indicates a report open in the approval phase. 

Viewer ‐ hh:mm  Indicates a report open for reading only. 
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Using the Alternatives Menu 

In the recording phase, when the Document view is open, this 
menu displays the Alternatives list, which contains all the 
recognition alternatives for the selected word in the document. This 
option is only active once speech recognition has been performed, 
and is only available to the author and transcriptionists with speech 
recognition rights. 

Using the Auto-texts Menu 

In the recording and transcription phases, when the Document 
view is open, this menu displays all the Auto‐texts available to the 
user. Auto‐text groups which are associated with the work type 
assigned to the current report display on the first level. Click an 
Auto‐text group to display the Auto‐texts it contains. These Auto‐
texts can be inserted via Command & Control. 

The All Auto‐texts option displays all Auto‐text groups available to 
the user, and the Auto‐texts they contain, regardless of work type. 
You cannot insert Auto‐texts using Command & Control, you must 
insert manually.  

Using the PACS Menu 

The PACS menu displays all options and commands related to the 
PACS system installed. This menu contains the following 
commands and options: 

Option/Command Description 

Always on Top in 
Dictation Mode 

Select to make SpeechQ always visible in Dictation 
mode. 

Always on Top in 
Command Mode 

Select to make SpeechQ always visible in Command 
mode. 

Always on Top in all 
Modes 

Select to make SpeechQ always visible in all modes. 
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Option/Command Description 

Pin SpeechQ  Select to make SpeechQ visible, overriding all other 
settings. 

Show PACS  Displays the PACS. 

 This is equivalent to the F11 keyboard shortcut. 

SpeechQ Standby   Closes all open reports, turns microphone off, and 
hides SpeechQ. 

Using the Help Menu 

The Help menu commands related to the online Help system: 

Commands Description 

Contents and Index  Accesses the online Help system. 

Log File 
Management 

Displays log file information and enables you to upload 
log files to the server, see: Log file management. 

About  Displays the About dialog box with general version and 
copyright information. 

Using Toolbars 

SpeechQ Report Station has the following three toolbars: 

• Standard toolbar  

• Microphone toolbar  

• Recording toolbar 

The toolbars and functions that display depend on your view and 
workflow phase. Some of these functions may also be available via 
keyboard shortcuts.  
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Using the Standard Toolbar 

The Standard toolbar displays buttons relating to the workflow and 
working procedure: 

 

The Standard toolbar displays the following buttons: 

Buttons Description 

Connect  Connects your PC to the SpeechQ Server, for online 
work. 

Disconnect  Disconnects your PC from the SpeechQ Server, for 
offline work. 

Orders List  Opens the Orders List view. 

Patients List  Opens the Patients List view. 

Reports List  Opens the Reports List view. 

Import  Opens the Import Dictation Files dialog box, enabling 
you to import sound files from devices other than a 
DPM and convert them into SpeechQ reports. 

Filters  Opens the Filters dialog box, where you can define 
filter conditions to display only items with specific 
properties. 

Columns  Opens the Columns dialog box, where you can select 
which columns display in a list. 

Refresh  Updates the information displayed in a list view. For 
example, in the Reports List view it adds any reports 
that have been assigned to you since you opened the 
view. 
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Using the Microphone Toolbar 

The Microphone toolbar displays the Microphone button you can 
use to turn your microphone on and off: 

 

Using the Recording Toolbar 

The Recording toolbar displays when you are recording a report. It 
provides buttons for controlling recording and playback functions: 

 

 The buttons available on this toolbar depend on your user role 
and whether you are using speech recognition or not. 

The Recording toolbar displays the following buttons: 

Button Description 

Instruction  Starts and stops the recording of an instruction for a 
report. 

Play  Starts and stops the playback of any instructions a report 
might have. 

 This button only displays if the document author 
records instructions for the report. 

Record  Starts and stops recording. 

Playback  Starts and stops playback of a dictation recording. 

Rewind  Moves back through a recording (Rewind function). 
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Button Description 

Fast Forward  Moves forward through a recording (Fast Forward 
function). 

Insert/Overwrite  Switches between insert and overwrite mode while 
working in the Word document. The default setting is 
Insert.  

 This function is only available during digital 
dictation. 

Slider 

 

Adjusts the current position in the sound file.  

 This function is only available during digital 
dictation and asynchronous playback. 

Spelling  Turns the Spelling mode on and off. 
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Using the Actions Bar 

Most user interaction with SpeechQ Report Station takes place via 
the Actions bar. This bar provides buttons for all available 
functions related to your user role, workflow phase, and list view. 

To display the Actions bar, click View > Actions. The Actions bar 
displays: 

 

To hide it, click View > Actions and clear the checkmark. 

Actions 
bar 
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You can display the Actions bar in two ways, as indicated by the 
pin icons. Click the pin icon to reverse the display.  

When the pin icon is pointing down ( ), the Actions bar is pinned 
open. When the pin icon is pointing to the side ( ), the Actions bar 
is unpinned and auto‐hides. 

Auto‐hide means that when you move the cursor away from the 
Actions bar, SpeechQ reduces it to a small sidebar on the extreme 
left of the window during normal operation: 

 

You can restore the Actions bar by moving the cursor over the 
sidebar. The Actions bar remains open until you move the cursor 
away from it. 

 Pinning or closing the Actions bar increases the space available 
for your main work area.  

 You can access all Actions bar functions via the Actions menu. 

Unpinned Actions bar 
in Auto‐hide mode 
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Using Actions Bar Buttons 

The buttons on the Actions bar provide direct access to the different 
SpeechQ Report Station functions, such as create or delete a report; 
assign an order to a report. Clicking a button on the Actions bar 
changes the content of the right pane according to the button’s 
function.  

Only buttons with functions available to your user role or in the 
selected list view display. If a function does not relate to the current 
stage of the workflow, the button may still display, but be 
unavailable. Some of these functions may also be available via 
keyboard shortcuts.  

Using the Command Explorer 

The Command Explorer bar lists all the spoken commands that are 
available when working with SpeechQ Report Station: 

 

Command Explorer 
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These commands replace some of the more common mouse or 
keyboard actions, which make SpeechQ Report Station easier and 
faster to use than other dictation systems.  

For example, you can use commands to view orders relating to a 
patient, delete a report, or open a new report. When SpeechQ 
recognizes a command, it displays in a small bubble next to the 
Microphone toolbar. 

Each command belongs to a command set, which contains all 
commands relating to a specific work process, such as report 
properties, spelling, recording etc.  

 For a full list of commands and command sets, see the 
“Commands list” in the online Help file. 

The Command Explorer bar is for reference purposes only—the list 
is preset and you cannot alter it. 
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Using the Orders List View 

To open the Orders List view, click the Orders List button on the 
Standard toolbar. The Orders List displays: 
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Using Quick Filters 

You can specify which orders and examinations display in the 
Orders List by entering or selecting a value in one of the quick 
filters above the list and clicking Find: 

 

An Administrator with access to the Data Definition Tool module 
defines these quick filters. The Administrator can define up to eight 
filters. The following table displays four common examples of 
quick filters: 

Quick Filter Description 

Date 

 

Select a value from the list and click Find to display only 
orders created in the last hour, last 24 hours, last three 
days, last week, and last month. 

Search for 

 

Use this function to make a more general search. The 
available options are: 

• All orders: all orders in SpeechQ display. 

• Orders without reports: only those orders for 
which no report has yet been created display. 

• Orders with reports: only those orders for which 
a report has already been created display. 

Order ID 

 

Enter the appropriate ID number and click Find to search 
for a specific order without a report. 

Quick filters

Find
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Quick Filter Description 

Examination ID 

 

Enter the appropriate ID number here and click Find to 
search for a specific examination. 

 You can also use the Filters button on the Standard 
toolbar to refine your search parameters further, and 
also limit the number of items in the list in your user 
preferences. 

Find 

 

Leave all quick filters empty and click Find to display all 
the orders in SpeechQ (or as many as are permitted by 
any standard filters you have applied). 

 When all orders are thus displayed, the individual 
order which is selected will depend on the last quick 
filter you applied. This will not necessarily be the 
order at the top of the list. 

Displaying the Orders List 

The Orders List displays the order properties in columns. You can 
decide which columns display via the Columns button on the 
Standard toolbar. You can also arrange the order in which they 
display in the view section using drag‐and‐drop. 
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A plus sign (+) next to an order indicates that there are 
examinations associated with this order. Click the plus sign icon to 
display the examinations: 

 

The Orders List supports selection by barcode. If you have a 
barcode scanner and your system is configured correctly you can 
use a barcode to select a report. 

If you have selected an order or examination and want to deselect 
it, you can use either a voice command or press Ctrl and click it 
with the left mouse button. 

Examinations
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Using the Reference Section 

The reference section displays information relating to the selected 
order: 

 

The available tabs are: 

Tab Description 

Patient Properties  Displays the properties of the patient associated with the 
selected order. 

Order Properties  Displays the properties of the selected order. 

Patient’s Reports  Displays information relating to other reports associated 
with the same patient as the document. 

Order’s Reports 

 

Displays information relating to other reports associated 
with the same order as the document. 
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Using the Patients List View 

To open the Patients List view, click the Patients List button on the 
Standard toolbar. The Patients List displays: 
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Using Quick Filters 

You can specify which patients display in the Patients List by 
entering the appropriate value in one of the quick filters above the 
list and clicking Find: 

 

An Administrator with access to the Data Definition Tool module 
defines these quick filters. The Administrator can define up to six 
filters. The following table displays two common examples of quick 
filters: 

Quick Filter Description 

Patient ID 

 

Search for a patient by entering their ID number here and 
clicking Find. 

Find 

 

Leave all quick filters empty and click Find to display all 
the patients in SpeechQ (or as many as are permitted by 
any standard filters you have applied). Click a specific 
patient to select that patient and display the associated 
information in the reference section. 

 When all patients display, the individual patient 
which is selected will depend on the last quick filter 
you applied. This will not necessarily be the patient 
at the top of the list. 

Quick filter 

Find
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Displaying the Patients List 

The Patients List displays the patient properties in columns. You 
can decide which columns display via the Columns button on the 
Standard toolbar. You can also arrange the order in which they 
display in the view section using drag‐and‐drop. 

The Patients List supports selection by barcode. If you have a 
barcode scanner and your system is configured correctly you can 
use a barcode to select a report. 
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Viewing the Reference Section 

The reference section displays information relating to the selected 
patient: 

 

The available tabs are: 

Tab Description 

Patient Properties  Displays the properties of the selected patient. 

Orders Without 
Reports 

Displays other orders without reports associated with 
the selected patient. 

Orders With Reports Displays other orders with reports associated with the 
selected patient. 

Patient’s Reports  Displays information relating to other reports associated 
with the selected patient. 
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Using the Reports List View 

To open the Reports List view, click the Reports List button on the 
Standard toolbar. The Reports List displays: 
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Using Quick Filters 

You can specify which reports display in the Reports List by 
entering the appropriate value in one of the quick filters above the 
list and clicking Find: 

 

An Administrator sets quick filters by default and you cannot 
modify them. 

 It is better not to include timestamps in the filter, because these 
columns only contain timestamps without seconds in their 
display, and the filter applies containing DD/MM/YYYY 
HH:MM:SS. This may lead to filters returning incomplete search 
results. 

The following quick filters are available in the Reports List: 

Quick Filter Description 

Column name  Select which column you want to use as a quick filter. 

Column value 

 

Enter the required value and click Find to highlight the 
first report in the list with this value for the selected 
column. Clicking Find repeatedly highlights all the 
filtered reports in turn. 

Quick filters

Find 
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Quick Filter Description 

Find  Leave all quick filters empty and click Find to display all 
the reports in SpeechQ. Click a specific report to select 
that report and display the associated information in the 
reference section. 

When all reports display, the individual report which is 
selected depends on the last quick filter you applied. 
This will not necessarily be the report at the top of the 
list. 

Displaying the Reports List 

The Reports List displays all the reports available to your user role 
that are currently in the SpeechQ system, along with their 
properties. Click a report to select that report and display 
associated information in the reference section. Double‐click a 
report to open that report in the document view. The list orders the 
reports by priority and due date. You can change your user 
preferences to limit the number of reports that display. 

Reports are grouped into three lists: 

List Description 

My Worklist 

 

Reports that are available for you to work on at the 
moment. For example, if you are a Medical 
Transcriptionist, the list shows reports waiting to be 
transcribed. You can search for a specific report in My 
worklist by selecting a column in the Column name box 
and entering a suitable value in the Column value field. 
The selected report is highlighted in the list. 
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List Description 

Queued 

 

Reports that are not available for you to work on at the 
moment. For example, if you are a Resident or 
Attending, the list shows your reports that are currently 
being transcribed. You can search for a specific queued 
report by selecting a column in the Column name box 
and entering a suitable value in the Column value field. 
The selected report is highlighted in the list. 

Completed  Reports that have completed the workflow, but have not 
yet been purged from SpeechQ. You cannot search for 
completed reports, but you can use the Filters button on 
the Standard toolbar to reduce the number of reports that 
display. You can also use the Column name and Column 
value fields as a quick filter rather than a search option. 

The Reports List displays the report properties in columns. You can 
decide which columns display via the Columns button on the 
Standard toolbar. You can also arrange the order in which they 
display in the view section using drag‐and‐drop. 

The color of the row in which the reports display in this list denotes 
certain information about the report.  

 For a list of color codes and how to assign different colors, see 
“Setting Color Preferences”. 

Information in the Reports List can be refreshed by clicking 
Refresh on the Standard toolbar, or by pressing the F5 key on your 
keyboard. Alternatively you can set the list to refresh 
automatically. 
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Viewing the Reference Section 

The reference section displays information relating to the selected 
report: 

 

The available tabs are: 

Tab Description 

Patient Properties  Displays the properties of the patient associated with the 
selected report. 

Patientʹs Orders  Displays other orders assigned to the patient associated 
with the selected report. 

Reportʹs Orders  Displays other orders associated with the selected report. 

Patientʹs Reports  Displays other reports associated with the selected 
patient.  
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Using the Document View 

The Document view is for working with Microsoft Word 
documents, and is composed of the document section and the 
reference section: 

 

Viewing the Document Section 

This is a Microsoft Word document template that corresponds to 
the work type specified in the report properties.  

To view the document section, click View > Show work area 
Section. 

To close the document section, either click the Close button in the 
top right corner, or click the View > Show work area menu and 
clear the checkmark. 

Reference 
section 

Document 
section 

Close Document 
section

Close Reference section 
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The following activities take place in the document section: 

• Report creation 

• Report editing (including signing) 

• Viewing other related reports. 

More than one document can be open at the same time. The 
document section can be enlarged by closing the reference section 
and reducing or closing the Actions and Command Explorer bars. 
To switch between more than one open report, use the Window 
menu. 

The color of the frame of the document denotes certain information 
about the document and the mode you are working in.  

 For a list of color codes and how to assign different colors, see 
“Setting Color Preferences”. 

 If a Microsoft Word document is open outside SpeechQ, this 
may lead to problems when SpeechQ tries to perform an action 
on a report document. It is therefore strongly recommended 
that no external Microsoft Word program is running when 
SpeechQ is in use. 

Viewing the Reference Section 

The reference section displays information relating to the 
document: 

 

To view the reference section, click View > Reference Section. 
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To close the reference section, either click the Close button in the 
top right corner, or click the View > Reference Section menu and 
clear the checkmark. 

The available tabs are: 

Tab Description 

Report Properties  These are the properties of this document as defined in 
the Report Properties dialog box. They are split into two 
tabs, Standard and Advanced. 

Reportʹs Orders  Displays any existing orders and examinations 
associated with this report. 

Patient Properties  Displays the properties of the patient associated with this 
report. 

Patientʹs Orders  Displays any existing orders and examinations 
associated with the same patient as this report. 

Patientʹs Reports  Displays information relating to other reports associated 
with the same patient as this report. 

The reference section displays below the list or Document view in 
the Orders, Patients and Reports List views. It contains tabs; open a 
tab to display information relevant to the selected order, patient or 
report.  

To open the reference section, click View > Reference Section (a 
check mark displays next to the command). 

To close the reference section, either click the Close button in the 
top right corner, or click the View > Reference Section menu and 
click to clear the checkmark. 

 The available tabs depend on the current list view. 



 

Using SpeechQ Report Station 77 

Viewing the Notice Board 

The notice board displays messages and notices for you from 
SpeechQ. These may include notification that a new report has 
arrived in your worklist, or that some reports are waiting for 
adaptation. Important system messages, such as changes made to 
the SpeechQ Server, still display as individual messages. 

To display the notice board, click View > Notice Board. The Notice 
Board displays: 

 

To hide the Notice Board, either click View > Notice Board and 
clear the checkmark, or click the Close button. Regardless of the 
current setting, receiving a new notification automatically opens 
the notice board. 

Close Notice Board

Notice Board
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Notices display with the date and time that they were received, and 
may prompt you to perform a particular action. For example, if you 
have created reports while working offline, when you next connect 
to SpeechQ you will receive the notification. 

Clicking Check In performs the check‐in for those reports and 
clicking the trash can icon to the left deletes this notification from 
the notice board. The way the Date/time value displays depends on 
regional settings of your Windows operating system (Start > 
Control Panel > Regional and Language Options). 

You can display the notice board in two ways, as indicated by the 
pin icons. Click the icons to reverse the display. 

The notice board is pinned open. 

When the cursor is moved away, the notice board reduces to a 
small area at the bottom left of the window during normal 
operation. You can restore the notice board by moving the cursor 
over this area, and the notice board remains open until you move 
the cursor off it again. 

If you do not want to receive a notification every time a new report 
arrives in your worklist, you can disable this option on the 
Notification tab of your user preferences. 

Using Keyboard Shortcuts 

The following keyboard shortcuts are available to user of the 
Report Station: 

Key(s) Function 

F1  Opens the Online Help. 

F2  Switches to edit mode for whichever field has the focus 
when a properties list is open (for reports, patients, 
orders or examinations),. 
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Key(s) Function 

F3  In the Orders, Patients and Reports List views, this has 
the same function as the Find button. The results that 
display will be affected by any Filter settings you have 
defined. In the Document view, this opens the Auto‐text 
window. 

F4  Opens the selected report for processing. 

F5  In all list views, this has the same function as the Refresh 
button on the standard toolbar. In the Document view, 
this brings up the Find and Replace dialog box. 

F6  Moves to the next window. This has the same function as 
pressing Ctrl + Tab.  

F7  Starts or stops the spelling mode for authors only. 

F8  Starts or stops the command mode. 

F9  Shows or hides the Command Explorer. 

F10  Activates the menu bar, enabling you to use keyboard 
shortcuts. 

F11  Switches between SpeechQ and the PACS (the focus 
must be on either the PACS or on SpeechQ), if you have 
a PACS installed on the same workstation, this. 

 Not all systems will be connected to a PACS ‐ this 
button may be configured differently by your 
Administrator. 

F12  Creates a new report or addendum (when viewing a 
completed report). 

Topic Summary 

•  
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Module Summary 
•  
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Performance and Application 

Performing Your Skills 

To perform the skills introduced in this module, complete the 
following exercises: 

1. Log on to SpeechQ Report Station as “Al” or “Alice”. 

2. View the Orders List and find all reports without orders. 

3. View the Patients List and view all patients. 

4. View the Reports List. 

5. Open a report in the Document view. In the Reference section, 
view other orders associated with the patient. 
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Module 3:  

Completing Initial Setup  
Module Description 

This module covers tasks that you must complete before using 
SpeechQ. It covers setup tasks, configuring audio settings, and 
completing initial voice training. 

Module Performance Objectives 

After completing this module, you will be able to: 

• complete initial setup. 

• use the Audio Wizard. 

• complete initial voice training. 

Module Prerequisites 

To understand the concepts and perform the tasks in this module, 
you should know how to: 

• log on to SpeechQ Report Station. 

• navigate SpeechQ Report Station. 

Module Scenario 

Now that you know how to log on to and navigate Report station, 
you are ready to begin creating reports. As a first‐time user of 
Report Station, you must complete. First, you need to learn how to 
log on to and navigate SpeechQ. 
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Topic: 
Completing Initial Setup 

When using Report Station for the first time, you must complete the 
following initial setup tasks: 

1. Log on to Report Station and become familiar with user 
interface elements. 

2. Use the Audio Wizard to configure audio settings and complete 
initial voice training. 

 For more information, see Using the Audio Wizard and 
Completing Initial Voice Training. 

3. Set personal user preferences.  

4. Set default report properties. 

5. Select a user role. 

Using Report Station User Interface Elements 

Before you start working with SpeechQ, the Workflow 
Administrator assigns you a logon name and an initial password. 
These enable you to logon to the Report Station.  

 It is recommended that you change your initial password 
immediately, to ensure the security of your reports. 

If the SpeechQ Server is not running, Report Station automatically 
starts offline (disconnected from SpeechQ). If you then attempt to 
connect to SpeechQ, a message displays that the SpeechQ Server is 
not available. 
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After you log on, you can click the User Roles menu and view all 
user roles assigned to you. Select the user role you want for the 
session. If you have only one user role, SpeechQ automatically 
selects it for you. 

Please take a little time to become familiar with the main Report 
Station user interface elements: 

• Main window 

• Actions bar 

• Command Explorer 

The following diagram displays common SpeechQ user interface 
elements: 

 

Actions bar 

Command Explorer

Notice Board 

Standard 
toolbar 

List view or Document 
view

Reference Section
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Completing Audio Training and Initial Voice Training 

After you logon to SpeechQ for the first time you should run the 
Audio Wizard and perform Initial Voice Training. This is only 
necessary if you are planning on recording with speech recognition 
or using voice commands. 

Make the appropriate settings in the Audio Wizard to ensure the 
best possible sound quality when working with speech recognition. 

Turn on the microphone and read aloud the texts that display on 
your screen. 

Initial Voice Training is recommended to minimize the initial error 
rate of speech recognition. It enables the recognition process to 
become familiar with your speech characteristics. For this purpose, 
you should read several texts. SpeechQ tells you when it has 
gathered enough information. 

If you do not perform the Audio Wizard and Initial Voice Training 
when you first log on to a PC, the first time you are in either 
Dictation or Command mode a message displays asking you to 
complete these tasks. It is recommended that you do this as early as 
possible. 

 Initial Voice Training is server‐based, which means that you 
only need to perform it once and SpeechQ stores the results 
centrally. However the Audio Wizard is workstation‐based, 
which means that you must run audio setup using the for each 
PC that you will be using. 
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Configuring Personal Settings 

SpeechQ installs with default settings and you can personalize 
some of these settings to suit your individual needs. Before you 
start working on reports, click Settings > User Preferences. The 
User Preferences dialog box displays: 

 



 

Using SpeechQ Report Station 87 

It is recommended that you check the settings on the following 
tabs: 

Tab Setting 

User Properties  If you are a Resident or an Attending and plan to work 
using speech recognition and voice commands, you must 
have the Speech Recognition property enabled. 

If you are a Medical Transcriptionist and plan to work 
using voice commands, you must have the property 
Speech Recognition enabled. 

Recording  Ensure that the recording, playback, winding and  
auto‐backspace settings are suitable. 

Speech Recognition 

 

If you are a Resident or an Attending and plan to work 
using speech recognition and voice commands you must 
have the Use speech recognition and Use Command & 
Control options activated. 

If you are a Medical Transcriptionist and plan to work 
using voice commands, you must activate the Use 
Command & Control option. 

Hardware  If you are a Resident or an Attending you can select the 
SpeechMike you will be working with. You can also 
make personal settings for your SpeechMike. 

If you are a Medical Transcriptionist you can select the 
Foot Control option and make personal settings for it. 
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Setting Default Report Properties 

A report is defined by a number of report properties. Before you 
create any reports check that your default report properties have 
been correctly set.  

The Workflow Administrator defines the initial default report 
properties, but it is recommended that you personalize the report 
properties. By setting defaults, you ensure that, SpeechQ 
automatically completes many of the property fields when you 
create a new report. It is still possible to modify these fields for each 
individual report. 

 For more information, see “Adding Default Report Properties”. 

 You can modify default settings for each report from the Add 
Default Report Properties dialog box. For example, if you 
specify the property Work type, you can select from the list the 
type of document to be associated with your reports. 

Selecting a User Role 

Your user role determines the point at which you are ready to 
begin working with SpeechQ. 

When you have completed steps one through four, you can start 
work. Residents and Attendings can open the Orders List view to 
search for orders you want to report on. Medical Transcriptionists 
can open the Reports List view to see the list of reports available for 
you to work on. 
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Topic: 
Using the Audio Wizard 

When you first log on to SpeechQ, you should run the Audio 
Wizard. The Audio Wizard is for adjusting your audio settings. 
You can use the Audio Wizard to set playback volume and the 
recording volume (microphone input level) and the silence 
detection level. This is important in order to get the best possible 
sound quality when working with speech recognition.  

To run the Audio Wizard, follow the steps below: 

1. Click Settings > Audio Wizard. The Audio Wizard displays: 

 

 You can also start the Audio Wizard by clicking the 
corresponding button on the Speech Recognition tab of the 
User Preferences option in the Settings menu. 
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2. Click Next. The Audio Wizard displays: 

 

3. Click Start Test and use the slider to adjust the playback 
volume. 

 If you cannot hear anything, ensure your speakers are properly 
connected and that you have a Windows compatible sound card 
installed. 

4. When you finish, click Stop Test. 
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5. Click Next. The Audio Wizard displays: 

 

6. Click Start Recording and read the text in the section box until 
you hear a beep. The Audio Wizard displays: 

 

 If there are problems with your recording levels, SpeechQ sends 
you a message telling you what is wrong. 
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 Remember to speak in the same way you will be speaking when 
you record reports.  

 The distance between your mouth and the microphone can have 
an impact on the sound. While making test recordings, 
remember to try different microphone distances. A distance of 
about 3 cm/ 1.5 inches is recommended. 

  You can make a test recording before closing the Audio 
Wizard. To make a test recording, click the Record button, 
speak into the microphone, and click Play to listen to the 
recording. 

7. Click Finish. The Audio Wizard closes. 

Detecting Background Noise 

The silence detection level is calculated according to the 
background noise. If your working environment changes (for 
example, if you work in a noisy room) or if you make changes to 
the configuration, you should rerun the Audio Wizard to 
re‐adjust the recording volume and silence detection level.  

Setting the Silence Detection Level 

This level enables the microphone to detect when you are speaking 
so that it can automatically start recording. When you stop 
speaking, recording will also stop. The silence detection level is set 
by the Audio Wizard together with the recording volume 
(microphone input level).  

 The silence detection level is sometimes also referred to as the 
VA level (voice‐activated recording level). 
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Recording Test Files 

Once the Audio Wizard is satisfied with your recording volume, 
you can make a test recording to hear the results. 

To make a test recording, follow the steps below: 

1. From the last dialog box of the Audio Wizard, click the   
button to start recording. Practice saying a few typical 
sentences. Click the button again to stop recording. 

2. Click the   button to play your recording.  

3. If you are satisfied with the sound quality, click Finish to close 
the Audio Wizard. You can now start initial voice training. 

Troubleshooting Your Audio System 

If your system is good enough, SpeechQ should run properly using 
your currently installed sound card and audio components. Feel 
free to make a test recording to hear how your dictations will 
sound. As these recordings are not saved by SpeechQ, this is a good 
opportunity to practice speaking into the microphone if you are not 
familiar with digital dictation. 

If your system is not good enough, SpeechQ may not run properly 
using the currently installed sound card and audio components. If 
you are not satisfied with your test recordings, rerun the Audio 
Wizard. This might improve the sound quality. If you rerun the 
wizard and still have trouble, contact your System Administrator.  
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Topic: 
Completing Initial Voice Training 

Before you use speech recognition for the first time, you should 
perform the initial voice training. If you do not want to do this 
immediately, it is possible to perform initial voice training at a later 
date.  

To properly set up speech recognition, you must complete voice 
training. You must complete at least two minutes of voice training 
to establish a baseline. If you do not dictate in your native 
language, a voice training session of at least one hour is strongly 
recommended.  

 After completing voice training, you can improve the 
recognition rate by completing additional training at any time. 

 To obtain a good recognition rate, you need to dictate a 
minimum of 15 minutes. 

The Initial Training window provides the following information 
and controls to guide you through the training process. 

The texts that you should read display with the punctuation in 
capitals. The numbering above tells you how many texts in this 
topic group you have recorded. The time below tells you either 
how much more you need to record before you have reached 
minimum required by SpeechQ (Time remaining), or how much 
time you have recorded in total (Total training time). 

The Initial Training window displays the following buttons: 

Button Description 

Microphone  Starts and stops recording. 

Next  Moves to the next training text. 
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Button Description 

Playback  Plays the training text you have recorded 

Repeat  Starts the recording of the text again (anything you have 
already recorded for this text is lost). 

Start Processing  Sends your audio data for processing. In this way, 
SpeechQ learns about the way you record and uses this 
information to improve your initial recognition rate. 

Suspend  Suspends the current training session. The audio data 
you have recorded is not lost, but it is not sent for 
processing. You will start from the same place the next 
time you open Initial Training. 

When recording texts, speak as you would into any recording 
device. During initial voice training, you must dictate punctuation 
and numbers in full as they are written out, otherwise the 
recognizer will not understand you correctly. 

If you are new to dictation and speech recognition, remember that 
word pronunciation has a strong impact on the accuracy of speech 
recognition. When speaking into the microphone, try to keep the 
microphone at the same distance from your mouth at all times 
(approx. 1 inch/3 cm is recommended). Try to keep the volume of 
your voice constant, and speak smoothly. Articulate individual 
syllables where necessary.  
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Starting Initial Voice Training 

To start initial voice training, follow the steps below: 

1. Click Settings > Initial Training. The Training Topics dialog 
box displays: 

 

 SpeechQ prompts first‐time users to follow the Audio Wizard, 
that sets the recording level and silence detection level at the 
workstation. 

 Due to differences in work environments, each user must 
complete the Audio Wizard at each workstation they use. 
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2. Select a training topic and click OK. An Initial Training dialog 
box displays: 

 

3. Click Microphone. 
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4. Read everything in the text box including punctuation and use 
your normal speaking voice. Correctly recognized words 
display in green. Incorrectly recognized words display in red. 
When SpeechQ correctly recognizes an entire dictation, the next 
sample dictation displays: 

 

 SpeechQ does not require you to correct all incorrect words to 
advance. To continue without correcting text, click Next. 

 To correct text, place the cursor next to the first word that 
displays in red and record to the end of the text.  

5. Once you have recorded for the minimum time required by 
SpeechQ, you can finish training at any time by stopping 
recording and clicking Start Processing. 

 If you stop recording in the middle of a text, SpeechQ does not 
include the text when processing your training. 
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Q Initial voice training is recommended to minimize the initial 
error rate of speech recognition. It enables the recognition 
process to become familiar with your speech characteristics. The 
minimum time required for native speakers is two minutes 
(although your administrator may set a longer time). The more 
texts you can record during training, the better the initial 
performance. 

Q After you record your first text, you can record a special 
spelling text. It is highly recommended that you do so, since this 
will greatly improve your recognition rate when using the 
spelling alphabet. 

Before you start initial voice training, it is a good idea to complete 
the Audio Wizard and ensure that your audio settings are adjusted 
correctly. This helps you to improve your recognition results.  

It is also possible to skip the initial voice training phase and run the 
recognizer using pre‐installed speaker‐independent references.  

It is also possible to start initial voice training via the corresponding 
button on the Speech Recognition tab of the User Preferences 
option in the Settings menu. 

 If you do not dictate in your native language, an initial training 
of at least one hour is strongly recommended. To obtain a good 
recognition rate you will have to dictate a minimum of 15 
minutes.  
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Suspending Initial Voice Training 

You can suspend Initial Training at any time by stopping recording 
and clicking Suspend. The recordings you have made will be saved 
and you will start from the same place the next time you open 
initial voice training. However, the recordings you have made will 
not be processed by SpeechQ, and the data will not be used to 
improve recognition, until you finish the session. 

 You can only continue a suspended training on the same PC 
where you have suspended it. If you move to a different PC, 
you will have to restart from the beginning. 

Finishing Initial Voice Training 

Once you have recorded for the minimum time required by 
SpeechQ, you can finish Initial Training at any time by stopping 
recording and clicking Start Processing (if you stop recording in 
the middle of a text, however, the open text will not be included in 
the data being processed). 

It may take some time for your training texts to be processed 
completely. The amount of time depends on the amount of spoken 
text waiting to be processed and on the speed of your computer. 
You can stop processing at any time by clicking Cancel ‐ the sound 
data of the recorded training texts will not be lost.  

The minimum recording time required by Initial Training will give 
SpeechQ enough information about your voice patterns to ensure 
an above‐average initial recognition rate. However, the more texts 
you record at this stage, the better this rate will be. You can return 
to Initial Training at any time and record more texts.  
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Dictating Punctuation 

The following table shows how to dictate punctuation marks 
during Initial Training: 

Punctuation 
mark 

How to say it 

.  ʺperiodʺ 

,  ʺcommaʺ 

!  ʺexclamation markʺ 

?  ʺquestion markʺ 

:  ʺcolonʺ 

;  ʺsemicolonʺ 

(  ʺparenthesisʺ 

)  ʺend parenthesisʺ 

[  ʺbracketʺ 

]  ʺend bracketʺ 

ʹ  ʺapostropheʺ 

ʺ  ʺquoteʺ 

ʺ  ʺend quoteʺ  

/  ʺslashʺ 

...‐...  ʺhyphenʺ 

... ‐ ...  ʺdashʺ 
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Punctuation 
mark 

How to say it 

...  ʺellipsis marksʺ 

Topic Summary 

•  
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Module Summary 
•  
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Performance and Application 

Performing Your Skills 

To perform the skills introduced in this module, complete the 
following exercises: 

1. Use the Audio Wizard to set your audio settings. 

2. Complete initial voice training. 
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Module 4:  

Working with Reports 
Module Description 

This module covers working with reports. It covers creating, 
recording, correcting, and transcribing reports. reviewing, 
approving, signing. In addition, module topics cover transcribing a 
report and actions you can complete after creating a report, such as 
reviewing, approving, signing a report. The last topic in the module 
covers monitoring the various phases and states of reports. 

Module Performance Objectives 

After completing this module, you will be able to: 

• create a new report. 

• record a report. 

• correct a report. 

• transcribe a report. 

• review a report. 

• approve and sign a report. 

• monitor phases and states of a signed report. 

Module Prerequisites 

To understand the concepts and perform the tasks in this module, 
you should know how to: 

• log on to SpeechQ Report Station. 

• navigate SpeechQ Report Station. 

Module Scenario 

Now that you know are setup for speech recognition, you are ready 
to start dictating reports. 
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Topic: 
Creating a New Report 

 Most of the actions described in the above topics can also be 
performed by voice command, using Command & Control.  

 For a full list of available voice commands, see “Commands 
List” in the online Help file. 

You can create a report from any one of the three list views in 
SpeechQ Report Station. 

Creating a New Report in the Orders List View 

To create a new report in the Orders List view, follow the steps 
below: 

1. Click View > Orders List. The Orders List displays: 

 

2. Search for the order on which you want to report. 
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3. When the order displays in the list, select it and click New 
Report on the Actions bar. The New Report dialog box displays, 
with the patientʹs ID number in the title bar: 

 

 You can also click Actions > New Report.  

4. Enter the appropriate properties for the report and click OK. 
The Document view opens showing the template for the work 
type you select. SpeechQ assigns the order to the report 
automatically: 
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Creating a New Report in the Patients List View 

To create a new report in the Patients List view, follow the steps 
below: 

1. Click View > Patients List. The Patients List displays: 

 

2. Search for the patient associated with the order on which you 
want to report. 

3. Select the patient in the list.  
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4. Click the Orders Without Reports tab in the reference section. 
All of the patient’s orders with no reports display: 

 

5. From the list of orders associated with the patient, select the one 
on which you want to report. 

6. Click the New Report button on the Actions bar. The New 
Report dialog box displays, with the patientʹs ID shown in the 
title bar.  

 You can also click Actions > New Report.  

7. Enter the appropriate properties for the report and click OK. 

8. The Document view opens showing the template for the work 
type you select. The order is assigned to the report document 
automatically. You can now begin recording. 

Orders 
Without 
Reports 
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Creating a New Report in the Reports List View 

From the Reports list view, you can create a new Report and assign 
an order to it before finishing the report.  

To create a new report in the Reports List view, follow the steps 
below: 

1. Click View > Reports List. The Reports List displays: 

 

 You can also click Reports List on the Standard toolbar. 
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2. Click New Report on the Actions bar. The Report Properties 
dialog box displays: 

 

 You can also click Actions > New Report.  

3. Enter the appropriate properties for the report and click OK. 
The Document view opens displaying the template for the work 
type you select: 
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4. Click Assign Order on the Actions bar. The Assign Order dialog 
box displays: 
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  You can also click Actions > Assign Order. 

5. Search for the order that you want to assign to the report. The 
Assign Order dialog box displays your search results: 
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6. In the Assign Order dialog box, select the order you want to 
assign and click OK.  

 

7. The selected order is now assigned to the report you have 
created. You can now begin recording. 

 It is possible to create reports without assigning orders to them. 
However, reports cannot be signed (and therefore completed) 
unless an order is assigned to them. You can also assign an 
order to a report in the review phase. 
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Topic: 
Recording a Report 

The following example is based on a report of a mammogram 
examination, where the author is using speech recognition. The Use 
automatic punctuation option is activated in user preferences. The 
punctuation which has to be dictated is underlined in this example: 

report colon new line this is a forty‐three year old woman status post right 
breast lumpectomy done three ninety seven next paragraph there is a 
fibroglandular pattern no mass calcification or architectural distortion 
suspicious for malignancy is seen magnification views with spot 
compression demonstrate architectural distortion consistent with post 
surgical change a few calcifications with benign characteristics are 
scattered in both breasts except for post surgical changes in the right 
breast there has been no other change since three fourteen ninety seven 
next paragraph impression colon new line no evidence of malignancy or 
focal area of radiographic concern post lumpectomy and radiation therapy 
change in the right breast recommend next bilateral mammogram in one 
year 
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To record a report, follow the steps below: 

1. From the Document view, press the Record button on your 
SpeechMike, or click Record on the Recording toolbar. The 
frame around the document changes color, indicating that the 
mode has changed from Command to Dictation: 

 

2. To pause or stop recording, press the RECORD button on your 
SpeechMike again, or click Record on the Recording toolbar. 

3. Click Send for Transcription on the Actions bar to promote the 
report to the next phase. 

 If you are using a Dictate‐Edit‐Sign workflow, review and 
correct the report, and then click Finish & Sign. Adaptation 
takes place, and SpeechQ promotes the report to the Delivery 
and Completion phases.  
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Formatting Reports with Document Templates 

SpeechQ includes certain information in a report before you start 
recording. Field titles and section headings display by default as 
part of the template. In the example below, they are shown in bold.  

 Your Workflow Administrator configures the layout and 
content of the templates.  

SpeechQ uses information from the patient and order/examination 
properties tables to automatically enter patient and 
order/examination details, which are shown below in italics: 

Radiology Report ‐ Northwestern Memorial Hospital  

Patient: Smith, Jane 

Department of Radiology Patient ID#:123‐45‐6789  

Date of Birth:09/14/1962 

Exam: DX UNILAT MAMMOGRAM RT  

Exam Date: 08/13/99  

Reason: DIAGNOSTIC 

Report: 

This is a 43‐year‐old woman status post right breast lumpectomy 
done 3/97.  
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There is a fibroglandular pattern. No mass, calcification, or 
architectural distortion suspicious for malignancy is seen. 
Magnification views with spot compression demonstrate 
architectural distortion consistent with post surgical change. A few 
calcifications with benign characteristics are scattered in both 
breasts. Except for post surgical changes in the right breast, there 
has been no other change since 3/14/97. 

Impression: 

No evidence of malignancy or focal area of radiographic concern. 
Post lumpectomy and radiation therapy change in the right breast. 
Recommend next bilateral mammogram in one year. 
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Topic: 
Correcting a Report 

Authors who work with speech recognition create reports 
containing both a sound file and a matching text document. In 
these cases, a user with a Transcriptionist user role checks the text 
to verify that it has been correctly recognized. 

To correct a report, follow the steps below: 

1. Click View > Reports List. The Reports List displays: 

 

 You can also click Reports List on the Standard toolbar. 

2. Select a report on the My Worklist tab with the phase 
Transcription. 
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3. Click Transcribe on the Actions bar, or click Actions > 
Transcribe. The report opens in the Document view: 

 

 You can also double‐click the report in the list. 

 If the author recorded instructions, the Play button displays 
next to the Playback button. Click Play to listen to the 
instructions from the author. 

4. Click Playback to start playback of the sound file.  

5. Read the text as you listen to the report, correcting any mistakes 
you find. 

6. Click Send for Review to close the report. The report closes and 
the next report displays at the top of your Reports List. 

Playback

Send for 
Review 
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Topic: 
Transcribing a Report 

Authors who work without speech recognition can create reports 
containing only a sound file, and no text. In these cases, you must 
transcribe the entire report: 

1. Click View > Reports List. The Reports List displays: 
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2. Select a report on the My Worklist tab with the phase 
“Transcription”.  

3. Click Transcribe on the Actions bar, or click Actions > 
Transcribe. The report opens in the Document view: 

 

 You can also double‐click the report in the list. 

 If the author recorded instructions, the Play button displays 
next to the Playback button. Click Play to listen to the 
instructions from the author. 

4. Click Playback to start playback of the sound file.  

5. Enter the text you hear into the report until you reach the end of 
the sound file. 

6. Click Send for Review to close the report. SpeechQ sends the 
report for review and the next report displays at the top of your 
Reports List. 

Playback

Send for 
Review 
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Topic: 
Reviewing a Report 

To review a report, follow the steps below: 

1. Click View > Reports List. The Reports List displays: 

 

2. Select a report on the My Worklist tab with the phase 
Attending Review or Resident Review. 

3. Click Review on the Actions bar, or click Actions > Review. The 
report opens as read‐only in the Document view. 

 You can also double‐click the report in the list. 

4. Review the report to ensure that there are no transcription 
errors. To edit the report, click Edit. This opens the report 
document and initializes the sound file. 
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 If you are not satisfied, click Reject on the Actions bar to send 
the report back to the Medical Transcriptionist for further work. 
You can explain the reason why the report was rejected. 

5. When you finish, do one of the following: 

⇒ Click Send for Approval on the Actions bar if you are a 
Resident. Speech sends the report now to an Attending for 
approval and signature. 

⇒ Click Finish & Sign if you are an Attending. SpeechQ 
promotes the report to the next phase. 
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Topic: 
Approving and Signing a Report 

SpeechQ cannot deliver and complete a report until an Attending 
signs the report. If the author is a Resident and does not have 
signing rights, an Attending must sign the report. 

To approve and sign a report, follow the steps below: 

1. Click View > Reports List. The Reports List displays: 

 

2. Select the report you want to sign from the Active Reports tab 
of the Reports List. 

3. To open the report, click Approve on the Actions bar, or click 
Actions > Approve. This opens a read‐only copy of the report 
document for approval. 
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4. If you are not satisfied with the contents of the report, click 
Reject on the Actions bar to send it back to the author for 
further work. 

 You can also click Edit to open the report document in edit 
mode. You can now edit the report. 

5. If you are satisfied with the contents of the report, click 
Approve & Sign on the Actions bar, or click Actions > Approve 
& Sign. 
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Topic: 
Monitoring Phases and States of Signed 
Reports 

After a report has been signed, the final phases of the SpeechQ 
workflow are initiated: 

• Adaptation 

• Delivery 

• Completion 

Defining Adaptation 

Adaptation takes place in two parts of the SpeechQ workflow. 

• Acoustic Adaptation: This has already happened 
automatically, during the recording phase. 

• ConText Adaptation: Depending on your personal user 
settings, you can either handle the unknown words in your 
report now or at a later date. 

Unless ConText Adaptation has been disabled, a report cannot be 
completed and archived until ConText Adaptation has taken place. 

Defining Delivery 

Signing a report also initiates the delivery phase. SpeechQ 
automatically delivers the report is in the manner you specify by in 
the report properties. This is usually either as a printout, a fax or an 
email. Depending on SpeechQ configuration, the reports are also 
sent to a RIS/HIS via SpeechLink. If delivery fails, the reports 
remains in the delivery phase with the state suspended. Contact 
your System Administrator. 
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Defining Completion 

A report stays in the completion phase until it has been archived. 
This is done automatically, according to the specifications your 
System Administrator defines. Once it has been archived, it is 
purged and is no longer held in the SpeechQ system. To access an 
archived report, contact your System Administrator. 

Topic Summary 

•  
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Module Summary 
•  
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Performance and Application 

Performing Your Skills 

To perform the skills introduced in this module, complete the 
following exercises: 

1. Log on as “Al” or “Alice”. Start a report, dictate it, then send it 
for transcription. 

2. Start two other reports and suspend them both. Review the My 
Worklist and Queued tabs and locate the suspended reports. 
Continue recording one of the suspended reports then send it 
for transcription. 

3. Start another report and send it for transcription. In the Reports 
List view, review the entries under the Queued tab. 

4. Log on as an MT (Mary). Review the My Worklist and Queued 
tabs. Transcribe a report and suspend it. Review the My 
Worklist tab. Transcribe/edit two reports and send each for 
review 

5. Log on as “Al” (or “Alice”)and view the My Worklist and 
Queued tabs. Review a report and suspend it. Review a second 
report and reject it. Review a third report and finish and sign it. 

6. Log on as MT (Mary) and review the My Worklist tab (find 
rejection), edit, send for review.
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Module 5:  

Using Resident and Attending 
Roles 
Module Description 

This module covers speech recognition and report creation feature 
that are specific to Resident and Attending.  

Module Performance Objectives 

After completing this module, you will be able to: 

• define Resident and Attending roles. 

• use the Actions bar. 

• create reports. 

• show and hide recognize text. 

Module Prerequisites 

To understand the concepts and perform the tasks in this module, 
you should know how to: 

• create reports using Report Station. 

Module Scenario 

Now that you know how to create reports using speech 
recognition, you are ready to explore some of the SpeechQ features 
that are specific to your role as a Resident or an Attending. 
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Topic: 
Defining Resident and Attending Roles 

In SpeechQ, ʹResidentʹ is one of the default user roles. Residents 
work with the SpeechQ Report Station module. As a Resident, you 
can record and review reports. In the workflow, you are involved 
in the corresponding phases. 

In SpeechQ, ʹAttendingʹ is one of the default user roles. Attendings 
work with the SpeechQ Report Station module. As an Attending, 
you can create, record, approve and sign reports. In the workflow, 
you are involved in the corresponding phases. 
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Topic: 
Using the Actions Bar 

The Actions bar provides buttons for all available functions related 
to your user role, workflow phase and selected list view.  

If a button displays but is unavailable, it means that the function 
relates to this phase of the workflow, but not for the particular 
report that you select. For example, you can only delete reports you 
create, so if you select a report that another user creates, SpeechQ 
disables the Delete button. 

The following sections contain tables that describe all buttons 
available to Residents and Attendings in the various phases and list 
views. If your system has been customized, other buttons may be 
available. Some of these functions may also be available via 
keyboard shortcuts.  

Working in the Reports List View 

The following table describes buttons available in the Reports List 
view: 

Button Description 

New Report  Creates a report (without any order or patient assigned 
to it). Your Workflow Administrator may rename this 
button or add additional buttons to meet your report 
creation needs, such as patient assignment, order 
assignment, and simple letters. 

Properties  Enables you to view or modify the properties of a report. 

Read Report  Opens the selected report in the Document view. The 
report is read‐only, which means you cannot make any 
changes to it. 

Record  Opens a selected report so you can start recording. 
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Button Description 

Review  Opens a report that has come back from transcription. 

Approve  Opens a report for approval and signature by an 
Attending. 

Adapt 

 

Displays the Edit Unknown Words dialog box. 

Your Workflow Administrator may also have defined 
certain Microsoft Word Macros which can be activated 
by clicking this button. 

Check Out  Checks out a report for offline work. 

Check In  Returns a checked‐out report to the SpeechQ system. 

Back To 

 

This button displays only if the workflow supports this 
function. Click this button to interrupt a workflow, that 
is, to work on a report that has already been promoted to 
the next phase. This function only works if the promoted 
report has not yet been worked on by the next user (see: 
Back to recording). 

Delete 

 

Deletes a report, including the sound file and all other 
data belonging to this report. You can only delete reports 
that you create.  
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Working in the Document View—All Phases 

The following table describes buttons available during all phases in 
the Document view: 

Button Description 

Send email 

 

If this setting is configured in your user preferences, this 
button creates an email with the report (in its current 
state) attached. 

Print 

 

If this setting is configured in your user preferences, this 
button prints a copy of the report in its current state. 

Working in the Document View—Recording Phase 

The following table describes buttons available during the 
Recording phase in the Document view: 

Button Description 

Send for Approval  Accepts the corrected or transcribed report and sends it 
to an Attending for signature. This button is available to 
Residents. 

Finish & Sign  In the Dictate‐Edit‐Sign workflow, finishes the report 
and attaches your signature. This button is available to 
Attendings. 

Finish  In a workflow where reports are signed outside 
SpeechQ, this button promotes the report to the delivery 
phase. 

Send for 
Transcription 

Closes a report and sends it to a Medical Transcriptionist 
for transcription or correction. 

Suspend  Suspends a report, without finishing it or promoting it to 
another phase. You can open it again and continue 
working on it at any time. 
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Button Description 

Discard  Discards any changes you have made to the document.  

Assign Order  Displays the Assign Order dialog box. Here you can 
assign an order to a report. This button may also be 
called Assign Patient, depending on how your 
Workflow Administrator has configured the report 
assignment of the workflow type you are using. 

Show Recognized 
Text 

Shows the recognized text during recording. 

Hide Recognized 
Text 

Hides the recognized text during recording. 

Digital Dictation  Switches from recording using speech recognition to 
digital dictation. 

Working in the Document View—Review Phase 

The following table describes buttons available during the Review 
phase in the Document view: 

Button Description 

Edit  Makes the report document writable and attaches the 
sound file, enabling you to edit both parts of the report. 

Send for Approval  Accepts the corrected or transcribed report and sends it 
to an Attending for signature. This button is available to 
Residents. 

Approve & Sign  Accepts the corrected or transcribed report and attaches 
your signature to the report. This button is available to 
Attendings. 

Finish  In a workflow where reports are signed outside 
SpeechQ, this button promotes the report to the delivery 
phase. 
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Button Description 

Reject  Sends a report back to the Medical Transcriptionist for 
further work. 

Suspend  Suspends a report in whichever phase you are working 
in, without finishing it or promoting it to another phase. 
You can open it again and continue working on it at any 
time. This button has two functions: 

• Discard: If the report document is open for 
reviewing, this button discards any changes you 
have made to the document. 

• Close Report: When the report document is 
open for viewing only, this button closes the 
report. 

Assign Order  Displays the Assign Order dialog box. Here you can 
assign an order to a report. 

Working in the Document View—Completion Phase 

The following table describes buttons available during the 
Completion phase in the Document view: 

Button Description 

Create Addendum  Creates an addendum report. Your Workflow 
Administrator may rename this button or add further 
buttons to make the creation of other documents (e.g. 
letters) easier. 

Create Addendum 
(offline) 

Creates an addendum report for working offline. 

Close Report  When the report document is open for viewing only, this 
button closes the report. 
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Working in the Orders List View 

The following table displays buttons available in the Orders List 
view: 

Button Description 

New Report  Creates a report (with the selected order assigned to it). 
Your Workflow Administrator may rename this button 
or add further buttons to make the creation of other 
documents (e.g. letters) easier. 

New Report 
(offline) 

Creates a new report for working offline. 

Working in the Patients List View  

The following table displays buttons available in the Patients List 
view: 

Button Description 

New Report  Creates a report (with the selected patient and order 
assigned to it). Your Workflow Administrator may 
rename this button or add further buttons to make the 
creation of other documents (e.g. letters) easier. 

New Report 
(offline) 

Creates a new report for working offline. 
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Topic: 
Creating Reports 

SpeechQ provides you with a variety of ways to create reports, 
using the different list views, depending on how you prefer to 
search for patients and orders. 

You can create reports from the Reports List view, the Orders List 
view or the Patients List view. The different list views contribute to 
certain important differences in report creation, but allow you 
flexibility in the way you work. 

 Select the report creation method that best suits your working 
practice. 

Creating a Report in the Orders List View 

When you create a report in the Orders List view, both a patient 
and an order are automatically associated with the report. Before 
you create the report, make sure you select the correct order; the 
patient is already associated with the order.  

 If you do not have an order selected when you create a report in 
the Orders List view, then no order is associated with this 
report. 

You can also select an examination in the Orders List view, and 
then create a report related to this examination. 

 For more information, see “Creating New Reports in the Orders 
List View”. 
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Creating a Report in the Patients List View 

When you create a report in the Patients List view, both a patient 
and an order are automatically associated with the report. Before 
you create the report, make sure you have the correct patient 
selected, and then select the appropriate order from the Related 
Orders tab in the reference section. If you do not select an order 
from the Related Orders tab, the report will not have an order 
associated with it. 

 Orders are always associated with a patient; however, it is 
possible to have a patient with no order. For such patients, it is 
not possible to create a report. 

You can also select an examination in the Patients List view, and 
then create a report related to this examination. 

 For more information, see “Creating New Reports in the 
Patients List View”. 

Creating a Report in the Reports List View 

When you create a report in the Reports List view, no patient or 
order is associated with the report. Creating a report from this view 
is only recommended if you plan to assign an order at a later stage. 
A report cannot be completed in the SpeechQ system, if there is no 
order associated with it. 

 Assigning an order to a report can be done in the Document 
view. Assigning an order can be done in the recording, review 
or the approval phase of the workflow. 

 For more information, see “Creating New Reports in the 
Reports List View”. 
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Topic: 
Showing and Hiding Recognized Text 

SpeechQ provides two different methods of recording with speech 
recognition: show recognized text and hide recognized text. These 
different ways of working do not affect the recognition accuracy. 
However, they do affect how you work with SpeechQ in the 
recording phase. For example, the buttons available on the Actions 
bar and the Recording toolbar are different. 

Showing Recognized Text 

When recording a report, the recognition result displays 
immediately on the screen. This method is recommended to see the 
text recognized as you record. You can check the accuracy of the 
recognition while you are recording. It is also a simple matter to 
add Auto‐texts and Fields and Smart Fields at the relevant places in 
the report document. 

Click Hide Recognized Text on the Actions bar to switch to 
background recognition. 

Click Digital Dictation on the Actions bar to switch to recording 
using digital dictation. You must confirm your action because once 
you perform this action you cannot switch back to recording using 
speech recognition. In addition, SpeechQ sends the report for 
transcription without the recognized text in the document. 

Hiding Recognized Text 

When recording a report, SpeechQ does not display the recognition 
result to the user. This method is recommended if you do not want 
to see the text recognized as you record. The report document 
template displays in the Document view, but this view is disabled 
and you cannot make any changes to the template. 

The Auto‐texts menu and the Alternatives menu are not available 
for background recognition. You can still insert Auto‐texts using 
voice commands. 
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If you suspend a report recorded using background recognition, 
when you continue recording this report the recognized text 
(previously recorded) displays. 

Click Show Recognized Text on the Actions bar to view the 
recognized text and finalize the report document. 

Configuring Your Speech Recognition Setting 

To configure your speech recognition setting, follow the steps 
below: 

1. Click Settings > User Preferences. The User Preferences dialog 
box displays: 
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2. Click the Speech Recognition tab. The Speech Recognition tab 
displays: 

 

3. Enable the Use speech recognition option. 

4. Do one of the following: 

⇒ Enable the Background Recognition option to record 
reports using background recognition. 

⇒ Disable the Background Recognition option to show the 
recognized text when recording reports. 

5. Click OK. 

Topic Summary 

•  

Speech 
Recognition 
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Module Summary 
•  
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Performance and Application 

Performing Your Skills 

To perform the skills introduced in this module, complete the 
following exercises: 

1. Log on as “Ray”, Resident role, and create a report. Send the 
report for approval. 

2. Log on “Al” or “Alice” and approve the report you sent for 
approval. 
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Module 6:  

Using Dictation Features 
Module Description 

This module covers standard and advanced dictation features. It 
also covers using spelling features. 

Module Performance Objectives 

After completing this module, you will be able to: 

• use standard dictation features. 

• use advanced dictation features. 

• use spelling features. 

Module Prerequisites 

To understand the concepts and perform the tasks in this module, 
you should know how to: 

• create reports using Report Station. 

Module Scenario 

Now that you know how to create reports using speech 
recognition, you are ready to use some of the standard and 
advanced SpeechQ features that are specific to your role as a 
Resident or an Attending. 
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Topic: 
Using Standard Dictation Features 

You can use standard dictation features to accomplish the 
following: 

• Create and record reports using speech recognition. 

• Create and record reports using digital dictation. 

• Create, record, and edit reports. 

• Sign reports. 

• Suspend a recording. 

• Review a report. 

• Assign an order to a report. 

Creating and Recording a Report Using Speech 
Recognition 

When creating a report using speech recognition, SpeechQ 
simultaneously recognizes and displays your dictated speech. This 
means you can view the recognition result immediately on your 
screen, unless you select to hide recognized text in your user 
preferences. 

When recording and recognition finish, you can either correct and 
finish the document or send it for transcription.  

 If you are recording in an environment with very loud 
background noise, recording using digital dictation can be a 
more efficient method of recording than recording using speech 
recognition. Compare: Creating and recording a report using 
digital dictation. 
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To create a new report from the Orders List view and to record 
using speech recognition, follow the steps below:  

1. Click View > Orders List. The Orders List displays: 

 

2. Search for the order on which you want to report. 
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3. When the order displays in the list, select it and click New 
Report on the Actions bar. The New Report dialog box displays, 
with the patientʹs ID number in the title bar: 

 

 You can also click Actions > New Report.  

4. Enter the appropriate properties for the report and click OK. 
The Document view opens showing the template for the work 
type you select: 
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 SpeechQ assigns the order to the report automatically. 

 You can also press the RECORD button on your SpeechMike. 

 An exclamation mark to the left of a property means that it is 
mandatory, these fields must be defined when a new report is 
created. 

 Alternatively, you can also define default properties for new 
reports. 

The report document opens with a template which provides the 
outline for the final report. The template can contain generic text 
and Fields, Smart Fields or Named Fields. The work type 
defines the template by the work type you have selected for this 
report. 
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5. To start recording, do one of the following: 

⇒ Click Record on the Recording toolbar. 

⇒ Press the RECORD button on your SpeechMike. 

⇒ Say “Record”. 

The recognized text displays in the report document, in the 
position specified by the template. The frame color around the 
document section changes to the Dictation mode color: 

 

 You cannot edit the document in Dictation mode. 

6. Record your report. 
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7. To stop recording, do one of the following: 

⇒ Click Record again. 

⇒ Press the RECORD button on the SpeechMike again. 

⇒ Say “Stop Recording”. 

The frame color around the document section changes back to 
the previous mode color. 

8. Click Send for Transcription on the Actions bar to save your 
work and promote the report to the transcription phase. 

 Different versions of SpeechMike can have different button 
behavior. For more information, refer to the user manual 
delivered with your SpeechMike.  

Troubleshooting Problems Recording with Speech Recognition 

If your reports are created with digital dictation but you want to 
use speech recognition it could be because of one of the following 
reasons: 

• You do not have the Speech Recognition user property. 

• No ConText has been assigned to the work type you use. 

• The ConText assigned to the work type has not been 
assigned to you. 

• You have disabled the Use speech recognition option in 
your user preferences. 

Troubleshooting Problems with Poor Recognition Results 

 If the recognition results of a report are substandard, check for 
possible causes in the “Audio Troubleshooting” section of this 
manual or online Help.  
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If you do not want to send the recognition results of a report for 
correction, you can still send only the sound file for transcription.  

To send only the sound file for transcription, follow the steps 
below: 

1. Click Digital Dictation on the Actions bar. Speech recognition 
is now disabled for this report.  

2. Delete the recognized text of the report. 

3. Click Send for Transcription. The sound file of the report is 
sent for transcription. 

 You must click Digital Dictation before you delete the text, 
otherwise the sound file will also be deleted. 

Creating and Recording a Report Using Digital 
Dictation 

When creating a report using digital dictation, you create a sound 
file. When recording is finished, you send it for transcription.  

 If you are recording in an environment with very loud 
background noise, this can be a more efficient method of 
recording than using speech recognition. 

 Before recording using digital dictation make sure you have 
disabled the Use speech recognition option in your user 
preferences. 

To create a new report from the Orders List view and to record 
using digital dictation, follow the steps below:  

1. Click Orders List on the Standard toolbar. 
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2. Search for the appropriate order with the following options: 

• Order ID 

• Examination ID 

• Date 

3. Click Find. The orders that match your search criteria display. 

4. Click New Report on the Actions bar, or click Actions > New 
Report. The New Report dialog box displays, with the name of 
the patient displays in the title.  

 An exclamation mark to the left of a property means that it is 
mandatory, these fields must be defined when a new report is 
created. 

You can also define default properties for new reports. For more 
information, see “Defining Default Report Properties”. 

For an explanation of report properties, see “Defining Report 
properties—Fields and Values”.  

5. Enter the required data and click OK. The Document view 
opens and the Recording toolbar displays. 

The report document opens with a template which provides the 
outline for the final report. The template can contain generic text 
and Fields, Smart Fields or Named Fields.  
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6. To start recording, do one of the following: 

⇒ Click Record on the Recording toolbar. 

⇒ Press the RECORD button on your SpeechMike; this sets the 
Record Standby mode. To start recording, press 
PLAY/STOP. 

⇒ Say “Record”. 

The frame color around the document section changes to the 
Dictation mode color. 

 From this moment on, you cannot use Command & Control 
while the dictation is open, nor can you edit the document. You 
must also close the dictation manually. 

7. Record your report. 

8. To stop recording, do one of the following: 

⇒ Click Record again. 

⇒ Press the RECORD button on the SpeechMike again. 

⇒ Say “Stop Recording”. 

The frame color around the document section changes back to 
the previous mode color. 

9. To save your work and promote the report to the transcription 
phase, click Send for Transcription on the Actions bar. 

 Different versions of SpeechMike have different button 
behavior. For more information, refer to the user manual 
delivered with your SpeechMike.  
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Creating, Recording, and Editing a Report 

SpeechQ provides a working method where you can, if you choose, 
process a report without input from any other person. This is a 
special workflow referred to as Dictate‐Edit‐Sign. It involves 
creating and recording a report using speech recognition, 
correcting it and signing the final report. 

To process a report (from the Orders List view), follow the steps 
below:  

1. Click Orders List on the Standard toolbar. 

2. Search for the appropriate order with the following options: 

• Order ID 

• Examination ID 

• Date 

3. Click Find. If more than one order is listed, select the one 
required. 

4. Click New Report on the Actions bar, or click Actions > New 
Report. The New Report dialog box displays, with the name of 
the patient displayed in the title.  

An exclamation mark to the left of a property means that it is 
mandatory, these fields must be defined when a new report is 
created. 

Alternatively, you can also define default properties for new 
reports. For more information, see “Default report properties”. 

For an explanation of report properties, see “Report properties ‐ 
fields and values”.  
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5. Enter the required data and click OK. The Document view 
opens and the Recording toolbar displays. 

The report document opens with a template which provides the 
outline for the final report. The template can contain generic text 
and Fields, Smart Fields or Named Fields. 

6. To start recording, do one of the following: 

⇒ Click Record on the Recording toolbar. 

⇒ Press the RECORD button on your SpeechMike; this sets the 
Record Standby mode. To start recording, press 
PLAY/STOP.  

⇒ Say “Record”. 

The recognized text displays in the report document, in the 
position specified by the template. The frame color around the 
document section changes to the Dictation mode color. 

7. Record your report. 

8. To stop recording, do one of the following: 

⇒ Click Record again. 

⇒ Press the RECORD button on the SpeechMike again. 

⇒ Say “Stop Recording”. 

The frame color around the document section changes back to 
the previous mode color. 

9. Review your report document and make corrections if 
necessary. Recognition alternatives are available to help correct 
incorrectly recognized text.  

10. Click Finish & Sign on the Actions bar. 
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The report is signed, closed and delivered as specified in the 
report properties. 

The report can now be used for adaptation and to edit your 
ConText Lexicon. 

 Different versions of SpeechMike have different button 
behavior. For more information, refer to the user manual 
delivered with your SpeechMike.  

Signing a Report 

Users with the user role of Attending can sign reports. In general, 
all reports must be signed, exceptions to this depend on the specific 
workflows in the SpeechQ system. SpeechQ can attach a signature 
to a report electronically. A sample signature can be given to the 
Workflow Administrator, who then assigns it to the user. 

SpeechQ distinguishes between the following signature scenarios: 

• Reports in the review phase are ready to be reviewed and 
signed. Attendings review their own reports (created and 
recorded by themselves) and append their signature. 

• Reports in the approval phase have been reviewed by a 
Resident (created and recorded by that Resident) and are 
ready to be signed. If they want, Attendings can open and 
read the report before attaching their signature. 

Before following these steps, make sure your Workflow 
Administrator has scanned in your signature and assigned it to 
you. 

To attach your signature, follow the steps below: 

1. Open the report that you want to sign. 
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2. Click Finish & Sign or Approve & Sign (depending the phase) 
on the Actions bar. The Signature Password dialog box displays: 

  

 Depending on how your System Administrator configures 
SpeechQ, a dialog box might prompt you to enter your 
password every time you sign a report or once in a session. 
Alternatively, your System Administrator system might 
configure SpeechQ not to ask for a password in order to attach a 
signature. If this is the case, no password dialog box displays 
when you click Finish & Sign/Approve & Sign. 

3. Enter your Signature Password in the text box. 

4. Click OK. The report is now signed, closed and sent to the 
delivery phase by the SpeechQ system. The report can now be 
used for adaptation and editing your ConText Lexicon. 

Suspending Recording 

Recording a report does not have to be finished in one session. You 
can suspend a recording and return to it later, without the report 
being routed to the next phase.  

To suspend a report, click the Suspend button on the Actions bar. 
Your work is saved but the report is not routed to the next phase. 

Continuing to Record a Suspended Report 

If you cannot finish a recording in one session, you can return and 
finish it at any time.  

To continue work on a suspended report, follow the steps below:  
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1. In the Reports List view, open the My Worklist tab. 

2. From the reports with the state Suspended select the one you 
want to work on.  

3. To continue working click Record on the Actions bar, or double‐
click the report. All documents and information relevant to the 
report are available and you can continue as normal. The cursor 
is placed at the beginning of the report document. 

Reviewing a Report  

The review phase is optional, depending on the workflow. This 
phase provides an opportunity to check the report document for 
mistakes. The review process can happen over several different 
sessions.  

When a report opens for review or approval, a read‐only version of 
the report document, with no attached sound file, displays. To 
make changes to the text of the report or to the sound file of the 
report, click Edit on the Actions bar. SpeechQ opens the report 
document and initializes the sound file. You can now edit both the 
document and sound file and either promote the report to the next 
phase yourself or return it to the Medical Transcriptionist (MT) for 
further work. 

Medical Transcriptionists can add notes for the author’s 
consideration during review. They can add notes to the Comment 
field of the Report Properties tab in the reference section.  
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Reviewing a Report as a Resident 

To review a report, follow the steps below:  

1. In the Reports List view, click the My Worklist tab.  

2. From the reports with the phase “Review”, select the one you 
on which you want to work.  

3. Click Review on the Actions bar, or double‐click the report. 
SpeechQ opens the report document and you can start the 
review. 

Approving a Report as an Attending 

To approve a report, follow the steps below: 

1. In the Reports List view, open the My Worklist tab.  

2. From the reports with the phase “Approval”, select the one you 
on which you want to work.  

3. Click Approve on the Actions bar, or double‐click the report. 
SpeechQ opens the report document and you can start the 
review. 

Finishing a Review 

If you are not satisfied with the report document, click Reject on 
the Actions bar. The report returns to the MT for rework. You can 
add information to the Comments field of the Report Properties 
tab, explaining the reason for rejecting the report. 

When you are satisfied with the report document, click Send for 
Approval, Approve & Sign or Finish & Sign (depending on your 
user role and the phase in which you are working) on the Actions 
bar. SpeechQ promotes the report to the next phase in the 
workflow. 
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Assigning an Order to a Report 

If you create a report from the Reports List view, it does not 
automatically have an order or patient assigned to it. Depending on 
which report source or workflow type you select, you may can 
assign an order to a report manually, or assign a second order to an 
existing report. In most workflows, a report cannot be completed if 
no order is assigned to it. 

Assigning an Order to a Report 

To assign an order to a report, follow the steps below: 

1. Click Report Lists on the Standard toolbar. The Reports List 
displays. 

2. Click the My Worklist tab and double‐click the report to which 
you want to assign an order. The report opens in Document 
view. 

 You can also select the report and click Record or Review 
(depending on the phase) on the Actions bar, or select Actions > 
Record or Review.  
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3. Click Actions > Assign Order. The Assign Order dialog box 
displays: 

 

4. Search for the order you want to assign to the report by using 
the following options: 

⇒ Order ID 

⇒ Examination ID 

⇒ Date 

⇒ Search for 

 You can also use a barcode scanner to assign an order, if this 
option has been enabled in your user preferences. 

 If you do not have any exact information relating to the order 
you are looking for, you can use a filter to reduce the size of the 
list. 
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5. Click Find. The orders that match your search criteria display: 

 

6. Select the order that you want to assign to the report. 

 You can select more than one order relating to the same patient. 
To select multiple orders, press the Ctrl key and click each 
report. 

7. Click Assign. 

8. Click OK. SpeechQ closes the dialog box and assigns the order 
to the report. 

 If you skip step 7 and do not click Assign, the selected order 
will only be assigned to the report if there are no other orders 
associated with this report. 

 You can also assign an examination to a report from the Assign 
Order dialog box. To assign more than one examination to a 
report, these examinations must relate to the same order. 
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Removing an Order/Examination from a Report 

To remove an order or examination from a report, follow the steps 
below: 

1. Open the report document. 

2. Click Assign Order on the Actions bar. The Assign Order dialog 
box displays: 

 

3. Click Find to find the order/examination that you want to 
unassign.  

4. Select the order/examination and click Remove.  

5. Click OK. The Assign Order dialog box closes and removes the 
order/examination from the report. 
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Assigning a Patient to a Report 

If you create a report from the Reports List view, it does not 
automatically have a patient or order assigned to it. Depending on 
which report source or workflow type you choose to use, you may 
want to assign a patient to a report manually. In most workflows, a 
report cannot be completed if no patient is assigned to it. 

Assigning a Patient to a Report 

To assign a patient to a report, follow the steps below: 

1. Open the report in either the recording or review phases and 
clicking Assign Patient. The Assign Patient dialog box displays. 

 You can also click Actions > Assign Patient. 

2. Search for the required patient in the list by using the following 
options: 

• Patient ID 

 You can also use a barcode scanner to assign a patient, if this 
option has been enabled in your user preferences. 

 If you do not have any exact information relating to the patient 
for whom you are looking, you can use a filter to reduce the size 
of the list. 

3. Click Find. 

4. Click Assign. 

5. Click OK. SpeechQ closes the dialog box and assigns the patient 
to the report. 
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Unassigning a Patient from a Report 

To remove a patient or examination from a report, follow the steps 
below: 

1. Open the report document. 

2. Click Assign Patient on the Actions bar and search for the 
required patient. 

3. Select the patient and click Remove. 

4. Click OK. SpeechQ closes the dialog box and removes the 
patient from the report. 

Suspending a Review 

You do not have to finish reviewing a report in one session. You 
can suspend your review and return to it later, without the report 
being routed to the next phase.  

To suspend a report, click the Suspend button on the Actions bar. 
SpeechQ saves your work, but does not route the report to the next 
phase. 

Continuing to Review a Suspended Report  

If you cannot finish a review in one session, you can return and 
finish it at any time.  

To continue work on a suspended report, follow the steps below:  

1. In the Report list view, open the My Worklist tab. 

2. From the reports with the state Suspended select the one you 
want.  



Using Dictation Features 

168 Using SpeechQ Report Station  

3. To continue working click Review or Approve on the Actions 
bar, or double‐click the report you want. The report document 
opens and you can start the review. The cursor displays at the 
beginning of the report document. 

Reopening a Report 

When you finish processing the report in the recording phase, 
SpeechQ promotes the report to the next phase. However, if you 
decide more work must be done on that report, it is possible to 
reopen the report. As long as processing has not been started in the 
next phase (the report will be in the Waiting state) you have the 
right to take the report back to the recording phase. You can then 
reopen the report and make changes. 

 If a particular phase or workflow type does not support this 
function, the corresponding button is not available.  

To reopen a report, follow the steps below:  

1. In the Reports List view, open the Queued tab.  

2. Select the appropriate report.  

 If there is more than one choice in the workflow, a list displays 
for you to select the appropriate phase.  

3. Click the Back To button on the Actions bar. The report 
redisplays on the My Worklist tab, in the “Waiting” state, and 
you can now process the report as normal. 
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Creating an Addendum 

To add information to a signed report, it is not possible to access 
this report directly and add to the sound file or to the text. 
However, you can create an addendum to the report. An 
addendum is a new report that is associated with the same order or 
the same examination as the completed report. You can create an 
addendum for working offline by clicking the Create Addendum 
(offline) button on the Actions bar. Your Workflow Administrator 
can create a specific addendum work type and template. 

The options you have for addendum creation depend on settings 
made by your System Administrator, who configure SpeechQ 
according to your needs. For example, you may want to create 
addenda freely for multiple completed reports, or perhaps restrict 
addendum creation to single reports with an order and an 
examination. 

To create an addendum, follow the steps below: 

1. In the Reports List view, click the Completed tab and select the 
report to which you want to add an addendum. 
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2. Click Read Report on the Actions bar. The report opens as read‐
only: 

 

3. Click New Addendum on the Actions bar. The New 
Addendum dialog box displays: 
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4. Enter the report properties as normal and click OK. The 
addendum displays: 

 

 You cannot change the work type for an addendum—it must be 
the same as the original report. 

The addendum is a new report for the same order(s) or 
examination(s) as the original report. SpeechQ processes the 
addendum using all the normal phases determined by the 
workflow type, such as transcription, review, approval, and can 
then be signed. 
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Topic: 
Using Advanced Dictation Features 

SpeechQ provides advanced features that you can use to increase 
productivity and adapt to your personal work preferences. You can 
increase productivity using auto‐texts and using voice commands 
instead of the keyboard or mouse. You can adapt it to your 
personal work style and environment by working offline and using 
a barcode scanner.  

Viewing Other Reports from the List Views 

You might need to access reports created previously about a certain 
patient. For example, another report might contain certain 
information you should add to the current report. 

To open and view reports from any of the list views, follow the 
steps below: 

1. Open the list view from which you want to view other reports.  



 

Using SpeechQ Report Station 173 

2. Click the Patient’s Reports tab or Order’s Reports tab in the 
reference section of that view. Reports related to the selected 
patient or order display: 

 

3. Select the report(s) you want to view and open them by either 
double‐clicking or clicking the Read Report button on the 
Actions bar. The report displays as read‐only. 

Viewing Other Reports from the Document View 

You can also view other reports from the Document view. 

To access another report while working on a report in the 
Document view, follow the steps below: 

1. Click the Patient’s Reports tab or Order’s Reports tab. A list of 
all reports relating to the patient displays. 

2. Select the report(s) you want to view and open them by double‐
clicking. The report document and its properties display. 
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 You can copy and paste the relevant information, type it into 
the current document or add the information to the sound file 
you are recording by reading it aloud. 

 Alternatively, you can specify the information to be added to 
the report document in the Comment field of the Report 
Properties tab and the Medical Transcriptionist will fulfill your 
instructions. 

 The other reports that are available to view are reports that are 
still in the SpeechQ system—they have not been archived or 
purged yet.  

 To access a report that has been archived, contact your 
Workflow Administrator. 
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Using Command & Control 

You can use the Command & Control function, if you are a 
recognition user and Command & Control is enabled in your user 
preferences. The commands available depend on the workflow 
phase and the speech recognition mode. 

Once Command & Control is enabled, you can use voice 
commands to process reports. For example, you can use voice 
commands to finish recording a sound file and promote the report 
to the next phase of the workflow. First, create and record your 
report. While in Dictation mode and recording the report, say “Stop 
Recording”. Recording stops and Dictation mode changes to 
Command mode. In Command mode say “Send for Transcription”. 
The report is promoted to the transcription phase 
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To enable Command & Control, follow the steps below: 

1. Go to the Settings menu and select User Preferences. The User 
Preferences dialog box displays: 

 

2. Open the Speech Recognition tab and enable the Use 
Command & Control option. 

 Activate the Command sound notification option if you want 
SpeechQ to beep when a voice command is understood. 

 If these options are unavailable, it means that you do not have 
the speech recognition user property; contact your Workflow 
Administrator. 

3. Click OK. SpeechQ closes the dialog box closes and applies the 
setting. 
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Using Barcode Scanning 

You can select a patient, order or examination by barcode scanning 
if you have a SpeechMike with a built‐in barcode scanner. This can 
be a fast and efficient way to locate the specific item in SpeechQ. 

The following SpeechMikes are available: 

• SpeechMike Pro USB Barcode Scanner LFH 6284 

• SpeechMike Classic USB Barcode Scanner LFH 6294/52 
(American edition) 

Configuring your barcode scanner is done from the Barcode 
Configuration program. How you configure you barcode scanner 
must match your SpeechQ user preferences Barcode settings. The 
Barcode Configuration program can be found on your SpeechMike 
CD. A barcode scanner has both a search and an assign function. 

 For information about setting up your barcode scanner, refer to 
the Barcode Configuration Online Help.  

Using a Barcode Scanner to Search 

To perform a search using a barcode scanner, follow the steps 
below: 

1. Open the appropriate List view (Orders List for orders and 
examinations, Patients List for patients). 

2. Use the barcode scanner to scan the barcode from a file or 
document. SpeechQ highlights the patient, order or examination 
in the list and its properties display in the references section. 

Using a Barcode Scanner to Assign Orders  

To assign orders using a barcode scanner, follow the steps below: 

1. Click Reports on the Standard toolbar. 
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2. Open a report document. 

3. Click Assign Orders on the Actions bar. The Assign Order 
dialog box displays: 

4. Scan the barcode. The order or examination displays.  

5. Click Assign. SpeechQ assigns order or examination to the 
report. 

 Scanning a patient, order or examination a second time does not 
deselect it. You must use your keyboard to do this. If the 
patient, order or examination scanned is not in SpeechQ an 
error message displays.  

Checking In and Checking Out Reports 

The normal way of working with SpeechQ is creating and 
processing reports while connected to SpeechQ and the network, 
also referred to as online operation. However, you can also use 
SpeechQ offline. This means that a user is disconnected from 
SpeechQ. 

Prior to disconnecting from SpeechQ, you must check out any 
existing reports you want for offline work. You can create new 
reports for offline user by clicking the New Report (Offline) button 
on the Actions bar, but you must do this while you are connected to 
the SpeechQ system. In offline operation, reports do not progress in 
the workflow unless the you connect to SpeechQ and check them 
in. 

Checking Out Reports  

You can record, review and sign reports while working offline. You 
must check out any existing reports that you want to work on 
offline. The check out function downloads the selected report(s) to 
a stand‐alone PC. 
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To check out and work offline on existing reports, follow the steps 
below: 

1. Click Reports on the Standard toolbar and open the My 
Worklist tab. 

2. Select the report(s) for offline work from the list. To select 
multiple reports, press the Shift key and click each report. 

3. Click Check Out on the Actions bar. A status bar displays 
showing the progress of the download. 

4. Click Disconnect on the Standard toolbar to disconnect from 
the SpeechQ Server. You are now in offline operation. 

 While you are working offline, reports on the My Worklist tab 
that are not checked out are no longer visible. 

Checking In Reports 

When you finish working offline, you must reconnect to SpeechQ 
and check in the report to enable SpeechQ to update SpeechQ. The 
report can then be promoted to the next phase, if indicated, or left 
in its present phase until you have changed/edited it and signaled it 
as finished and ready for routing.  

To check in a report, follow the steps below:  

1. Click Connect on the Standard toolbar, to connect to the 
SpeechQ Server again.  

2. Make sure that the My Worklist tab in the Reports List view is 
open.  

3. Select the report(s) you want to check in from the list. To select 
multiple reports, press the Shift key and click each report.  
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4. Click Check In on the Actions bar. SpeechQ updates the report. 
If a phase finishes, SpeechQ routes automatically reports to the 
next phase.  

Using Recognition Alternatives 

When you create a report using speech recognition, SpeechQ 
provides a list of recognition alternatives for each recognized word 
or phrase in the Alternatives menu. You can use the Alternatives 
menu by using either the mouse or Command & Control. 

 This menu is only available to users with speech recognition 
rights. 

To correct a word using the Alternatives menu, follow the steps 
below: 

1. Select the unrecognized word that you want to correct. 

2. Click the Alternatives menu. A list of alternative words 
displays: 

 

3. Select the word you want to insert. The alternative displays in 
the place of the original word. 

If no recognition alternatives are available, you will receive a 
message. 
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Using Auto-texts 

Auto‐texts are text shortcuts you can insert in a document. This 
means that either via the Auto‐texts menu or with a short voice 
command you can quickly and efficiently add a pre‐defined text, of 
any length, to the report document. Saying the spoken command of 
the Auto‐text inserts the entire defined text. 

 You can only use Command & Control to access the first level of 
the Auto‐texts menu (Auto‐texts assigned to the current work 
type). You must manually insert Auto‐texts assigned to other 
work types. 

 You can use general system Auto‐texts provided by the 
Workflow Administrator or define your own. 

You can insert Auto‐texts while recording, editing or reviewing a 
report. You do not need to make any changes to your working 
method. 

Applying Auto-texts 

 This section illustrates an example of how you can apply the use 
of Auto‐texts to your report documents. 

You are recording a report about a patient named William 
Zelazowski. You have predefined an Auto‐text, called Chief 
complaint, with the following text: 

ʹThe patient, PTN_Patient_Name, is a [...]‐year‐old Gender with a 
chief complaint of [...]ʹ 
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The following example shows how to add this information to your 
report: 

1. At the position you want to insert the Auto‐text, say, “Auto‐text 
chief complaint”. SpeechQ inserts the following text in the 
report document: 

The patient, William Zelazowski, is a [...]‐year‐old male with a chief 
complaint of [...]. 

2. Say “Next Field seventy nine Next Field head trauma”. The 
report document now contains the following text: 

The patient, William Zelazowski, is a 79‐year‐old male with a chief 
complaint of head trauma. 

 PTN_Patient_Name is a Smart Field that SpeechQ automatically 
completes with information from the patient properties. 

 If you are recording with digital dictation the words “Auto‐text 
chief complaint” become part of the sound file rather than the 
expanded text they refer to. You must be sure that the Medical 
Transcriptionist understands what this means and enters the 
correct text. 
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Topic: 
Using Spelling Features 

To dictate complex items of text that your ConText might not 
recognize (unusual names), you must use the Spelling mode. 

To activate the Spelling mode, you must be in the Command mode; 
say “Spelling”, or click the Spelling button on the Recording 
toolbar. To deactivate the Spelling mode and return to the 
Command mode, say “Stop Spelling”, or click the Spelling button 
on the Recording toolbar again. 

 SpeechQ automatically inserts a space before and after any text 
you dictate in Spelling mode. 

When in Spelling mode, you must dictate using only the spelling 
alphabet, special characters, and spelling punctuation. It will also 
greatly help your spelling recognition rate if you record the special 
spelling text during Initial voice Training. If you did not do so, you 
can return to Initial Training at any time. 

Using the Spelling Alphabet 

In the spelling alphabet, letters are dictated by either saying them 
normally or using the spelling (NATO) alphabet. Capitals letters 
are dictated by saying, for example, “capital a” or “capital alpha”. 
Numbers are dictated normally or by using the identifier 
“numeral”, such as “numeral two”. 
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The following table displays the spelling alphabet: 

Letter NATO 
Alphabet 

Letter NATO 
Alphabet 

Letter NATO 
Alphabet 

a  alpha  j  juliet  s  sierra 

b  bravo  k  kilo  t  Tango 

c  charlie  l  lima  u  uniform 

d  delta  m  mike  v  victor 

e  echo  n  november  w  whiskey 

f  foxtrot  o  oscar  x  x‐ray 

g  golf  p  papa  y  yankee 

h  hotel  q  quebec  z  zulu 

i  india  r  romeo     
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Inserting Special Characters 

In addition to the spelling alphabet, you can use the following 
special characters in Spelling mode: 

Character How to say it 

@  at sign, at 

$  dollar sign, dollar, dollars 

%  percent, percent sign 

*  asterisk, times, star 

+  plus sign, plus 

‐  dash, hyphen, minus 

=  equal sign 

/  slash 

\  backslash 

l  vertical bar, or sign 

_  underline, underscore 

^  carret sign, circumflex, hat sign 

~  tilde 

€  euro sign 
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Spelling Punctuation 

In addition to the regular ConText punctuation, you can use the 
following punctuation marks and alternatives in Spelling mode: 

Punctuation How to say it 

.  dot, point 

[  bracket, open bracket, left bracket 

]  end bracket, close bracket, right bracket 

{  brace, open brace, left brace 

}  end brace, close brace, right brace 

<  angle bracket, open angle bracket, left angle bracket, less 
than 

>  end angle bracket, close angle bracket, right angle bracket, 
more than 

ʹ  single quote, apostrophe 

ʺ  quote, double quote, quotation marks 

 The spelling function is only available in recognition workflows. 
You can use spelling during recording and editing. 

This function is useful when you want to include a word in the 
report document that is not in your ConText Lexicon, such as the 
name of a doctor or patient that is unfamiliar or difficult to spell.  

 You cannot use the Spelling mode when you are in Dictation 
mode, you must first be in Command mode. 

 When SpeechQ is in Spelling mode, it recognizes only the 
spelling alphabet and some punctuation, 
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Applying the Spelling Alphabet 

The following example shows how to spell a name which may be 
difficult to recognize: 

1. In Command mode, say “Spelling” or click Spelling on the 
Recording toolbar. The program is now in Spelling mode and 
interprets what you say as individual letters rather than words 
or phrases: 
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2. Spell the name by using the spelling alphabet, “kilo whiskey 
alpha kilo uniform space foxtrot romeo india mike papa oscar 
november golf dash alpha november sierra alpha hotel”. On the 
screen, you see the name Kwaku frimpong‐ansah inserted in your 
report document. A space is automatically inserted before and 
after the spelled word(s): 

 

3. When you finish spelling and want to return to Command 
mode, say “Stop Spelling” or click Spelling on the Recording 
toolbar. 

 It is not recommended to use the spelling function for words 
you want to add to your ConText. If you use the spelling 
function for such words they do not display in SpeechQ as 
unknown words. Stop recording, type the words directly in the 
report document, then start recording again. 

Topic Summary 

•  
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Module Summary 
•  
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Performance and Application 

Performing Your Skills 

To perform the skills introduced in this module, complete the 
following exercises: 

1. Log on as “Al” (or “Alice”). From the Patient List view, select a 
related order, create a report for the order, and send the report 
for transcription. Locate the report in Queued tab and send it 
back. Review the My Worklist tab, select the report, then finish 
and sign it, 

2. From Reports List View, create a new report. Finish and sign the 
report. Note the error message. Correct the problem by 
assigning two orders to the report and finish and sign it. 

3. From the Reports List view, select a completed report, read it, 
create an addendum for it, and suspend it. Check‐out the 
suspended report. 

4. From the Orders List, start a new report offline. Disconnect 
from SpeechQ.  

5. Open one report and dictate, edit, and sign it. Open other report 
dictate, send for transcription. Note the ID and Status of each 
report. 

6. Connect to SpeechQ. Review the Notice Board. Check‐in the 
reports that the Notice Board displays. 

7. Logon as Mary and verify the reports id and status. Review the 
report, using synchronous and async playback modes 

8. Logon as “Al” (or “Alice”). Create an auto‐text using Fields, 
Smart Fields, Named Fields. Dictate a new report and insert the 
auto‐text that you created. 

9. Select a word in the report and substitute an “alternative”. 
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Module 7:  

Using Medical Transcriptionist 
Roles and Transcription 
Features 
Module Description 

This module covers using SpeechQ Report Station as a Medical 
Transcriptionist. It also covers standard and advanced transcription 
features. 

Module Performance Objectives 

After completing this module, you will be able to: 

• use medical transcriptionist roles. 

• use standard transcription features. 

• use advanced transcription features. 

Module Prerequisites 

To understand the concepts and perform the tasks in this module, 
you should know how to: 

• log on to SpeechQ Report Station. 

• navigate SpeechQ Report Station. 

Module Scenario 

Now that you know how to log on to and navigate Report station, 
you are ready to begin transcribing reports.  
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Topic: 
Using Medical Transcriptionist Roles 

In SpeechQ, Medical Transcriptionist is one of the default user 
roles. Medical Transcriptionists work with the SpeechQ Report 
Station module. They transcribe report documents of Residents and 
Attendings who record reports using speech recognition or digital 
dictation. 

If you have the Medical Transcriptionist user role, you can check 
and correct reports that authors record using speech recognition. 
You can read the recognized text in the associated Microsoft Word 
document while listening to the sound file of the report. 
Alternatively, you can type reports that authors record using 
digital dictation. In SpeechQ Report Station, you can type the text 
into a Microsoft Word template that is associated to that report 
while listening to the sound file. 

 You can also make you own personal settings for playing back a 
sound file. 

  For more information, see “Setting Recording Preferences”.  

The following actions take place in the transcription phase: 

• Select a digitally recorded report on which to work and 
transcribe the sound file. 

• Select a recognized report on which to work and correct the 
Microsoft Word document. 

• Finish transcription. Click Send for Review on the Actions 
bar. Speech saves the report and automatically routes to the 
next phase in the workflow. 
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Medical Transcriptionists can also do the following in the 
transcription phase: 

• View the report properties. 

• Suspend a report. 

• View other reports for reference purposes. 

• Reopen a report which has already been promoted to the 
next phase of the workflow. 

• Create a report in the transcription phase. 

Using the Report Document Template 

When the Medical Transcriptionist selects a specific report on 
which to work, the report document template opens. This is a 
Microsoft Word document with specific formatting information, 
such as the position of the patientʹs name and address, reference 
number, order ID, etc. 

This means that in some cases the specified information has already 
been filled in or that you should use this formatting for entering 
certain information. 

Defining Workload Distribution 

SpeechQ routes reports to Medical Transcriptionists either because 
the reportʹs properties specify the MT, or according to the 
distribution matrix the Workflow Administrator defines. This 
matrix takes into account the available transcriptionist work 
groups, their current work load, the work group of the author and 
the reportʹs priority setting, and routes the report to the worklists of 
those transcriptionists most able to work on it effectively. 

 A work group is not necessarily the same as a department. The 
distribution matrix might route a report to an MT from an 
author in a different department. 
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Using the Actions Bar 

The Actions bar provides buttons for all available functions related 
to your user role, workflow phase and current list view: 

 

If a button displays but is unavailable, it means that the function 
relates to this phase of the workflow, but not for the report you 
select.  

The following sections contain tables that describe all buttons 
available to Medical Transcriptionists in the various phases and list 
views. If your system has been customized, other buttons may be 
available. Some of these functions may also be available via 
keyboard shortcuts.  
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Using the Actions Bar in the Reports List View 

The following table displays Actions bar buttons available in the 
Reports List view: 

Button Description 

New Report for 
Resident 

Creates a report on behalf of a Resident (without an 
order assigned to it). 

New Report for 
Attending 

Creates a report on behalf of an Attending (without an 
order assigned to it). 

Properties  Enables you to view or modify the properties of a report. 

Read Report  Opens the selected report in the Document view; the 
report opens read‐only, which means you cannot make 
any changes to it. 

Transcribe  Opens a selected report so you can start transcribing. 

 Your Workflow Administrator may also have 
defined certain Microsoft Word Macros which can be 
activated by clicking this button. 

Check Out  Checks out a report for offline work. 

Check In  Returns a checked‐out report to the SpeechQ system. 

Back To  Displays only if the workflow supports this function. 
Click this button to interrupt a workflow, that is, to work 
on a report that has already been promoted to the next 
phase. This function only works if the promoted report 
has not yet been worked on by the next user. 

Delete  Deletes a report, including the sound file and all other 
data belonging to this report. You can only delete reports 
that you have created. 
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Using the Actions Bar in the Document View—All Phases 

The following table displays buttons available during all phases in 
the Document view: 

Button Description 

Send email  If this setting is configured in your user preferences, this button 
creates an email with the report (in its current state) attached. 

Print  If this setting is configured in your user preferences, this button 
prints a copy of the report in its current state. 

Using the Actions Bar in the Document View—Transcription 
Phase 

The following table displays buttons available during the 
Transcription phase in the Document view: 

Button Description 

Send for Review  Closes a report and sends it for review. 

Finish  In a workflow where reports are signed outside 
SpeechQ, this button promotes the report to the delivery 
phase. 

Suspend  Suspends a report without finishing it or promoting it to 
another phase. You can open it again and continue 
working on it at any time. 

Discard  If a report is open for transcription, this button discards 
any changes you have made to the document. 

Close Report  When a report is open for viewing only, this button 
closes the report. 
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Using the Actions Bar in the Orders List View 

The following table displays buttons available in the Orders List 
view: 

Button Description 

New Report for 
Resident 

Creates a report on behalf of a Resident (with the 
selected order assigned to it). 

New Report for 
Resident (offline) 

Creates a new report on behalf of a Resident for working 
offline. 

New Report for 
Attending 

Creates a report on behalf of an Attending (with the 
selected order assigned to it). 

New Report for 
Attending (offline) 

Creates a new report on behalf of an Attending for 
working offline. 

Using the Actions Bar in the Patients List View 

The following table displays buttons available in the Patients List 
view: 

Button Description 

New Report for 
Resident 

Creates a report on behalf of a Resident (with the 
selected patient and order assigned to it). 

New Report for 
Resident (offline) 

Creates a new report on behalf of a Resident for working 
offline. 

New Report for 
Attending 

Creates a report on behalf of an Attending (with the 
selected patient and order assigned to it). 

New Report for 
Attending (offline) 

Creates a new report on behalf of an Attending for 
working offline. 
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Viewing Report Properties 

You can access the properties of the current report in order to: 

• Check and correct errors in the report properties. 

• Check for written instructions from the author in the 
Comment field. 

• Find information to add to the report document, if the 
author provides instructions. 

To display the properties, open the Report Properties tab in the 
reference section of the window. The properties relating to the 
selected report display. 
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Topic: 
Using Standard Transcription Features 

The My Worklist tab in the Reports List view shows all reports that 
are available for you to work on. In general, you should always 
select the report at the top of this list. SpeechQ ranks reports by 
importance as your Workflow Administrator defines. SpeechQ 
ensures that reports with the highest priority or which are due soon 
display at the top of the list.  

To transcribe or edit a report, follow the steps below: 

1. Click Reports List on the Actions bar. The Reports List displays: 

 

2. Click the My Worklist tab. 
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3. Select a report with the state Waiting and click the Transcribe 
button on the Actions bar. The Microsoft Word document 
associated with the report opens automatically, with the correct 
template attached. All other relevant information, including the 
sound file, is also available: 

 

 You can also double‐click the report.  

4. Click the Play button on the Recording toolbar to start playing 
back the sound file.  

 If you have a foot control, you can use it to start and stop 
playback or winding.  

 In your user preferences, you can make an auto‐backspace 
setting to rewind the sound file (by the specified number of 
milliseconds) when you restart recording. You can to listen to 
the last part of the dictation before you continue transcribing. 

 You can view the report properties in the reference section of 
the window. 
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 If you have recognition rights, you can also use the Alternatives 
menu to replace incorrectly recognized words. 

Using Synchronous Playback 

If you are working on a report recorded using speech recognition, 
SpeechQ uses synchronous playback. This means that as you listen 
to the sound file the word that is currently being spoken is 
highlighted in the report document: 

 

It is therefore easy to tell if a word or phrase has been incorrectly 
recognized. If this is the case, stop the playback and correct the 
word or phrase manually. 

 If you find that stopping playback to make corrections slows 
your rate of work, you can disable this option on the Recording 
tab of the User Preferences. You can also switch between 
synchronous and asynchronous playback by pressing  
Shift + F8. 
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Identifying Non-recorded Text 

SpeechQ provides various features for adding text to a report 
document without the author having to dictate the words, such as 
spelling, Auto‐texts, Fields, and manual typing. Therefore, you can 
view text in the report document that has no corresponding speech 
in the sound file. You may need to stop playback while you read 
through this text. 

• If the author inserts an Auto‐text, you only hear the 
corresponding voice command in the sound file. In the 
report document, you see the text module SpeechQ inserts 
automatically. SpeechQ highlights the text in the report 
document. 

For example, what you hear in the sound file is the command 
“Auto‐text chief complaint”. What you see in the report document 
is: 

The patient, William Zelazowski, is a 79‐year‐old male with a chief 
complaint of head trauma. 

• If the Auto‐text contains Fields, the sound file does not 
indicate it. The author usually completes fields manually; 
SpeechQ automatically completes Smart Fields. 

For example, the inserted Auto‐text contains a Smart Field First 
Name, Last Name. This is automatically replaced by William 
Zelazowski. 

There also is a field: [...]‐year‐old male. In the sound file you might 
hear the author navigating to the field and inserting the required 
information: “Next field seventy nine”. If this field is a Named 
Field, it will have a spoken command, such as “age”, which allows 
the author to navigate directly to it, in which case you might hear: 
“age seventy nine”. 
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• If the author uses the spelling function, the document 
displays the spelling result. For example, the name or the 
medication the author spelled. 

Deleting Redundant Speech 

Some authors record speech that does not need to be in the final 
report. SpeechQ recognizes this speech (correctly or incorrectly) 
and displays as text in the report document. 

This can include phrases spoken directly into the microphone: 

• “hello this is the start of the dictation” 

• “thanks for typing” 

• “this is the end of the dictation thank you” 

• “sorry can you go back to the last section and add ........” 

Authors often record reports with other people present. The author 
can be distracted and speak to another person while recording and 
the microphone picks up this speech. For example: 

• “how are you today Bob” 

• “hold on Iʹll be there in a minute” 

You can delete these phrases from the report document. Select the 
text and delete it as normal in Microsoft Word. 

Suspending Transcription 

You do not have to finish transcribing a report in one session. You 
can suspend a transcription and return to it later, without the 
report being routed to the next phase.  

To suspend a report, click the Suspend button on the Actions bar. 
SpeechQ saves your work but does not route the report to the next 
phase. 
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 If a Medical Transcriptionist suspends a report, another MT can 
finish the suspended report if necessary.  

Continuing to Transcribe a Suspended Report 

If you cannot finish a transcription in one session, you can return 
and finish it later.  

To continue work on a suspended report, follow the steps below:  

1. In the Reports List view, click the My Worklist tab. 

2. From the reports with the state “Suspended” select the report 
on which you want to work.  

3. To continue working, click the Transcribe button on the Actions 
bar or double‐click the report. All documents and information 
relevant to the report are available and you can continue as 
normal.  
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Reopening a Report in the Transcription Phase 

When you finish processing the report in the transcription phase, 
SpeechQ promotes the report to the next phase. However, if you 
decide more work must be done on that report, it is possible to 
reopen the report. As long as processing has not been started in the 
next phase (the report displays the “Waiting” state) you have the 
right to reopen the report and make changes. 

 If a particular workflow, phase or workflow type does not 
support this function, the corresponding button is not available.  

To reopen a report, follow the steps below:  

1. In the Reports List view, click the Queued tab or press the Tab 
key. 

2. Select the report.  

3. Click Back To Transcription on the Actions bar. The report 
displays on the My Worklist tab, in the Waiting state, and you 
can now process the report as normal.  
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Creating a Report in the Transcription Phase 

You can create a report in the transcription phase, on behalf of a 
particular Resident or Attending. This is usually done from an 
external source (not a sound file), such as an external document, 
email, or handwritten memo.  

 You can specify certain properties of a report that you create.  

To create a new report from the Reports List view, follow the steps 
below:  

1. Click Reports on the Standard toolbar. 

2. Click New Report for Resident (or Attending, as appropriate) 
on the Actions bar, or click Actions > New Report for Resident. 
The New Report dialog box displays: 

 

 An exclamation mark to the left of a property means that it is 
mandatory; these fields must be filled in for the new report.  

 It is important to have the Resident or Attending field of the 
Report Properties filled in correctly, as they are the owner of 
this report and SpeechQ must know who to promote the report 
to for the review phase.  
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3. Enter the required data and click OK. The Document view 
opens. 

4. Create the report. 

5. When you finish transcribing the report, click Send for Review 
on the Actions bar. SpeechQ sends the report to the author for 
whom you created it and promotes it to the next phase of the 
workflow. 
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Topic: 
Using Advanced Transcription Features 

SpeechQ provides advanced features that you can use to increase 
productivity and adapt to your personal work preferences. You can 
increase productivity using auto‐texts and using voice commands 
instead of the keyboard or mouse. You can adapt it to your 
personal work style and environment by working on reports 
offline.  

Viewing Other Reports from the List Views 

You might need to access reports created previously about a certain 
patient. For example, another report might contain certain 
information you should add to the current report. 

To open and view reports from any of the list views, follow the 
steps below: 

1. Open the list view from which you want to view other reports.  
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2. Click the Patient’s Reports tab or Order’s Reports tab in the 
reference section of that view. Reports related to the selected 
patient or order display: 

 

3. Select the report(s) you want to view and open them by either 
double‐clicking or clicking the Read Report button on the 
Actions bar. The report displays as read‐only. 

Viewing Other Reports from the Document View 

You can also view other reports from the Document view. 

To access another report while working on a report in the 
Document view, follow the steps below: 

1. Click the Patient’s Reports tab or Order’s Reports tab. A list of 
all reports relating to the patient displays. 

2. Select the report(s) you want to view and open them by double‐
clicking. The report document and its properties display. 
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 You can copy and paste the relevant information, type it into 
the current document or add the information to the sound file 
you are recording by reading it aloud. 

 Alternatively, you can specify the information to be added to 
the report document in the Comment field of the Report 
Properties tab and the Medical Transcriptionist will fulfill your 
instructions. 

 The other reports that are available to view are reports that are 
still in the SpeechQ system—they have not been archived or 
purged yet.  

 To access a report that has been archived, contact your 
Workflow Administrator. 
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Using Command & Control 

You can use the Command & Control function, if you are a 
recognition user and Command & Control is enabled in your user 
preferences. The commands available depend on the workflow 
phase and the speech recognition mode. 

Once Command & Control is enabled, you can use voice 
commands to process reports. For example, you can use voice 
commands to finish recording a sound file and promote the report 
to the next phase of the workflow. First, create and record your 
report. While in Dictation mode and recording the report, say “Stop 
Recording”. Recording stops and Dictation mode changes to 
Command mode. In Command mode say “Send for Transcription”. 
The report is promoted to the transcription phase 
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To enable Command & Control, follow the steps below: 

1. Go to the Settings menu and select User Preferences. The User 
Preferences dialog box displays: 

 

2. Open the Speech Recognition tab and enable the Use 
Command & Control option. 

 Activate the Command sound notification option if you want 
SpeechQ to beep when a voice command is understood. 

 If these options are unavailable, it means that you do not have 
the speech recognition user property; contact your Workflow 
Administrator. 

3. Click OK. SpeechQ closes the dialog box closes and applies the 
setting. 
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Checking In and Checking Out Reports 

The normal way of working with SpeechQ is creating and 
processing reports while connected to SpeechQ and the network, 
also referred to as online operation. However, you can also use 
SpeechQ offline. This means that a user is disconnected from 
SpeechQ. 

Prior to disconnecting from SpeechQ, you must check out any 
existing reports you want for offline work. You can create new 
reports for offline user by clicking the New Report (Offline) button 
on the Actions bar, but you must do this while you are connected to 
the SpeechQ system. In offline operation, reports do not progress in 
the workflow unless the you connect to SpeechQ and check them 
in. 

Checking Out Reports  

You can record, review and sign reports while working offline. You 
must check out any existing reports that you want to work on 
offline. The check out function downloads the selected report(s) to 
a stand‐alone PC. 

To check out and work offline on existing reports, follow the steps 
below: 

1. Click Reports on the Standard toolbar and open the My 
Worklist tab. 

2. Select the report(s) for offline work from the list. To select 
multiple reports, press the Shift key and click each report. 

3. Click Check Out on the Actions bar. A status bar displays 
showing the progress of the download. 

4. Click Disconnect on the Standard toolbar to disconnect from 
the SpeechQ Server. You are now in offline operation. 
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 While you are working offline, reports on the My Worklist tab 
that are not checked out are no longer visible. 

Checking In Reports 

When you finish working offline, you must reconnect to SpeechQ 
and check in the report to enable SpeechQ to update SpeechQ. The 
report can then be promoted to the next phase, if indicated, or left 
in its present phase until you have changed/edited it and signaled it 
as finished and ready for routing.  

To check in a report, follow the steps below:  

1. Click Connect on the Standard toolbar, to connect to the 
SpeechQ Server again.  

2. Make sure that the My Worklist tab in the Reports List view is 
open.  

3. Select the report(s) you want to check in from the list. To select 
multiple reports, press the Shift key and click each report.  

4. Click Check In on the Actions bar. SpeechQ updates the report. 
If a phase finishes, SpeechQ routes automatically reports to the 
next phase.  

Using Recognition Alternatives 

When you create a report using speech recognition, SpeechQ 
provides a list of recognition alternatives for each recognized word 
or phrase in the Alternatives menu. You can use the Alternatives 
menu by using either the mouse or Command & Control. 

 This menu is only available to users with speech recognition 
rights. 

To correct a word using the Alternatives menu, follow the steps 
below: 

1. Select the unrecognized word that you want to correct. 
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2. Click the Alternatives menu. A list of alternative words 
displays: 

 

3. Select the word you want to insert. The alternative displays in 
the place of the original word. 

If no recognition alternatives are available, you will receive a 
message. 

Using Auto-texts 

Auto‐texts are text shortcuts you can insert in a document. This 
means that either via the Auto‐texts menu or with a short voice 
command you can quickly and efficiently add a pre‐defined text, of 
any length, to the report document. Saying the spoken command of 
the Auto‐text inserts the entire defined text. 

 You can only use Command & Control to access the first level of 
the Auto‐texts menu (Auto‐texts assigned to the current work 
type). You must manually insert Auto‐texts assigned to other 
work types. 

 You can use general system Auto‐texts provided by the 
Workflow Administrator or define your own. 
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You can insert Auto‐texts while recording, editing or reviewing a 
report. You do not need to make any changes to your working 
method. 

Applying Auto-texts 

 This section illustrates an example of how you can apply the use 
of Auto‐texts to your report documents. 

You are recording a report about a patient named William 
Zelazowski. You have predefined an Auto‐text, called Chief 
complaint, with the following text: 

ʹThe patient, PTN_Patient_Name, is a [...]‐year‐old Gender with a 
chief complaint of [...]ʹ 

The following example shows how to add this information to your 
report: 

1. At the position you want to insert the Auto‐text, say, “Auto‐text 
chief complaint”. SpeechQ inserts the following text in the 
report document: 

The patient, William Zelazowski, is a [...]‐year‐old male with a chief 
complaint of [...]. 

2. Say “Next Field seventy nine Next Field head trauma”. The 
report document now contains the following text: 

The patient, William Zelazowski, is a 79‐year‐old male with a chief 
complaint of head trauma. 

 PTN_Patient_Name is a Smart Field that SpeechQ automatically 
completes with information from the patient properties. 
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 If you are recording with digital dictation the words “Auto‐text 
chief complaint” become part of the sound file rather than the 
expanded text they refer to. You must be sure that the Medical 
Transcriptionist understands what this means and enters the 
correct text. 

Topic Summary 

•  
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Module Summary 
•  
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Performance and Application 

Performing Your Skills 

To perform the skills introduced in this module, complete the 
following exercises: 

1. Log on to SpeechQ Report Station as ”Mary”. 

2. Review the My Worklist and Queued tabs. 

3. Transcribe a report and suspend it. 

4. Review the My Worklist tab. 

5. Transcribe/edit two reports and send each for review. 

6. Create a new report and assign an order to it.
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Module 8:  

Setting User Preferences, 
Adding Report Properties, 
Applying Filters,and Selecting 
Columns 
Module Description 

This module covers ways in which you can customize SpeechQ 
Report Station to meet your personal needs. It covers various user 
preferences you can set and how you can view and add report 
properties. Other topics in this module cover applying filters to 
view specific reports and selecting the columns of information that 
you want to display. 

Module Performance Objectives 

After completing this module, you will be able to: 

• set user preferences. 

• add report properties. 

• apply filters. 

• select columns. 

Module Prerequisites 

To understand the concepts and perform the tasks in this module, 
you should know how to: 

• log on to SpeechQ Report Station. 

• navigate SpeechQ Report Station. 
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Module Scenario 

Now that you know how to use some of the standard and 
advanced features of Report Station, you want to customize Report 
Station to be more consistent with your personal workstyle. You 
have also received a notification that your password expires in 
seven days and you need to change it. Customizations you want to 
make include changing the new report notification, creating custom 
report filters, and selecting which columns of information you want 
to display in each list view. 
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Topic: 
Setting User Preferences 

You can customize the SpeechQ Report Station program 
environment by making personal settings that best suit your 
working style. SpeechQ remembers those settings and 
automatically load them when you log on. 

Your Workflow Administrator decides which user preferences 
display here, sets the default values for them, and can also modify 
them. In the case where you both make changes to a user 
preference, the last applied change takes precedence. 

To set user preferences, click Settings > User Preferences. The User 
Preferences dialog box displays: 
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The User Preferences dialog box displays the following tabs:  

Option Description 

User Properties  View your personal properties, change certain properties 
and change your password. 

Recording   Customize the layout of SpeechQ on your PC during 
recording and make settings for listening to your 
recordings. 

Speech Recognition  If you are a recognition user, you can decide to use 
speech recognition while recording your dictations and 
make specific recognition settings. 

Hardware  Customize the buttons on your SpeechMike or Foot 
Control. 

Barcode  Make settings to select orders or exams via barcode 
scanning. 

General  Display the New Report dialog box when you create a 
new report and set SpeechQ to refresh automatically. 

Notification   Set the type of notification you want for new reports.  

Colors   Customize the color‐coding of reports. 

In addition to these personal settings, users with the user role of 
Attending can also set their electronic signature for attaching to 
finished reports. 

Viewing and Changing User Properties  

The User Properties tab of the User Preferences dialog box lists 
your personal user properties. SpeechQ uses these properties to 
identify you and your reports in SpeechQ. Some of these properties 
are read‐only information, some you can change.  
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The following properties are read‐only information, which you 
cannot change. These properties have been defined by your 
Workflow Administrator during the process of installing you as a 
SpeechQ user:  

Property Description 

Logon name  Displays the unique name you use for logging on to 
SpeechQ. 

First name  Displays your first name. 

Middle name  Displays your middle name (if you have one). 

Last name  Displays your last name. 

Short name  Displays the unique name SpeechQ creates by when 
your Workflow Administrator adds you to SpeechQ. 

Activated  Enables you to access the SpeechQ system. 

Organization unit  Displays the specific group of users within your 
organization to which you belong. 

Speech recognition  Enables you to use the speech recognition of spoken 
words. 

Mobile input  Enables you to use speech recognition from mobile 
dictation devices. 

Voice characteristics  Helps the acoustic reference file (ARF) to recognize your 
voice. The options are: Higher pitch and Lower pitch. 
These settings must be made objectively and not only 
based on the userʹs gender (i.e. although most male users 
will be assigned lower pitch characteristics, it may be 
better in some cases to assign a male user to the higher 
pitch category, and vice versa for female users). 

Allow to change 
preferences 

Displays whether you have the right to modify your 
User Properties. 
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Property Description 

User roles  Displays the user roles which have been assigned to you; 
these define how you interact with the SpeechQ system. 

Work groups  Displays the work groups you have been assigned to; 
these are used by SpeechQ to assign specific work types 
to you. 

All users can view and change the Email address property. Your 
email address, used for report delivery if selected in your report 
properties. 

The Workflow Administrator can add other personal properties 
when installing users, for example, telephone number, which may 
or may not be read‐only. 

 This tab also has a button for changing your password.  

Setting Recording Preferences 

The Recording tab of the User Preferences dialog box enables you 
to define how SpeechQ looks on your PC while you are recording a 
dictation, and to make settings for listening to your recordings. 
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To set recording preferences, follow the steps below: 

1. Click Settings > User Preferences. The User Preferences dialog 
box displays: 
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2. Click the Recording tab. The Recording tab displays. 

 

Recording 
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The Recording tab displays the following section boxes and 
options: 

Section Box/ 
Option 

Description 

Recording  Displays the following options: 

• Show report during recording: Enable this 
option to view the report document you are 
recording. 

• Show toolbar only: Enable this option to hide 
the SpeechQ Report Station window and only 
have the toolbar visible during recording (you 
can use the command “Restore Window” to 
return to the full view). 

• Start recording after creation: Enable this option 
to initiate Dictation mode automatically after 
you create a new report. 
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Section Box/ 
Option 

Description 

Playback  Displays the following options: 

• Playback speed: Set the speed for the playback 
of your recordings. 

• Winding speed: Set the speed for rewinding and 
fast forwarding through your recordings.  

 Click the Reset button to restore the default settings 
for both playback speed and winding speed sliders. 

• Acoustic feedback: Activate this option to listen 
to your recording during winding. 

• Auto‐backspace: Activate this option and 
specify the number of milliseconds to rewind a 
sound file when restarting playback. 

• Synchronous playback: Deactivate this option if 
you do not want words to be highlighted during 
playback of the sound files. 

 You can also switch between synchronous and 
asynchronous playback by pressing Shift + F8. 

3. Click OK. SpeechQ saves your changes.  
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Setting Speech Recognition Preferences 

The Speech Recognition tab of the User Preferences dialog box 
enables you to define user settings for speech recognition.  

To set speech recognition preferences, follow the steps below: 

1. Click Settings > User Preferences. The User Preferences dialog 
box displays: 
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2. Click the Speech Recognition tab. The Speech Recognition tab 
displays: 

 

Speech 
Recognition 
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The Speech Recognition tab displays the following section boxes: 

Section Box/ 
Button 

Description 

Speech recognition  Displays the following options: 

• Use speech recognition: Enable this option to 
perform speech recognition when recording. 

• Automatic punctuation: Enable this option to 
use the ConTextʹs automatic punctuation feature.

• Background speech recognition: Enable this 
option to view only the report document 
template during recording. The recognized text 
does not display. 

• Show recognizer previews: Enable this option to 
display a preview of the recognized speech in 
the ʹrecognition bubbleʹ. This is a word‐by‐word 
preview and therefore will not correspond 
exactly to the text the document displays. 

• Use Command & Control: Enable this option to 
use voice commands while you work. 

• Text selection by voice: Enable this option to use 
voice commands to select parts of the text for 
modification or deletion. 

• Command sound notification: Enable this 
option to hear a noise when a voice command is 
understood and executed by the SpeechQ 
system. 

• Audio Wizard: Click this button to adjust your 
audio settings. 

• Initial Training: Click this button to start speech 
recognition training. 
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Section Box/ 
Button 

Description 

Adaptation  Displays the following options: 

• Use ConText Adaptation: Enable this option to 
have your language model and the ConText 
Lexicon updated in order to improve the 
recognition accuracy. 

• Handle unknown words after finishing report: 
Enable this option to handle words not known to 
the ConText immediately after finishing a report. 

• Handle unknown words later: Enable this 
option to handle words not known to the 
ConText at a later time. 

• Adaptation by ConText Administrator: Enable 
this option if all your unknown word handling is 
to be done by a specified ConText Administrator. 
This option is only enabled after you have 
selected the option Handle unknown words 
later. 

• Update my acoustic references: Enable this 
option to have your acoustic reference file 
updated and improved. This process adapts 
SpeechQ to your voice characteristics. 

• Always update data on server: Enable this 
option to ensure that your most recent speech 
recognition data is saved centrally, and 
accessible from all workstations. If you choose 
not to activate it, your recognition rate will vary 
from workstation to workstation. 

3. Click OK. SpeechQ saves your changes.  
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Setting Hardware Preferences 

The Hardware tab of the User Preferences dialog box enables you 
to select the hardware device you are using and make personal 
settings for that device. 

To set hardware preferences, follow the steps below: 

1. Click Settings > User Preferences. The User Preferences dialog 
box displays: 
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2. Click the Hardware tab. The Hardware tab displays: 

 

The Hardware tab displays the following section boxes, buttons, 
and options: 

Section Box/ 
Button/ 
Option 

Description 

Control device  Select the option which corresponds to the device you use: 

• SpeechMike Pro 

• SpeechMike Classic (American edition) 

• Philips Foot Control 

Hardware
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Section Box/ 
Button/ 
Option 

Description 

DPM 
Configuration 

Click this button to display the DPM Configuration dialog box. 
This enables you to change the configuration settings on your 
DPM directly from the Report Station. 

Button functions  The buttons and functions described below are not available for all 
devices, as these devices have different functionality. The option 
selected here determines the settings you can make. 

Depending on the device you select above, you can personalize its 
buttons in terms of both functionality and behavior. 

The following buttons are available: 

• Command 

• Record 

• Playback 

• Rewind 

• Forward 

• EOL 

• INS/OVWR 

• Trigger (only on SpeechMike Classic) 

To personalize a button, select the button from the list and then 
select the function from the available options. 

Functionality  The following functions are available: 

• None: No function is assigned to the button. 

• Command mode: Activates Command mode. 

• Record: Activates Dictation mode. 
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Section Box/ 
Button/ 
Option 

Description 

• Playback: Starts playback of the sound file. 

• Fast Rewind: Rewinds a sound file. 

• Fast Forward: Forward winds a sound file.  

• Create new report: Creates a new report. 

• Handle unknown words: Displays the Handle Unknown 
Words dialog box. 

• Send report for transcription: Promotes the report to the 
transcription phase. 

• Finish & sign report: Signs the report and (if SpeechQ is 
so configured) displays the Signature Password dialog 
box. 

• Suspend report: Stops recording and suspends the report 
in the recording phase. 

• Show/hide Command Explorer: Displays the Command 
Explorer bar when the button is pressed. Pressing the 
button again closes the bar. 

• Show/hide reference section: Displays the reference 
section when the button is pressed. Pressing the button 
again closes the reference section. 

• Insert/Overwrite: Enables new text either to be inserted in 
existing text, or to overwrite the existing text (character for 
character). 

• New Auto‐text from selection: Creates an Auto‐text from 
the selected text. 

• Toggle visibility: When using a PACS, displays or hides 
SpeechQ Report Station. 
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Section Box/ 
Button/ 
Option 

Description 

• Next Field: Moves the cursor position to the start of the 
next Field in the report document. 

• Previous Field: Moves the cursor position to the start of 
the last Field in the report document. 

 Not all functions are suited to all buttons. For example, in a 
PACS environment you should not use a SpeechMike 
Forward slider to toggle visibility, since moving the slider 
initiates more than one action and you will not be able to 
toggle back. Make sure to test your functions after you have 
assigned them. 

Mode  For some functions, you can also define how the button behaves. If 
you select On / Off, you must press the button once to turn the 
function on, and once to turn it off. If you select Press‐and‐Hold, 
the function will only be active while the button is depressed. If a 
function has only one possible setting, the default setting only 
displays (with n.a. before it to show that it cannot be modified). 

3. Click OK. SpeechQ saves your changes.  



Setting User Preferences, Adding Report Properties, Applying Filters,and Selecting Columns 

Using SpeechQ Report Station 239 

Setting Barcode Preferences 

On the Barcode tab of the User Preferences dialog box, you can 
enable barcode scanning to search for patients, orders and 
examinations in the Patients and Orders Lists. You can also use a 
barcode scanner to assign an order to a report when the Assign 
Order dialog box is open. 

To set barcode preferences, follow the steps below: 

1. Click Settings > User Preferences. The User Preferences dialog 
box displays: 
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2. Click the Barcode tab. The Barcode tab displays: 

 

The Barcode tab displays the following options: 

Option Description 

Barcode scanning  Enable to use a barcode scanner to select patients, orders 
and examinations. 

Select the key which 
initiates barcode 
input 

Select an entry from this list to define a key which tells 
the SpeechQ system to expect barcode input. 

When the barcode scanner sends the defined key, the 
keyboard is no longer responsive to keystrokes. The 
focus changes to the barcode scanner. 

Barcode 
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Option Description 

Select the key which 
ends barcode input 

Select an entry from this list to define the key that tells 
the SpeechQ system when barcode scanning finishes. 

 When the barcode scanner sends the defined key, the 
keyboard becomes responsive again. The focus 
moves away from the barcode scanner. 

 You must also define the Prefix string and the Suffix string in 
the Barcode Configuration program. These settings must match 
the settings you entered in here to start and end barcode input. 
SpeechQ will expect the barcode scanner device to be 
configured to send Ctrl + ASCII combinations. For example, 
when you set CR (carriage return) as a Prefix, SpeechQ will 
recognize it only if it comes as Ctrl + M and not the 0x0D 
keycode.  

 For detailed information, refer to the Barcode Configuration 
Online Help. The Barcode Configuration program can be found 
on your SpeechMike CD.  

3. Click OK. SpeechQ saves your changes. 
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Setting General Preferences 

The General tab of the User Preferences dialog box enables you to 
make general settings.  

To set general preferences, follow the steps below: 

1. Click Settings > User Preferences. The User Preferences dialog 
box displays: 

 



Setting User Preferences, Adding Report Properties, Applying Filters,and Selecting Columns 

Using SpeechQ Report Station 243 

2. Click the General tab. The General tab displays: 

 

General
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The General tab displays the following section boxes and options: 

Option Description 

Display properties 
for new report  

Enable this option to display the New Report dialog box 
when you create a new report. Deactivate this option to 
not display the New Report dialog box when you create 
a new report. If you choose not to activate this option, 
the New Report dialog box may still be displayed when 
you create a report, for one of the following reasons: 

• Not all mandatory report properties have been 
defined in the Default Report Properties dialog 
box.  

• You have more than one user role, and for the 
user role you are currently working in, the 
default report source is not defined. 

Display Toolbar 
menu 

Enable this option to display the Toolbar menu. 

Display Actions 
menu 

Enable this option to display the Actions menu. 

Open next report 
automatically 

If this option is activated, every time a report in My 
Worklist is closed, the next report in the list is 
automatically opened. This will not work if the report 
was opened using a program other than SpeechQ (e.g. 
PACS), nor will it work if the report was closed using the 
functions Discard or Suspend. 
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Option Description 

List behavior  These settings define how the Order, Patient and Report 
Lists display their information: 

• Refresh automatically every: Set how often the 
lists are refreshed. The minimum value you can 
select is one minute. Auto‐refresh does not 
interfere with any selections you have made in 
the Lists or filters you have applied to them. 

 Refreshing the lists takes a little longer if the lists 
contain a lot of information. If your system is 
configured to list a great many reports or orders (for 
example, more than 100), you may want to increase 
the auto‐refresh interval value. Alternatively, you 
can reduce the number of columns visible, or use the 
Search results option to reduce the list size. 

• Search results: Set the maximum number of 
results for a search in the Orders List and 
Patients List. The permitted range is 10 to 2,000.  

Quick Delivery 
Options 

Selecting the options Email or Print will enable you to 
deliver a report, either as a printed document or attached 
to an email, in any phase of the workflow. If these 
options are selected, the corresponding button(s) display 
on the Actions bar when the report document is open. If 
you select the Email option, you may also be required to 
enter the following information (depending on the email 
client used by your system): 

• Email profile: Enter the name of your email 
profile (as configured in Microsoft Outlook). This 
is usually the same as your email address, but 
depending on the configuration of your email 
program, it may be different. 

• Email profile password: Enter the password for 
your email profile. 

3. Click OK. SpeechQ saves your changes. 
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Setting Notification Preferences 

The Notification tab of the User Preferences dialog box enables you 
to define how SpeechQ is to notify you when a new report is routed 
to you. For Residents and Attendings this is when a report is ready 
for review or adaptation; for Attendings this can also be when a 
report is ready for approval; for Medical Transcriptionists this is 
when a report is ready for transcription; for ConText 
Administrators this is when a report is ready for adaptation. 

To set notification preferences, follow the steps below: 

1. Click Settings > User Preferences. The User Preferences dialog 
box displays: 
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2. Click the Notification tab. The Notification tab displays: 

 

Notification 
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The following table describes section boxes on the Notification tab: 

Section Box Description 

New reports  Displays the following options: 

• Visual notification: Enable this option to receive 
a notification in the notice board when a new 
report has arrived in your worklist.  

• Sound notification: Enable this option to receive 
an audio signal when a new report arrives. You 
can select the kind of sound notification you 
want to have:  

• Default: Select this option to receive the 
standard audio signal.  

• Preferred: Select this option to use a specific 
notification sound file located on your PC. 
Click Browse to locate the corresponding 
sound file.  

 If you do not want visual or sound notification, make 
sure that both options are not selected. 
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Section Box Description 

Batch adaptation  Displays the following options: 

• Use batch adaptation: Enable this option to 
receive notification of reports waiting for 
ConText Adaptation. 

• Notification after: Select the amount of time that 
a report can be in the adaptation phase before 
SpeechQ notifies you that it is waiting for 
ConText Adaptation. 

• Check after startup only: Select this option to 
check for reports waiting for ConText 
Adaptation at logon only. 

• Check every: Select this option and specify the 
required number of hours (between 1 and 72) 
that SpeechQ checks periodically for reports 
waiting for ConText Adaptation. 

3. Click OK. SpeechQ saves your changes. 

Setting Color Preferences 

The Colors tab of the User Preferences dialog box enables you to 
define the color‐coding that SpeechQ uses. This provides instant 
visual information about both reports and how you are currently 
working with SpeechQ Report Station. 

 Your Workflow Administrator can lock the color codes so that 
users of the Report Station cannot edit them. In this case the 
Colors tab does not display. 

Each entry in all lists in SpeechQ Report Station is color‐coded. This 
includes lists of reports, lists of orders and lists of patients. The 
color code relates to specific conditions that the item fulfills. 
SpeechQ comes with default colors for default conditions.  
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To set color preferences, follow the steps below: 

1. Click Settings > User Preferences. The User Preferences dialog 
box displays: 
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2. Click the Colors tab. The Colors tab displays: 

 

Each entry in all lists in SpeechQ Report Station is color‐coded. 
This includes lists of reports, lists of orders and lists of patients. 
The color code relates to specific conditions which the item 
fulfills. SpeechQ comes with default colors for default 
conditions. The list color codes are: 

• Miscellaneous reports: Indicates reports which do not 
belong to any of the other categories. The default color code 
is white. 

• Personal reports: Indicates reports assigned specifically to 
the user, which have not yet been worked on.  

• Primary work group: Indicates reports assigned to the userʹs 
primary work group.  

Colors 
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• Other work group(s): Indicates reports assigned to another 
work group (not the primary work group).  

• Reports in progress: Indicates reports which are being 
worked on.  

• Checked out reports: Indicates checked out reports. 

• Report without order: Indicates that no order is associated 
with this report. 

• Orders: Indicates orders. 

• Examinations: Indicates examinations associated with this 
report.  

 These lists also have a frame color (see below) indicating the 
mode you are in. 

Defining Document Frame Colors 

Each list also displays a frame color that indicates the mode in 
which you are working. 

When working with speech recognition, the Word document of 
your report will also be color‐coded. This color code, which 
displays as a frame around the document, relates to the currently 
active mode. The document frame color codes are:  

• Dictation mode: The Dictation mode voice commands are 
available. 

• Background recognition mode: The recognition results for 
this report are not visible. 

• Digital dictation mode: Speech recognition is not enabled 
for this report. 

• Command mode: The Command mode voice commands are 
available. 
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• Spelling mode: The Spelling mode voice commands are 
available. 

• Microphone off: The microphone is off. 

Recognizing Auto-text Colors 

When you insert an Auto‐text into a report document, SpeechQ 
highlights the text of the Auto‐text. This makes it clear to the 
Medical Transcriptionist that this text is fixed and they should not 
change it.  

 The Auto‐text color must be one of the 16 colors Word pre‐
defines. You cannot customize Auto‐text colors. 
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Changing a Color Code 

To change a color code, follow the steps below:  

1. Click Settings > User Preferences. The User Preferences dialog 
box displays: 
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2. Click the Colors tab. The Colors tab displays: 
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3. Select the color code you want to change and click Edit. The 
Color dialog box displays: 

  

4. Select one of the Basic colors, or create a custom color, and click 
OK. Repeat this for every color code you want to modify.  

 For more information about creating custom colors, see 
Microsoft Word’s online help. 

 You can click the Reset button to restore the default colors.  

5. Click OK. The new color displays on the Color tab. 
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Changing Your Password  

Depending on how your Workflow Administrator configures 
security settings, you might have to change your password at 
specific intervals. You can also change your password at any time. 

To change your password, follow the steps below:  

1. Click Settings > User Preferences. The User Preferences dialog 
box displays: 

 

2. Click the User Properties tab.  
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3. Click Password. The Change Password dialog box opens 
displaying your logon name: 

 

4. Enter your Old password in the field.  

5. Enter your New password in the field.  

6. Confirm your new password by entering it in the Confirm 
password field.  

7. Click OK.  

 Passwords are case sensitive. If the new password and the 
confirmation do not match, an error message displays and you 
must repeat the procedure.  

 The Workflow Administrator assigns your initial password to 
you. You can change it at any time after logging on to SpeechQ. 
Your password may not contain more that 22 characters. There 
is no lower limit, but for security reasons you should ensure 
that the password you choose is sufficiently complex. 
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 When your current password is close to expiring SpeechQ 
displays a message asking you to change your password. If you 
select to do this, the Change Password dialog box displays.  

 You cannot re‐use an old password. If you do not set a new 
password before your existing password expires, you will be 
denied access to SpeechQ and must contact your Workflow 
Administrator. 
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Topic: 
Viewing and Adding Report Properties 

SpeechQ stores all information relevant to SpeechQ reports in the 
form of a large number of report properties. Each property has a 
field name and belongs to one of several types (see below). These 
fields can contain read‐only information, which cannot be altered, 
and properties users can change for the corresponding report. The 
fields a user can modify depend on the current phase and state of 
the report and on the userʹs access rights.  

 To save time when creating reports, you can assign default 
values to some of these properties. 

To display a reportʹs properties select the report from your Reports 
List and click the Properties button on the Actions bar, the Report 
Properties dialog box displays.  

Identifying Mandatory Fields  

An exclamation mark  to the left of a property means that it is 
mandatory and a value must be populated. 

Identifying Field Types  

All properties that you can edit have an icon to the right of the 
field. 

Icon Field Type Description 

  Text entry 
field 

Enter information consisting of letters and 
numbers. For example, a patientʹs name and 
address. 



Setting User Preferences, Adding Report Properties, Applying Filters,and Selecting Columns 

Using SpeechQ Report Station 261 

Icon Field Type Description 

  Value range 
field 

Enter information consisting of numbers only. For 
example, Social Security number, fax number. 

 Some of these fields will have predefined 
maximum or minimum values. If you enter a 
value outside this range, the value will revert 
either to the last saved value or to the nearest 
corresponding limit. Make sure to check all 
new entries before applying your changes. 

  Number 
field 

Enter information consisting of numbers, 
including decimals. For example, a patientʹs 
height or weight. 

  Date and 
time field 

Enter information consisting of a date and time. 
For example, a patientʹs date of birth, report 
creation date.  

 Click the icon itself to display a calendar. 
Click on a date in the calendar to enter that 
date in the field. The date and time format 
which displays and which you can enter 
depends on the regional settings of your 
Windows operating system (Start > Control 
Panel > Regional and Language Options). 

  Single 
selection list 

Select information from a drop‐down list; only 
one selection is possible. For example, patient 
gender, language. 

  Multiple 
selection list 

Select information from a drop‐down list; more 
than one selection is possible. For example, report 
delivery method (fax, printout, email). 

 Making no selection may also be a valid 
option for these lists, therefore it is possible 
for a multiple‐selection list to be mandatory 
and still empty. 
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Icon Field Type Description 

  File menu  Import information from outside the SpeechQ 
system. 

Click on the icon itself to display a Browse button. 
Click Browse to search for the relevant 
information. For example, ConText, document file, 
sound file. 

Some of the report properties are also shown on the Reports List. 
The list columns correspond to the field names of the report 
properties. 

Default Report Properties  

Before creating any reports it is advisable to customize your report 
properties by defining default values. Once this is done, the process 
of creating new reports is faster. By setting defaults you ensure that 
when you create a new report, SpeechQ automatically populates 
many of the property fields. You can still modify these fields for 
each individual report.  
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To view and modify the default properties for your reports, click 
Settings > Default Report Properties. The Default Report 
Properties dialog box displays: 

 

The Default Report Properties dialog box displays the following 
fields and options:  

Field/Option Description 

Workflow type  Contains the workflow types available to you. Select a 
type from the list and its properties display; you can 
make changes to these properties. 

Default workflow 
type 

Activate this check box for SpeechQ to create 
automatically new reports based on the selected 
workflow type. 
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Field/Option Description 

Default report 
source 

Enables you to select a source. If you are a Resident or an 
Attending, you can select Recording (user role). When a 
Resident or an Attending creates a new report using a 
SpeechMike microphone, the selected source is applied, 
by default, to the report. 

 If you select a default report source, the default 
properties of that report source override the default 
report properties that the Administrator has defined 
for you as a user. 

 You can define the default report source for only one 
user role at a time. If you define it while working as a 
Resident, for example, it is always set to Recording 
(Resident). This means that when you later work as 
an Attending, the setting is <Not selected>. If you 
change it manually to Recording (Attending), then 
the same is true for the next time you work as a 
Resident. 

Add  Click this button to display the Add Default Properties 
dialog box. From the Add Default Properties dialog box, 
you can select report properties for the workflow type 
for which you want to define default values. 

Remove  Select a default property and click this button to remove 
it from this workflow type. 

Adding Default Report Properties  

The Add Default Properties dialog box enables you to select report 
properties for which you want to assign default values.  

The Available default properties list contains all the report 
properties available for the workflow type you select in the Default 
Report Properties dialog box. 
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To add a report property, follow the steps below: 

1. Click Settings > Default Report Properties. The Default Report 
Properties dialog box displays: 
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2. Click Add. The Add Default Properties dialog displays: 

 

3. Select the properties that you want to add.  

4. To remove a report property, clear the corresponding check box.  

5. Click OK. SpeechQ adds the properties and displays them the 
Default Report Properties dialog box. 

Viewing and Modifying Report Properties 

After you add default report properties, you can modify the new 
property fields in the Report Properties dialog box. 

To view report properties, follow the steps below: 

1. In the Reports List view, select the report for which you want to 
view properties.  
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2. Click Properties on the Actions bar. The Report Properties 
display: 

 

The Report Properties dialog box displays two tabs: 

• Standard 

• Advanced 

The Standard tab displays the following properties for the default 
workflow:  

Property Description 

Work type  Displays the document type that is the expected outcome 
of the workflow process, for example, x‐ray, CT, 
mammography. 
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Property Description 

Priority  Displays the priority of the report. The default range is 
1 ‐ 15, with 1 being the lowest priority and 15 the highest. 
If the user who creates the report does not set a priority 
level, the report will be given an average priority. 

Due at  Displays the date and time, set by the default value for 
the Turnaround time, when the report should be 
completed. If the report is overdue the priority rating 
rises. This field can be modified by the author. 

Report name  Displays the title of the report. The person who creates 
the report can add a title. If no title is given, this field 
contains the value <no name>. 

Comment  Displays written instructions from the author to the 
Medical Transcriptionist. 

Delivery options  Select how you want to deliver the output document. For 
example, printed document or file attached to an email. 

Printer  Displays the designated printer for the report document, 
if this method is selected for delivery. 

Email address  Displays the email address to which Speech sends the 
report document, if this method is selected for delivery. 

Fax number  Displays the fax number to which SpeechQ sends the 
report document, if this method is selected for delivery. 

Turnaround time 
(hours)  

Displays the default value that indicates the expected 
amount of time from creation of the report until signing. 
You can change this value to set the Due at value. Once 
an author creates a report, modifying the Turnaround 
time in the reportʹs properties table has no effect on the 
Due at value. 

If you change the default value for the Turnaround time, 
this affects all existing reports as well as future ones. 
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Property Description 

Review settings  Enable this setting to allow the author of the report to 
bypass the review phase of the workflow at their 
discretion. If the value is No review, the MT who 
transcribes the report will not have the option to send it 
for review, but only for approval. If the value is Review 
needed, the report can only be sent for review. If the 
value is Undefined, the MT will have the option either to 
send it for review or to send it directly for approval. 

Delivery 
preliminary 

Indicates if a preliminary version of a report should be 
sent to the HIS/RIS. This function is not used in a stand‐
alone installation. The available options are: After initial 
recording; After transcription; After resident finish; 
After recording suspended. 

Resident  Displays the user who recorded the sound file of the 
report. 

Attending  Displays the user who recorded the sound file of the 
report or approved a report recorded by a Resident. 

Medical 
Transcriptionist 

Displays the user who reads the text created with speech 
recognition and corrects any incorrectly recognized 
words or who writes out the text of the report. 

ConText 
Administrator 

Displays the user who performs ConText Adaptation 
(unknown words handling) for the author of this report. 

Phase  Displays the report’s current phase. 

State  Displays the report’s current state. 

Checked out  Displays if the report is checked out for offline work. 

Creation date  Displays the fate the author created the report. This field 
is automatically filled in by SpeechQ. You can use it to 
track the time it takes to complete a report. 
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Property Description 

Sound file length  Displays the length of the sound file in mm:ss 
(minutes:seconds). 

Return status  Indicates what action was taken to return the report (i.e. 
if the approval or review was accepted or rejected), if a 
report has returned to a user after being sent for review 
or approval. 

Use speech 
recognition 

Indicates if the report is recorded using speech 
recognition. 

MedQuist 
transcription 

Indicates if the report is to be sent to the MedQuist 
Transcription Platform for transcription. The report is 
transcribed outside SpeechQ. 

Adaptation  Displays the current status of adaptation for this report. 

The Advanced tab displays the following properties for the default 
workflow:  

Property Description 

Report ID  Displays the unique identification code of the report, 
generated by SpeechQ. 

Workflow type  Displays the workflow type defines the phases of the 
workflow. 

Check out by  Displays the user who checked out the report. 

Created by  Displays the user who created the report. 

Last modified  Displays the date and time when the report was last 
worked on. 

Locked by  Displays the user who currently has access to the report 
(if it is checked out or not). 
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Property Description 

Used by PC  Displays the name of the PC that currently has access to 
the report. 

Transfer  Displays the status of reports that are being downloaded. 

Error  Indicates if the report has been suspended due to an 
error. 

Archived  Indicates if the report has been archived. 

Error description  Provides information about any errors that occur. 

Addendum  Indicates if the report is an addendum, rather than an 
original report. 

Order  Displays the order for which the author created the 
report. 

Examination  Displays the examination associated with this order. 

Patient  Displays the patient for whom the order was created. 

Organization unit  Displays the organization unit to which the user belongs. 

Identifying Other Properties 

In addition to the above list, your Workflow Administrator may 
choose to configure other properties, such as: 

Property Description 

Document file  Displays the template for the report document. 

Sound file  Displays the location of the sound file. 

Signature  Indicates if the report has been signed. 

Review accepted  Indicates if the review has been accepted. 
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Property Description 

Delivery successful  Indicates if delivery has been successful. 

RIS delivery count  Indicates the number of times this report has been 
delivered to a RIS. 

 When you check out a report to work on it offline, a 
progress bar displays on the Report Properties dialog 
box. This shows the progress of the download. 
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Topic: 
Applying Filters and Selecting Columns 

Defining Filters  

You can customize lists of reports, patients and orders by filtering 
them to display specific information. You can also save a filter for 
future use and load it each time you want to use it.  

 In the Reports List view, you can only filter the reports on the 
Completed tab. 

To customize a list, verify that the correct list displays and click 
Filters on the Standard toolbar. The Filters dialog box displays: 

The Filters dialog box enables you to define filter conditions and to 
delete, save and load filters.  
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Applying Filter Conditions  

To define and apply a custom filter, follow the steps below: 

1. Click Orders List or Patients List. 

2. Click Filters on the Standard toolbar. The Filters dialog box 
displays: 

 

New 
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3. Click New. The Filters dialog box displays fields in which you 
can enter new filter properties: 

 

4. Select the Column name that you want to filter. 

5. Select the Operator comparison algorithm, such as equals (=), 
less than (<), greater than (>). 

6. Enter the Value of the specific information you are looking for 
in the column. 
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7. Click Apply. The filter results display: 

 

 If you use the LIKE operator, you have to use the asterisk 
character (*) as a placeholder in combination with your search 
term.  

 It is better not to include timestamps in the filter, as such 
columns only contain timestamps without seconds in their 
display, and the filter will be applied containing DD/MM/YYYY 
HH:MM:SS. This may lead to filters returning incomplete search 
results. 

Filter results
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Applying Multiple Filter Conditions  

Each time you click the New button, a new row displays in the list 
for defining a filter condition. By specifying the type of Logical 
operator you define how these filter conditions relate to each other.  

The following example filter displays how you can use multiple 
filter conditions: 

Condition 1: Resident LIKE Ray* 
Condition 2: Created by LIKE Ray* 
Condition 3: Creation date >= 5/25 
Logical operator: AND 
Result 

The filter in the above example only displays reports created by or 
for any Residents whose names start with zela. Additionally, these 
reports were created on May 25 and later. 

 If you specified the OR operator in the example on the previous 
page, the list only displays reports created by Residents whose 
names start with ray or reports created for these Residents or 
reports created on May 25 and later. 

The date and time format that displays and the format you can 
enter depend on the regional settings of your Windows operating 
system. (Start > Control Panel > Regional and Language Options).  
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Saving and Loading Filters  

You can save and load the custom filters you create so that you can 
reapply them, apply them to other lists, or edit them. 

Saving Filters 

To save a custom filter, follow the steps below: 

1. Click Orders List or Patients List. 

2. Click Filters. The Filters dialog box displays: 

 

3. Define the custom filter including filter conditions and logical 
operator. 

Save
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4. Click Save. The Save Filter dialog box displays: 

 

5. Specify the location where you want to store the filter and type 
the filter name.  

 The file extension for filters is FIL. 

6. Click Save. The system saves your filter. 
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Loading Filters 

To load a custom filter, follow the steps below: 

1. Click Orders List or Patients List. 

2. Click Filters on the Standard toolbar. The Filters dialog box 
displays: 

 

3. Define the custom filter including filter conditions and logical 
operator. 

Load 
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4. Click Load. The Load Filter dialog box displays: 

 

5. Browse for the location where you have stored your custom 
filters. 

6. Select a filter file (FIL file extension) and click Open. The 
predefined filter conditions of that filter display in the Filters 
dialog box: 
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7. Click Apply. The filter results display: 

 

Adding and Removing Columns  

You can customize the Orders, Patients and Reports lists by 
selecting specific column headings to view information.  

To add and remove columns from a view, follow the steps below: 

1. Select the list view that you want to modify. 

Filter results
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2. Click Columns on the Standard toolbar. The Column Settings 
dialog box displays, listing all the column headings for that list: 

 

 A check next to the column heading indicates that this column 
currently displays. You can customize the list in the following 
ways: 

Option Description 

Select All   Displays all available columns. 

Deselect All   Hides all columns except the first one in the list. It 
is not possible to hide all the columns—at least one 
must display. 

You can also select and deselect columns 
individually by clicking the check boxes. Selecting 
a column manually adds it to the end of the 
columns table. 



Setting User Preferences, Adding Report Properties, Applying Filters,and Selecting Columns 

284 Using SpeechQ Report Station  

Option Description 

Close  Closes the Column Settings dialog box and leaves 
the list view as you have customized it. This is 
now your default setting for this list view. 

 Once you select the columns you want to 
display, you can arrange their order in the list 
by dragging and dropping them with the 
mouse. Please note that any settings you make 
with regard to columns are stored locally on 
that workstation, and will not be transferred to 
any other workstations you work on.  

 In the Orders List view, orders and 
examination have separate column lists. In this 
case, in the Column Settings dialog box, you 
must select either Orders or Examinations 
from the drop‐down list to display the 
relevant column headings in the box below. 

Topic Summary 

•  
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Module Summary 
•  
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Performance and Application 

Performing Your Skills 

To perform the skills introduced in this module, complete the 
following exercises: 

1. Log on to SpeechQ Report Station as “Al” or “Alice”. 

2. Verify that your user properties are correct. 

3. Configure your speech recognition preferences to use 
Command& Control and select text by voice. 

4. Add “Turnaround time (hours)” as a default report property to 
the Default worktype. 

5. In the Orders List view, create a filter to view all orders for 
Sarah Cline. 

6. In the Orders List view, add the EXM_Order column to the 
display when you expand the orders to view examinations.
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Module 9:  

Using Command Explorer, Auto-
Texts, and the ConText Lexicon 
Module Description 

This module covers how you can use Command Explorer to view 
available voice commands in SpeechQ Report Station. It also covers 
how you can use auto‐text to insert frequently used text. The last 
topic in the module covers enabling ConText Adaptation and 
editing the ConText Lexicon. 

Module Performance Objectives 

After completing this module, you will be able to: 

• use Command Explorer. 

• use auto‐texts. 

• enable ConText Adaptation and edit the ConText Lexicon. 

Module Prerequisites 

To understand the concepts and perform the tasks in this module, 
you should know how to: 

• create reports using SpeechQ Report Station. 

• use speech recognition features. 

Module Scenario 

Now that you know how to create reports using speech 
recognition, you are ready to increase your productivity by using 
more voice commands and auto‐texts. You also want to modify the 
Context Lexicon. 
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Topic: 
Using Command Explorer 

Command & Control allows you to initiate actions in SpeechQ via 
spoken commands. It facilitates all phases in the workflow by 
replacing some of the more common keyboard and mouse 
commands.  

Command & Control takes place when Report Station is in 
Command mode. The color of the frame around the main list view 
indicates the current mode. In other modes, such as Spelling or 
Recording, a limited selection of commands is also available. 

 You can view a list of commands available at any one time by 
displaying the Command Explorer bar.  

 If you say a command that cannot be executed because it relates 
to a different view, mode or workflow phase, a message 
displays. 

To make navigation easier, Command Explorer organizes 
commands in the following way: 

• Command sets 

• Command groups 

A command set is collection of the commands that are available in a 
specific mode for performing specific actions. For example, the 
recording set contains those commands that you use during the 
recording of a report, such as “Insert Auto‐text” or “Stop 
Recording”. 

Command sets are collected into command groups.  
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Command groups contain all command sets that are available for 
controlling a specific area of functionality within SpeechQ Report 
Station. 

For example, the Workflow commands group contains commands 
to simulate clicking workflow buttons, and opening different 
views. The Program commands group has commands for 
controlling dialog boxes, such as selecting items from lists. 

Viewing and Hiding the Command Explorer Bar 

To display the Command Explorer bar, click Window > Command 
Explorer. The Command Explorer Bar displays: 

 

To hide it, either click to clear the check next to Command Explorer 
in the Window menu or click the Close button on the bar. 

Command Explorer
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You can display the Command Explorer bar in two ways, as 
indicated by the pin icons. You can pin the Command Explorer bar 
to remain open at all times or you can auto‐hide it by unpinning it. 
Clicking the pin toggles the pin/unpin mode.  

Unpinning the Command Explorer bar auto‐hides the Command 
Explorer bar. When the cursor is moved away, the Command 
Explorer bar is reduced to a small sidebar on the extreme right of 
the window during normal operation. The Command Explorer bar 
is restored by moving the cursor over the sidebar, and remains 
open until the cursor is moved off it again. 

The Command Explorer bar organizes commands into command 
sets and command groups. Command Explorer displays the 
commands in the following way: 

• Program commands 

• Workflow commands 

• Format commands 

• Dictation commands 

• All commands 

Select one of the groups to modify the commands displayed in the 
commands list section. This reduces the number of displayed 
commands and makes navigation in the Command Explorer easier. 
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If you select All commands, the Command Explorer bar displays a 
full list of all command sets together with their commands and 
command alternatives. 

• The commands list is in the lower section of the Command 
Explorer bar displays the command sets, the commands and 
their alternatives, in the following way: 

Command set name 
Primary command 

Alternative command(s) 
Primary command 

Alternative command(s) 
Primary command 

Alternative command(s) 

The command set name and primary command are always 
displayed. A plus sign () next to the primary command indicates 
that alternative commands are available. Click this icon to display 
the alternatives. 

The Command Explorer only lists the command sets and 
commands that are available at a given time. For example, in 
Dictation mode only the commands of the Dictation command 
group display (the recording and spelling command sets). When 
the mode changes, the commands list is updated accordingly. 
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Defining Command Sets and Groups 

Listed below are the command groups, with the command sets 
belong to them. 

Program commands include: 

• General  

• Orders List 

• Patients List 

• Reports List 

• View options 

• Dialog box control 

• PACS commands 

Workflow commands include 

• Actions 

• Reference section 

• Audio 

Format commands include: 

• Microsoft Word 

• Extended Microsoft Word 

• Microsoft Word Macros 

• Select commands  
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Dictation commands include: 

• Spelling 

• Recording 

• Alternatives 

 The All Commands group contains all command sets. 
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Topic: 
Using Auto-Texts 

Medical reports often contain sections of text that always display in 
the same pattern. These can range from a patientʹs name and 
address to the standard wording of formal letter writing. SpeechQ 
allows users to insert lengthy pieces of predefined text via a brief 
spoken command. These inserted texts are called Auto‐texts. When 
an Auto‐text is inserted into a report document, the text is 
highlighted. 

Auto‐texts are composed of the following elements: 

Element Description 

Auto‐text 

 

The full text that is inserted in the document, including 
punctuation and formatting, and may contain Fields and 
Smart Fields and Named Fields. 

Fields 

 

Gaps in the Auto‐text where you can insert information 
yourself. They display as: [...]. 

Smart Fields 

 

Words or information that SpeechQ automatically 
completes from the patients, orders, and reports 
properties tables. They display as their description, such 
as Last Name, and are highlighted in gray when the 
cursor is on them. 

Named Fields 

 

Fields with a defined spoken command. This means that 
you can use Command & Control to navigate directly to 
this Field, rather than using the Next Field and Previous 
Field commands.  
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Distinguishing System and Personal Auto-Texts 

Many of the more general Auto‐texts have already been defined for 
you by your Workflow Administrator. These are known as system 
Auto‐texts. However, it is easy to define your own Auto‐texts, 
known as personal Auto‐texts. When the Workflow Administrator 
creates new system Auto‐texts, or modifies existing ones, SpeechQ 
updates your user profile automatically.  

If your Workflow Administrator changes the SpeechQ template, 
this updates your system Auto‐texts automatically, but not your 
personal Auto‐texts. You will be notified when this happens and 
can update you personal Auto‐texts by clicking Yes on the message 
box. 

All Auto‐texts also belong to an Auto‐text group. Your Workflow 
Administrator can associate an Auto‐text group with a report work 
type. This means that when a report is open for recording or 
transcription, any Auto‐texts belong to groups associated with the 
reportʹs work type are more prominently displayed in the Auto‐
texts menu, and can be inserted using Command & Control. 

Inserting Auto-Texts 

You can insert Auto‐texts into a report document in one of two 
ways: 

Method Description 

Via the Auto‐text 
menu 

Click the Auto‐texts menu, select an Auto‐text group and 
click an Auto‐text to insert it into the report document. 
You can insert any Auto‐text this way, as long as it is 
available to the user. 
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Method Description 

Via Command & 
Control 

Saying (for example) the command 
Insert<AUTOTEXTNAME>, where AUTOTEXTNAME 
refers to the Auto‐textʹs Spoken command. 

 Only Auto‐texts belonging to groups associated with 
a reportʹs work type can be inserted in this way. A 
list of the available Auto‐texts displays in the 
Command Explorer. If in doubt, contact your 
Workflow Administrator. 

To insert an Auto‐text, follow the steps below: 

1. Place the cursor where you want to insert the  
auto‐text. 

2. Click Auto‐texts on the Standard toolbar. 

3. Click the auto‐text that you want to insert. SpeechQ displays 
auto‐text in gray: 
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 You can also use spoken commands to insert auto‐texts. In 
Dictation mode, say “Insert auto‐text [name of auto‐text].” 

Viewing Auto-Texts 

To view your available Auto‐texts, click Settings > Auto‐texts. You 
can view SpeechQ Auto‐texts defined by your Workflow 
Administrator, and also define your own Auto‐texts.  

All system and personal Auto‐text groups display in the section on 
the left. Select an Auto‐text group to display the Auto‐texts it 
contains in the Auto‐text list. Activate the check‐box next to the 
Auto‐text group for this group to be enabled (if an Auto‐text group 
is not enabled, you will not be able to modify or copy any of the 
Auto‐texts it contains. You will still be able to insert Auto‐texts into 
that group). 

 Enabling an Auto‐text group does not affect the Referenced 
status of the individual Auto‐texts in that group. 

Auto‐texts display with the following information: 

Information Description 

Referenced  In order to be able to use a system Auto‐text, you must 
first reference it by activating this check box. Private 
Auto‐texts are automatically referenced. 

Auto‐text name  This is the name of the Auto‐text. 

Spoken command  This is the spoken command which is used to insert the 
Auto‐text via Command & Control. In the Command 
Explorer, although the voice command for inserting an 
Auto‐text displays as Auto‐text <AUTOTEXTNAME>, it 
is actually the spoken command which is recognized, 
rather than the name (if they are different). A spoken 
command must contain only letters; no punctuation or 
special characters are allowed. 
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You also have the following functions for creating, copying and 
deleting Auto‐texts: 

Function Description 

New  Creates a new Auto‐text. 

Copy  Copies a system Auto‐text. 

Delete  Deletes the selected Auto‐text. 

Export List  Creates a list of all Auto‐text names for export. This can 
then be printed by another application (e.g. MS Word) 
and used for easy reference. 

Update  If this button displays, it means that your Workflow 
Administrator has modified the SpeechQ system 
template. You should click this button to update your 
personal Auto‐texts with the new template. 

Insert  Inserts the selected Auto‐text into a report (this option is 
only available when a report document is open). 

The Auto‐text displays here exactly as it displays in the report. This 
includes any fields, Smart Fields or Named Fields it may contain, as 
well as punctuation and formatting. 
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Creating Auto-Texts 

To create and edit Auto‐texts, click Settings > Auto‐texts. The 
dialog box displays all the Auto‐texts available to you: 

 

You can define a new Auto‐text in the following ways: 

• Copy and modify a system Auto‐text 

• Create a new Auto‐text 

• Create a new Auto‐text from existing text  

• Delete Auto‐texts 
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Copying and Modifying a System Auto-Text 

If a system Auto‐text does not contain exactly the text you want, 
you can modify it by copying the auto‐text and modifying the copy. 

To copy and modify a system auto‐text, follow the steps below: 

1. Click Settings > Auto‐texts. 

2. Select the Auto‐text group to which the Auto‐text belongs. 

3. Select the system auto‐text you want to copy and click Copy. 
The New Auto‐text dialog box displays the Auto‐text name, 
spoken command, and Auto‐text group: 

 

 If the system template changes, your system  
auto‐texts update automatically, but not your personal auto‐
texts. The system notifies you as updates occur. 

 You can accept the default auto‐text name, spoken command, 
and group, or you can change the default settings. 

4. Click OK. 
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Creating a New Auto-Text 

You can create a new Auto‐text for text that you use repeatedly in 
reports, but which is not found in any of SpeechQ Auto‐texts. 

To create a new auto‐text, follow the steps below: 

1. Click Settings > Auto‐texts. 

2. Click New. The New Auto‐text dialog box displays: 

 

3. Enter a name in the Auto‐text name text box. 

4. Enter a spoken command in the Spoken command text box. 

5. Select the Group to which you want to assign the auto‐text in 
the list box. 

6. Click OK. SpeechQ adds the new Auto‐text name to the list. 

7. Enter the Auto‐text as you want it to display in the report.  
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 You can use the Formatting toolbar in Word to format the auto‐
text. You can also add fields, smart fields and named fields.  

 You can click Discard to clear the Auto‐text template of all text 
formatting and fields (the Auto‐text itself will not be deleted). 

8. Click Save. SpeechQ saves the Auto‐text. 

Creating a New Auto-Text from Existing Text  

You can also copy text from an existing report and define it as an 
Auto‐text for future use, using voice commands. 

To create a new auto‐text from existing text, follow the steps below: 

1. With the report open in the Document view, select the area of 
the text that you want to use for the new Auto‐text either by 
voice command or by mouse. 
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2. Click Settings > New Auto‐text, or say the command “New 
Auto‐text”. The Auto‐text dialog box displays, with the selected 
text already in the Word document section: 

 

3. Enter the Auto‐text name in the column. 

4. Enter the Spoken command in the column. 

5. Edit the auto‐text as you want it to display in future reports.  

 You can use the Formatting toolbar in Word to format the auto‐
text. You can also add fields, Smart Fields and Named Fields.  

 You can click Discard to clear the Auto‐text template of all text 
formatting and fields (the Auto‐text itself will not be deleted). 
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6. Click Save. SpeechQ saves the Auto‐text. 

 You can also perform the above function by copying the 
appropriate text and follow the steps for creating a new Auto‐
text. In step 5, paste the text into the Word document and edit 
accordingly. 

Deleting Auto-texts 

To delete an Auto‐text, select a personal Auto‐text from the  
Auto‐text list and click Delete to remove it from the list. You 
cannot delete system Auto‐texts. 

Using Fields, Smart Fields and Named Fields 

Fields and Smart Fields are placeholders in Auto‐texts where 
information can be inserted either automatically by SpeechQ or 
manually by the user.  

Fields are gaps in the Auto‐text where you can insert information 
yourself. They display in the Word document as: [...]. 

Smart Fields are words or information that are automatically 
completed by the SpeechQ system, from the patients, orders and 
reports properties tables. They display as their description, e.g. Last 
Name, and are highlighted in gray when the cursor is on them. 
Smart Fields can also be used to display information relating to 
workflow participants, e.g. the Attending who signs a report or the 
MT who transcribes it. 

 You cannot copy Smart fields from one document, template or 
Auto‐text into another. The associated properties will not be 
transferred and the Smart Field will cause a WinWord error.  
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Named Fields are fields with a defined display name and spoken 
command. This means that you can use Command & Control to 
navigate directly to this field, rather than using the Next Field and 
Previous Field commands. They display in the Auto‐text as: 
[Display name]. If a Named Field is not filled, the display name does 
not display in the final report document.  

 An Auto‐text may contain any combination of these fields. 

You could define an Auto‐text, named “Chief complaint”, as 
follows:  

The patient, First name Last name, is a [...]‐year‐old Gender with a 
chief complaint of [...]. 

When this Auto‐text is inserted in a report, the first name, last 
name and gender of the associated patient display automatically. 
You have only to enter the age and the condition. While the focus is 
in the Auto‐text, you can move between the manual placeholders 
by saying “Next Field” or “Previous Field”. 

Adding Fields 

You can leave spaces in an Auto‐text where information specific to 
the report you are working on can be inserted. 

To add fields, follow the steps below: 

1. Click Settings > Auto‐text. The Auto‐texts dialog box displays. 

2. Select an Auto‐text from the Auto‐text list. The Auto‐text 
displays in the Word document section. 
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3. Place the cursor in the Word document where you want the 
Field to display, and click Add Field. The field displays in the 
Auto‐text as: [...]: 

 

4. Click Save. SpeechQ saves the Auto‐text. 

Adding Smart Fields 

These are useful ways to insert patient and order information in a 
report automatically. 

To add smart fields, follow the steps below: 

1. Click Settings > Auto‐text. The Auto‐texts dialog box displays. 

2. Select an Auto‐text from the Auto‐text list. The Auto‐text 
displays in the Word document section. 

Field
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3. Place the cursor in the Word document where you want the 
Smart Field to display, and click Add Smart Field. The Add 
Smart Field dialog box displays a list of the available Smart 
Fields: 
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4. Select the appropriate Smart Field and click OK. The Smart 
Field displays in the Auto‐text as its description, and is 
highlighted in gray when the cursor is on it: 

 

 Smart Fields can only contain information relating to one 
patient, order or examination. In the case, for example, where 
more than one order is associated with a report, any Smart Field 
that displays information relating to orders, such as Order ID, 
will relate only to the order that was created first. 

5. Click Save. SpeechQ saves the Auto‐text. 

Smart Field
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Adding Named Fields 

To add a Named Field to an Auto‐text, follow the steps below: 

1. Select an Auto‐text from the Auto‐text list. The Auto‐text 
displays in the Word document section. 

2. Place the cursor in the Word document where you want the 
Named Field to display, and click Named Field. The Add 
Named Field dialog box displays: 
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3. Assign the Named Field a spoken command and a display 
name and click OK. The Named Field displays in the Auto‐text 
as: [Display name]: 

 

 You can navigate directly to this field by using the commands 
Go to <spoken command> or Spoken Command. 

4. Click Save. SpeechQ saves the Auto‐text. 

Topic Summary 

•  

Named Fields 
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Topic: 
Enabling ConText Adaptation and Editing 
the ConText Lexicon 

SpeechQ comes with highly sophisticated speech recognition 
technology designed to achieve very good recognition results for all 
users. As you use this technology, it adapts to your recording style. 

Adaptation is the process whereby SpeechQ analyzes your voice 
and speech patterns, and uses this information to improve your 
recognition rate when making a recording. The language you use 
and the way you speak are used to update your individual ConText 
and acoustic reference file (ARF). 

Every SpeechQ user has their own language file, called a ConText, 
which contains the following: 

• ConText Lexicon: This is an extensive vocabulary list, 
combining general terms with more specific terms relating to 
your field of work. It also contains information on how these 
words are pronounced. 

• Language model: This contains statistical information 
relating to word use, including frequency, word 
combinations and grammatical structures. 

All users are given the same basic ConText when they start using 
SpeechQ. Through ConText Adaptation, this soon becomes highly 
personalized, allowing you to speak freely and in your own style 
while recording. 

This file contains your voice characteristics such as speaking 
volume, speed, intonation etc. Through Acoustic Adaptation, 
SpeechQ becomes better at understanding your voice and 
recognizing words. 
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Using Acoustic Adaptation 

When you start using SpeechQ, you should perform the following 
two short tasks to set up your personalized acoustic reference file 
(ARF) and enable SpeechQ to begin Acoustic Adaptation. 

• Run the Audio Wizard: This sets the SpeechMike recording 
levels to suit your normal speaking voice and recording 
environment, to ensure optimum sound quality during 
recording. 

 For more information, see “Using the Audio Wizard”. 

• Complete Initial Voice Training: These are a few short texts 
which you record. They introduce you to speech recognition 
and form the basis of your ARF. 

 For more information, see “Completing Initial Voice Training”. 

Enabling ConText Adaptation 

ConText Adaptation is a process that updates your language model 
information and adds new words to your ConText Lexicon. It starts 
when you sign a report or send a report to an Attending for 
signature. 

ConText Adaptation has two aspects: 

• Language model update: SpeechQ analyzes each report and 
updates the statistical information in the language model 
accordingly. This takes place automatically. 

• ConText Lexicon update: SpeechQ adds new words and 
information relating to their pronunciation to the ConText 
Lexicon. This takes place if a report contains unknown 
words. It must be done manually. 
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Updating the ConText Lexicon takes place in the Handle Unknown 
Words dialog box. This dialog box displays according to your 
settings on the Speech Recognition tab of the User Preferences 
dialog box. 

To enable ConText Adaptation, follow the steps below: 

1. Click Settings > User Preferences. The User Preferences dialog 
box displays: 

 

2. Click the Speech Recognition tab. 

3. Enable the Use ConText Adaptation option.  

 If you do not enable this option, SpeechQ does not perform 
ConText Adaptation. 

Use ConText 
Adaptation 
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4. Do one of the following: 

⇒ Select Handle unknown words after finishing a report to 
handle unknown words after you finish each report. 

⇒ Select Handle unknown words later to handle unknown 
words later. 

⇒ If ConText Adaptation is enabled for a user, SpeechQ does 
not complete that userʹs reports until the unknown words 
have been handled. After a certain number of days, the user 
receives a message when they log on asking them to handle 
the unknown words. Should they decide at this stage not to 
handle the unknown words, SpeechQ deletes the words and 
completes the report. 

5. Click OK. 

Performing ConText Administration 

Users with the user role of ConText Administrator perform 
ConText Adaptation for other speech recognition users who do not 
have the time to do it themselves. They play no other part in the 
workflow and do not have the ability to create reports. They may 
be able to use Command & Control if they have been given speech 
recognition rights by their Workflow Administrator, and if the 
appropriate settings are enabled in their user preferences. 

When you log on as a ConText Administrator, or change your 
current user role via the User Role menu, the only part of the 
Report Station with which you work is the My Worklist tab of the 
Reports List view. This lists all the reports waiting for adaptation, 
from authors who have selected the Adaptation by ConText 
Administrator option in their user preferences. The Reports List 
displays reports by priority. 

Reports are routed to a ConText Administrator either by virtue of 
their belonging to a particular work group, or if they are specified 
by name in the reportʹs properties. 
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To handle the unknown words of a report, double‐click the report 
in the Reports List or select the report and click Adapt. The Handle 
Unknown Words dialog box displays, enabling you to adapt or 
reject unknown words. 

 The reports in your worklist cannot be completed (and therefore 
archived and purged) until you have performed ConText 
Adaptation on them. 

Handling Unknown Words 

The Handle Unknown Words dialog box displays words that 
display in a report document but are not in your ConText. This 
occurs after a misrecognized word has been manually inserted 
during the transcription or review phases. 

The point at which the Handle Unknown Words dialog box 
displays depends on your ConText Adaptation settings. You can 
also display it manually via messages relating to report adaptation 
in the notice board. The name of the ConText that you are using 
(and also adapted) displays in the title bar of the dialog box. 

This dialog box enables you to add new words to your ConText 
Lexicon by providing the following information and controls: 

Information/Control Description 

Add  Activate this check box to add the selected word 
to your ConText Lexicon. 

Word  Displays the unknown word as it is written in the 
document. 

Frequency  Displays the number of times the unknown word 
displays in the document. 

Spoken like  Displays the word’s pronunciation (no special 
characters are allowed in this field). 
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Information/Control Description 

Word neighborhood  Displays the part of the document where the 
unknown word displays. Use the arrow buttons 
on the right to move between the different 
occurrences of the word. The information in this 
box is used to update your language model. 

Adapt  Updates your ConText Lexicon and closes the 
dialog box. Words not selected for adaptation are 
discarded. 

Donʹt Adapt  Closes the Handle Unknown Words dialog box 
without handling the unknown words of the 
selected report. The report can now progress to 
the Completion phase. This option is only 
available if you have selected Handle unknown 
words later in your ConText Adaptation settings. 

Donʹt Adapt Any Reports  Closes the Handle Unknown Words dialog box 
without handling the unknown words of any of 
the reports waiting for adaptation. All reports can 
now progress to the Completion phase. This 
option is only available if you have opened the 
Handle Unknown Words dialog box for multiple 
report adaptation via the notice board. 

Adapt Later  Closes the Handle Unknown Words dialog box 
without handling the unknown words. The 
unknown words will still be associated with the 
report and the report cannot progress to the 
Completion phase until they have been handled. 
This option is only available if you have selected 
Handle unknown words after finishing report in 
your ConText Adaptation settings. 
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Information/Control Description 

Cancel  Closes the Handle Unknown Words dialog box 
without handling any of the unknown words of 
the selected report. This report has not had 
ConText Adaptation performed on it and 
therefore cannot yet progress to the Completion 
phase. 

The Handle Unknown Words dialog box does not display if your 
report contains no unknown words, or if ConText Adaptation is not 
enabled in your user preferences. 

 SpeechQ only analyzes reports that have been through speech 
recognition. It also only analyzes those sections of the report 
that contain dictated text.  

 SpeechQ does not analyze Fields, Smart Fields and Named 
Fields.  

You can handle unknown words at one of several points in the 
workflow: 

• When you have a report open in the Document view. 

• After finishing a report and before adaptation. 

• At any time after a report is finished. 
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Handling Unknown Words with a Report Open in Document 
View 

You can handle unknown words while you still have the report 
open in Document view. 

To handle unknown words with a report open in Document view, 
follow the steps below: 

1. Click Settings > Handle Unknown Words. SpeechQ analyzes 
your report and displays any words that are not in your 
ConText Lexicon in the Handle Unknown Words dialog box: 

 

2. Select the unknown words that you want to adapt and click 
Adapt. SpeechQ adapts the unknown words. 



Using Command Explorer, Auto-Texts, and the ConText Lexicon 

Using SpeechQ Report Station 319 

 
Handling Unknown Words After Finishing a Report and Before 
Adaptation 

You can handle unknown words immediately after you finish a 
report.  

To handle unknown words after finishing a report, follow the steps 
below: 

1. Click Settings > User Preferences. The User Preferences dialog 
box displays: 
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2. Click the Speech Recognition tab.  

3. Enable the Handle unknown words after finishing report 
option.  

4. Click OK. The Handle Unknown Words dialog box displays 
automatically after you sign a report or send a report to an 
Attending for signature. 

Handling Unknown Words After Finishing a Report 

You can handle unknown words any time after finishing a report. 
This allows you to finish and sign several reports and handle the 
unknown words later. 
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To handle unknown words after finishing a report, follow the steps 
below: 

1. Click Settings > User Preferences. The User Preferences dialog 
box displays: 

 

2. Click the Speech Recognition tab. 

3. Enable the Handle unknown words later option. Finished 
reports display on the My Worklist tab of your Reports List, 
with the phase “adaptation” and the state “waiting”.  
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4. Click OK. The Handle Unknown Words dialog box displays 
automatically after you sign a report or send a report to an 
Attending for signature. 

 To handle the unknown words, select a report and click Adapt 
on the Actions bar, or click Actions > Adapt.  

Identifying Inconsistencies When Handling Unknown Words 

Due to the way that SpeechQ structures report documents and 
integrates them with MS Word, there are occasions where 
unknown word handling may display inconsistent. For example: 

• If a user enters either the first letter of a word or the entire 
word into a report document with the Caps Lock on, 
SpeechQ does not recognize the word and treats it as the 
word will not be recognized and will be treated as an 
unknown word. To capitalize text, use Command & Control 
or the Ctrl + Shift + A keyboard shortcut. 

• SpeechQ only looks for unknown words in those sections of 
the document that contain dictated text (dictation areas). The 
borders of these dictation areas are set by SpeechQ and are 
not visible to the user. If text is manually typed in to a 
document at the very beginning or very end of such a 
section, it is not always clear if that text falls within what 
SpeechQ regards as the dictation area. Therefore, this text 
may not always be included for unknown word handling. 
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Editing the ConText Lexicon 

The Edit ConText Lexicon dialog box enables you to view all the 
words in a ConText Lexicon, as well as edit or delete the ones that 
you have added yourself.  

To edit the ConText Lexicon, follow the steps below: 

1. Click Settings > Edit ConText Lexicon. The Edit ConText 
Lexicon dialog box displays: 

 

The Edit ConText Lexicon dialog box provides the following 
information and controls: 

Information/Control Description 

ConText  Select the ConText you want to edit. 

Word(s)  Enter a word or phrase you want to edit. Click 
Find to list the word(s). 

Show all words in lexicon  Select this option to list all the words in the lexicon. 
Leave it empty if you want only those words you 
have added to be displayed. 
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Information/Control Description 

Add  Enables you to add a word or phrase to the 
ConText Lexicon. 

Edit  Enables you to change the spoken like for a word 
or phrase. 

 You cannot edit the word itself. You must 
delete it and then enter the new word. 

Delete  Removes the selected word and its description 
from your ConText Lexicon. You must confirm 
your action. 

2. Click Close. SpeechQ saves your changes. 

 You can only edit and delete user‐added words.  

Topic Summary 

•  
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Module Summary 
•  
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Performance and Application 

Performing Your Skills 

To perform the skills introduced in this module, complete the 
following exercises: 

1. Log on to SpeechQ Report Station as “Al” or “Alice”. 

2. Use the Command Explorer to view all available commands. 

3. Copy and modify a system Auto‐text. 

4. Enable ConText Adaptation. 

5. Add your last name to the ConText Lexicon.
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Appendix: 

Importing Digital Pocket Memo 
(DPM) Dictations  
Speech Report Station users who record dictations using a Philips 
Digital Pocket Memo (DPM) can import their dictated sound files 
into SpeechQ and convert them into reports. You can download 
and import sound files online and offline.  

Downloading and Importing Sound Files 

Downloading and importing is a two‐part process. Sound files are 
first downloaded from the DPM to a designated ʹimportʹ folder on 
your workstation. The path of this folder is defined by your DPM 
and can be viewed in the Download/Configuration settings field: 
Sound file path. From there they are imported into SpeechQ. A 
copy of the sound files can be kept in the import folder as a backup, 
or automatically deleted, depending on your import settings.  

You can also import sound files with .wav or .dss extensions, which 
you record using devices other than a DPM, can also be imported 
into SpeechQ manually and used for report creation. Some of the 
special features, for example keywords, will not be available for 
such files. This process is done via the Import button on the 
Standard toolbar. 

The download path is per default set to “..\Documents and 
Setting\All users\Application data\SpeechQ\Client\Import”. 
This path is set active to the DPM only when the DPM has been 
configured by using the Report Station (otherwise the download 
path of the DPM itself will be set active). 
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DPM Dictations in SpeechQ 

Downloading and importing sound files from DPM to SpeechQ is 
fully automated. Once you import dictations into SpeechQ, they 
behave in exactly the same way as if you had recorded them in 
SpeechQ using a SpeechMike. You can send imported files for 
speech recognition or for manual transcription, depending on your 
import settings and any other properties the DPM assigns to the 
files. Unlike SpeechQ recordings, you cannot edit the sound files 
after importing them into SpeechQ. 

 You must manually assign a patient and an order to reports that 
you create from DPM sound files, unless this information has 
been included using the DPM Barcode Scanning Module. 

Configuring DPM Interaction with SpeechQ 

The Download/Configuration Settings section box allows you to 
select options to determine how your DPM interacts with SpeechQ. 

To display the DPM Configuration dialog box, follow the steps 
below: 

1. Click Settings > User Preferences > Hardware > DPM 
Configuration. The DPM Configuration dialog box displays. 

 You can assign a dictation file to a work type from the DPM 
Configuration dialog box displays. 

2. Select the work types you use from the list on the left, and click 
the Select and Remove buttons to move them to the list on the 
right. The keyword associated with each work type displays in 
the list on the right opposite its corresponding work type. 

3. Assign the keyword of the work type you want to the dictation 
recording in the DPM (for more details, refer to your DPM user 
manual). When the recording is imported into SpeechQ, it is 
automatically assigned to the specified work type. 
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4. Select import options in the Import section box: 

Option Description 

Import files in 
background 

Enable this option to view a status bar of the download 
progress. Disable this option if you do not want to view 
the status bar.. 

Delete files 
after importing 

Enable this option to delete the downloaded dictation 
files from the import folder on your PC after successfully 
importing them into SpeechQ. Disable this option to 
store the sound files in the folder, such as for backup 
purposes. 

Use speech 
recognition 

Enable this option if you use speech recognition for 
newly‐imported DPM sound files. Disable this option to 
treat them as digital dictations. 

Quality of 
imported DPM 
file 

Adjust this setting if you experience problems with 
sound quality. These are the conversion settings for 
sound files that you import, you may need to change this 
setting. 

Sending EOL 
recordings to 
transcription 

Enable this option so SpeechQ sends all dictation files 
from the DPM with the EOL attribute automatically be 
for transcription immediately. 
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5. Select configuration following options: 

Button Description 

Configuration 
File 

This button provides the following options for loading 
and saving DPM configurations: 

• Restore Default Settings: Discards any changes 
that have been made to the current configuration 
and restores the settings to their default values. 

• Load Configuration: Enables you to load a 
saved configuration file. 

• Save Configuration: Enables you to save the 
current configuration to file. 

• Save Configuration As: Enables you to save the 
current configuration under a different name. 

Configure 
DPM 

Click this button to apply the current configuration to 
your DPM. 
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 The following table displays all the fields and possible values of 
the Download/Configuration settings in the DPM Configuration 
dialog box: 

Field Description 

Download 
mode 

Defines how the file transfer from the DPM to the PC 
starts. The available options are: 

• After connecting: Starts the file transfer 
automatically when the DPM connects to the PC. 

• After pressing DL button: Starts the file transfer 
when the DL button on the DPM is pressed. 

 On DPM 9400/00 and DPM 9400/52, this is the DL/S 
button. On DPM 9450/00 and DPM 9450/52 this is the 
DL/VC button. On Philips 9750, this is the 
DOWNLOAD button. 

Download file 
type 

Defines which type of file is downloaded: 

• All files: Downloads all files from the DPM to 
the PC. This is the default setting. 

• EOL files: Downloads all files with the EOL 
attribute. 

• File selection: Displays the File Selection for 
Download dialog box that lists all files on the 
DPM. This dialog box enables you to select 
individual files for the file download. 

• Files with Keyword 1: Downloads all files with a 
specific keyword assignment. This assignment 
matches the defined content string for Keyword 
1, which you can type into the field. 
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Field Description 

Keyword 1 for 
download 

If the value for Download file type is Files with 
Keyword 1, enter the keyword here. Only files with the 
corresponding keyword associated with them will be 
downloaded. 

U.S. date/time 
format 

The DPM uses the US date format setting: 2003‐18‐06 
(year‐day‐month), and the time format setting: AM 11:57. 
If the value here is No, the date format will be year‐
month‐day, and the time will be the standard 24‐hour 
format. 

Special 
instruction 

Pressing the DL button (DPM 9400) or DL/VC button 
(DPM 9450) during dictation creates a special instruction 
file for the current dictation file. 

 The functionality for recording special instructions is 
only available with DPM 9400/00, DPM 9400/52, 
DPM 9450/00, DPM 9450/52 and Philips 9750. For 
more information about recording special 
instructions with these devices, refer to their User 
Manuals. 

When the DPM is connected to the PC and you press this 
button, the file transfer from the DPM to the PC is 
started. 

Delete files on 
the DPM after 
download is 
finished 

Deletes the downloaded dictation files from the DPM 
after they have been transferred to the PC. 

Device beep  Defines that the DPM beeps when specific operations 
take place. For example, when playing back a dictation 
and the end of the file is reached. If the setting is not 
activated, the DPM is muted except for warnings. 

Download 
progress on PC 

Displays a progress bar on the PC when files are 
transferred from the DPM to the PC. 
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Field Description 

Sound 
notification 
when 
download 
complete 

Displays an acoustic notification when the transfer of 
DPM dictation files to the PC is finished. 

Recording 
format 

Defines whether files on the DPM will be created using 
the Standard Play or the Long Play mobile recording 
format. 

• Standard Play (13.7 kbit/s): This recording 
format provides excellent audio quality. It is 
recommended when the dictation sound files are 
used, for example, for speech recognition. With 
this format, about 312 minutes of recording time 
are available on a 32 MB memory card. 

• Long Play mobile (9.1 kbit/s): This recording 
format provides good audio quality. With this 
format, about 468 minutes of recording time are 
available on a 32 MB memory card. 

Displayance  Defines the screen layout of the DPM display. The 
Standard display option uses larger symbols. The 
Advanced display option uses smaller symbols and 
enables you to show more detailed information about the 
current dictation; this is the default option with which 
the DPM is delivered. 

 This setting is not available for DPM 9220. 
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Field Description 

Microphone 
sensitivity 

Defines the audio input level for the DPMʹs built‐in 
microphone. The available values are: 

• Low: This setting is recommended when 
recording dictations in a noisy environment. 

• Medium: This is the default setting and 
recommended when recording dictations in a 
normal environment. 

• High: This setting is recommended when, for 
example, recording at a conference. 

Voice‐activated 
recording 

Voice‐activated (VA) recording mode is a convenient 
feature for hands‐free dictation. When voice‐activated 
recording is enabled, the DPM is in Record Standby 
mode; recording will start automatically when the input 
level exceeds a certain threshold (this is usually when the 
author starts dictating). Recording stops automatically a 
few seconds after the author stops speaking and restarts 
automatically when the author starts speaking again. 

Protect DPM 
configuration 

Activate this option to make the DPM configuration 
read‐only. This means that these settings cannot be 
modified on the device. 

Synchronize 
DPM time with 
PC time 

Adjusts the time displayed on the DPM with the time of 
the PC when the DPM is connected to the PC. 

Load device 
settings 
automatically 

Automatically retrieves the DPM configuration which is 
stored on the device when the DPM is connected to the 
PC. The settings from the device overrule the device‐
specific settings in the program. 

Path selection 
for DPM 

This is the path to the drive which has been assigned to 
the DPM during the installation of the device. If the 
value is Automatic, the path for the DPM is 
automatically detected. 
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Field Description 

Manual path  If the Path selection for DPM in the above field has a 
value of Manual, you can type the path here or browse 
for it. 

Open DPM 
Download/Con
figuration after 
connecting 

Automatically displays the DPM 
Download/Configuration program when a DPM is 
connected to the PC and the program is active in the 
status notification area of the Windows task bar: (icon:). 

File conversion

 

Automatically converts the DPM dictation files into the 
specified audio format after they have been transferred 
from the DPM to the PC. The audio format can be 
selected from the entries in the list: 

• Selecting the None option means that no audio 
format conversion takes place; this is also the 
default setting. 

Clicking the Select button displays the DPM Format 
Selection dialog box. This dialog box enables to define 
new formats. These will display as entries in the file 
conversion list and can be selected from there. 

Profile  This lists the currently installed email profiles and 
enables you to select a profile. Note that this option is 
only available if you have a mail system installed which 
supports Extended MAPI. 

Sound file path  Defines the destination path for the downloaded DPM 
dictation files, before they are imported into SpeechQ 
and converted into reports. This path is configured on 
the DPM and cannot be modified here. 

 The download path is per default set to 
“..\Documents and Setting\All users\Application 
data\SpeechQ\Client\Import”. This path will be set 
active to the DPM only when the DPM has been 
configured by using the Report Station (otherwise 
the download path of the DPM itself will be set 
active). 
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Importing Sound Files Manually 

It is also possible to import sound files with extensions .dss or .wav 
that have been recorded on a device other than a DPM.  

To import sound files manually, follow the steps below: 

1. Click Import on the Standard toolbar. The Import Dictation 
Files dialog box displays. 

2. Browse for the files you want to import. 

3. To include any properties associated with the file in the import, 
select the check box in the Properties column for the relevant 
reports. 

4. Click Import. The dictation sound files are imported into 
SpeechQ.  

5. As each one is successfully imported, the Report Properties 
dialog box displays. You must assign a work type to the report 
(unless it has not already been assigned via a work type 
keyword), and can add any other properties you want (e.g. add 
a comment, define a delivery method, etc.).  

The imported dictation files now display as SpeechQ reports 
either on your My Worklist tab, or are sent for transcription, 
depending on your import settings. 
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Importing Dictation Files 

The Import Dictation Files dialog box displays the following 
options and buttons: 

Option/Button Description 

Properties  Enable this option to import the sound files with any 
properties (e.g. work type) that may have been assigned 
to them via the DPM. 

File name  This is the name of the dictation file entered by you on 
the DPM. 

Description  This is a description of the file type and size. 

Delete after 
importing 

Enable this option to delete the sound files from the 
import folder of your PC after importing. 

Remove  Select any dictation files you do not want to import and 
click Remove to take them off the list 
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Appendix: 

Troubleshooting Audio 
Problems  
The topics in this section provide troubleshooting information on 
your audio system and details on messages which may be 
displayed in the Audio Wizard.  

Troubleshooting Poor Sound Quality 

If you have problems with your sound quality, you may need to 
run your Audio Wizard again. If you install a new sound card, 
audio device and/or microphone, you should always run the Audio 
Wizard again to ensure that this new equipment provides a sound 
quality which is good enough for speech recognition.  

Troubleshooting New Hardware 

Newly added hardware can also conflict with your sound quality. 
If you recently added a modem, scanner, etc. temporarily 
disconnect the device to check if your audio system functions 
properly again. If you have problems, contact the manufacturer for 
assistance in configuring the device so that it does not conflict with 
your audio system.  

Troubleshooting the Audio Wizard 

If the Audio Wizard does not work and the problem cannot be 
solved, send the following information to Philips Speech 
Processing Support:  

• The name and model of your microphone.  

• The name and model of your sound card.  

• The name and model of your computer.  

• The type of your processor (Pentium, Pentium II, etc.).  
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• The operating system you are working with (Windows 2000, 
Windows NT 4.0, Windows XP), the operating system 
language, version and/or Service Pack if you have any 
installed.  

• How much free disk space on your hard disk you are 
working with.  

• How many MB RAM you are working with.  

• Whether the audio system can be used for playback.  

• Whether the audio system can be used for recording.  

• If available, the text of the error message.  

• Data in the SmAudWiz.LOG file in <SpeechMagic 
folder>\log\<PC name>. You can locate this in the 
SpeechMagic Workstation folder.  

Troubleshooting SpeechMike Errors 

Your SpeechMike may not be working for one of the following 
reasons:  

• There may be no space left to plug in your SpeechMike. 
Check to see if all of your cable jacks are already occupied.  

• Some notebook computers do not observe the industrial 
standard for COM ports. The output voltage may be too low 
to handle SpeechMikeʹs preamplifier.  

• Some notebook computers have MIC IN/LINE IN jacks that 
do not work with 3.5 mm stereo plugs.  

• Your SpeechMike may be faulty, check with the dealer.  

If you still cannot solve the problem, contact Philips Speech 
Processing Support for more information.  
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Troubleshooting Sound Quality Poor Usable for Speech 
Recognition Errors 

If sound quality is poor and not useable for speech recognition, 
your sound system is not good enough for speech recognition.  

• Repeat the recording, speak loudly and clearly. Point the 
microphone toward your mouth, so that you are talking into 
the side of the microphone. If you are using a headset 
microphone, adjust the arm so that it is rotated to face your 
mouth.  

• Begin speaking immediately after you have pressed the 
Record button.  

• Depending on which sound card you have installed, you 
may not be able to disable the Automatic Gain Control 
(AGC) in the audio mixer manually. Double‐click the 
volume icon on your Windows taskbar, select Options > 
Properties, select Recording, enable Options > Advanced, 
click Advanced, and disable AGC if available.  

• Some notebook sound cards will have more internal noise if 
the power lead is connected to the power mains to ground 
the connection. Microphones built into notebook computers 
and microphones that come with sound cards are generally 
poor, have an uneven response, and are over‐sensitive to 
background noise.  

• If you are using a notebook with an external microphone, 
make sure the internal microphone is disabled.  

• Try to reduce the background noise and dictate the text 
again.  
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• Increase the amplifier manually. Depending on which sound 
card you have installed, you may be able to disable the 
option Mic +20dB. Double‐click the volume icon on your 
Windows taskbar, choose Options > Properties, select 
Recording, enable Options > Advanced, click Advanced, 
and disable Mic +20dB if available. Or look in your 
Windows Control Panel for a sound card or microphone 
boost icon.  

• Try another microphone. A USB microphone is a good 
option as it does not need a sound card. 

Some sound cards have a dedicated icon in the Windows Control 
Panel. There may be a Mic Boost option and a Volume slider, so 
experiment with this level. Make sure you understand the 
difference between Playback volume (usually just called volume) 
and Recording volume.  

Troubleshooting Sound Quality Poor - Useable for 
Speech Recognition 

If sound quality is poor and useable for speech recognition Your 
sound system is not very good, but you can use it for speech 
recognition.  

• Repeat, speak loudly and clearly.  

• Bring the microphone closer to your mouth.  

• Begin speaking immediately after you have pressed the 
Record button.  

• Depending on which sound card you have installed, you 
may be able to disable the Automatic Gain Control (AGC) in 
the audio mixer manually. Double‐click the volume icon on 
your Windows taskbar, select Options > Properties, select 
Recording, enable Options > Advanced, click Advanced, 
and disable AGC if available.  
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• Try to reduce the background noise and dictate the text 
again.  

• Increase the amplifier manually. Depending on which sound 
card you have installed, you may be able to disable the 
option Mic +20dB. Double‐click the volume icon on your 
Windows taskbar, select Options > Properties, select 
Recording, enable Options > Advanced, click Advanced, 
and disable Mic +20dB if available. Or look in your 
Windows Control Panel for a sound card or microphone 
boost icon.  

• Try another microphone.  

Troubleshooting Input Signal Problems 

If you receive the “No Input Signal Detected” message: 

• Verify that your microphone is plugged into the MIC IN 
jack, which is usually located at the back of your computer. 
If the jack panel of the sound card is not well marked, refer 
to the sound card instruction manual to determine the 
correct input jack. If the microphone has an ON/OFF switch, 
make sure that it is set to the ON position. The microphone 
cable should be connected to the MIC IN jack and not in the 
LINE OUT/SPK OUT jack.  

• If you are using a SpeechMike or SpeechMike Pro, check to 
see if the trackball is working properly. When this does not 
function, the microphone will not function either. To solve 
this problem, restart SpeechQ Workstation Setup and 
reinstall the SpeechMike driver (Control Devices page).  
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• If your microphone is connected properly and works, check 
if the microphone is selected in the audio mixer, which is 
available as an icon on your Windows taskbar. You may 
have your MIC IN/LINE IN muted. In this case the computer 
will not be able to detect any input sound. Open the audio 
mixer and select Options > Properties. Select Recording and 
click OK. Now check if the microphone check box is 
activated (selected) or not (muted). Check the same for the 
master record.  

• If you have a passive microphone (not active, like 
SpeechMike) try to enable the option Mic +20dB. This option 
may not be available depending on which sound card you 
have installed. Double‐click the volume icon on your 
Windows taskbar, choose Options > Properties, select 
Recording, enable Options > Advanced, click Advanced, 
and enable Mic +20dB if available. Or look in your Windows 
Control Panel for a sound card or microphone boost icon.  

• If your microphone has a converter, increase the input signal 
by removing the converter.  

• Check if you have chosen the correct sound device in 
Windows: Start > Control Panel > Sounds and Devices > 
Audio for playback and recording. 

Troubleshooting Distortion Level Too High - Not 
Useable for Speech Recognition Errors 

If the distortion level is too high, you cannot run speech 
recognition.  

• Repeat, speak clearly and continuously. Point the 
microphone towards your mouth, so that you are talking 
into the side of the microphone. If you are using a headset 
microphone, adjust the arm so that it is rotated to face your 
mouth.  
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• The MIC IN signal may be overdriven, try to decrease the 
amplifier manually. Depending on which sound card you 
have installed, you may be able to disable the option Mic 
+20dB. Double‐click the volume icon on your Windows 
taskbar, select Options >Properties, select Recording, enable 
Options > Advanced, click Advanced, and disable Mic 
+20dB if available. Or look in your Windows Control Panel 
for a sound card or microphone boost icon.  

Disabling this option is mandatory for the SpeechMike.  

Other microphones may also need a signal reducer to decrease the 
input signal.  

• Some notebook sound cards will have more internal noise if 
the power lead is connected to the power mains to ground 
the connection. Try to re‐run the Audio Wizard with 
disconnected power mains.  

• Microphones built into notebook computers and 
microphones that come with sound cards are generally poor, 
have an uneven response, and are over‐sensitive to 
background noise.  

• If you are using a notebook with an external microphone, 
make sure the internal microphone is disabled.  

• Try to use the LINE IN jack instead of the MIC IN jack: 
Connect your microphone to the LINE IN jack, which is 
usually located at the back of your computer. If the jack 
panel of the sound card is not well marked, refer to the 
sound card instruction manual to determine the correct 
input jack.  

‐ No input signal/sound quality poor ‐ increase the recording 
level (slider).  
‐ Distortion ‐ decrease the recording level.  

‐ Retry until you get a good result.  
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Do not sit too close to the monitor. Many monitors produce 
electrical noise throughout the speech band (fluorescent lights can 
also have the same effect). A poorly shielded microphone will 
corrupt your voice profile. If you have an earphone or speakers, 
you may even be able to hear a buzzing.  

Troubleshooting Distortion Level Too High - Useable 
for Speech Recognition Errors 

The distortion level is very high, but your sound system can be 
used for speech recognition.  

• Repeat. Try speaking more softly and holding the 
microphone further away from your mouth.  

• Depending on which sound card you have installed, you 
may be able to disable the Automatic Gain Control (AGC) in 
the audio mixer manually. Double‐click the volume icon on 
your Windows taskbar, select Options > Properties, select 
Recording, enable Options > Advanced, click Advanced, 
and disable AGC if available.  

Troubleshooting Audio Data Not Useable Errors 

If the sound quality is inadequate.  

• Repeat. Speak clearly and continuously.  

• Hold the microphone closer to your mouth.  

• Begin speaking immediately after you have pressed the 
Record button.  

• Depending on which sound card you have installed, you 
may not be able to disable the Automatic Gain Control 
(AGC) in the audio mixer manually. Double‐click the 
volume icon on your Windows taskbar, choose 
Options/Properties, select Recording, enable 
Options/Advanced, click Advanced, and disable AGC if 
available. 
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Appendix: 

Managing Log Files  
For every SpeechQ session SpeechQ creates a log file containing 
information about that session. This file can be useful for SpeechQ 
Administrator, if there are problems in your system to be resolved.  

If you have problems working with SpeechQ in a particular 
session, you can send the log file to the server where SpeechQ 
Administrator can access it.  

1. Click Help > Log File Management. The Log File Management 
dialog box displays showing a list of your log files. Each file is 
named by the time and date you logged on to SpeechQ.  

2. Select a file and click Send to copy the log file to the server.  

3. Click Remove to delete a log file from the list.  

 Log files are not automatically deleted from SpeechQ. All users 
should manually delete files regularly.  

Troubleshooting Errors While Processing a Report 

If an error message displays while you are processing a report there 
may be a number of possible reasons. 

Possible reasons for an error of this type: 

• A report is checked out and a file which belongs to the 
report is missing locally. The report must be checked out 
again. 

• A report is checked out and SpeechQ has been uninstalled 
and reinstalled on this PC. The report must be checked out 
again. 
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• Microsoft Word is not installed or is not functioning 
properly. 

• There is not enough disk space to process the report. 
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